• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.14 Mojave Icône inconnue dans la barre des menus

Joorizo

Nouveau membre
15 Juin 2019
4
0
41
Bonjour, il y a quelques mois j'ai réinitialisé complètement mon Mac après quelques années d'utilisations car j'avais un problème m'oppressant énormément qui est l'apparition de cette icône seulement lorsque mon Mac est verrouillé.
La première fois que je m'en était rendu compte je n'y ai pas vraiment fait attention mais au fil du temps j'ai décidé de chercher en vain une signification à part une forte ressemblance à des jumelles qui pourrait signifier que quelqu'un est connecté à mon ordinateur ou je ne sais quoi. En pensant à un virus, j'ai installé énormément de logiciels tels Malwarebytes sensé les détecter mais aucuns n'a trouvé de problèmes.
Après avoir réinitialisé mon mac, j'ai décidé de réinstaller toutes les applications "normales" que je possédait qui étaient assez connues et certainement pas malveillantes MAIS cette icône est réapparut il y a quelques minutes et cela m'inquiète énormément.



Je viens donc vous demander ici si vous connaissiez cette icône, si elle est dangereuse ou alors comment le savoir. Merci beaucoup du temps que vous me consacrez.
 

MakMak

Membre junior
15 Juin 2019
55
13
32
Île-de-France / Loiret
Ne serait-ce pas l'icône de "Remote Desktop" ?
A moins que tu sois le "poste client" tu peux trouver les informations d'administration de la Remote ici

Regarde quand même "Accès à mon Mac" (Préférences système - Applications - iCloud) ou "Partage d’écran" (Préférences système - Partage) pour voir s'ils sont activé.
 
Dernière édition:

Joorizo

Nouveau membre
15 Juin 2019
4
0
41
C'est ce que je pensais mais quand je vais dans mes options de Partages il n'y a absolument rien de coché donc je ne sais pas quoi faire

EDIT: Je viens aussi de remarquer après de longues recherches que dans mon Moniteur D'Activités je ne trouve pas de "ARDAgent" qui est sencé être le programme du Apple Remote Desktop ce qui à l'air d'être important à mentionner
 
Dernière édition:

Joorizo

Nouveau membre
15 Juin 2019
4
0
41
Ce n'est peut-être pas exactement le même problème, j'ai déjà essayé toutes les méthodes du topic ainsi que pleins d'autres de divers sources en vain (et l'icône est légèrement différente) donc il se peut que ce ne soit pas ARD mais donc autre chose sauf que je ne vois pas quelle application aurait suffisamment de droits pour pouvoir afficher son icône sur l'écran de verrouillage...
 

fgfdgd

Membre confirmé
1 Octobre 2018
232
9
Étrange voir inquiétant mais je dois être paranoïaque. Si tu ne trouve pas la réponse ici, je te conseil de passer par reddit
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
1 960
1 667
48
Niche.
Est-ce que tu peux l'enlever avec la touche Command enfoncée et en faisant glisser l'icône hors de la barre de menu ?

Sinon aller voir dans HD > Système > Bibliothèque > CoreServices > Menu Extras et voir si il y a un nom bizarre en .menu pouvant identifier la source.

Es-tu sûr de bien avoir été voir dans Préférences Systèmes > Partage, et que la "Gestion à distance" est bien décoché, et si tu coches "Gestion à distance" est-ce que dans "Réglages de l'ordinateur..." (toujours dans la fenêtre Partage) "Afficher l'état de la gestion à distance ans la barre des menus" est décoché ?
 
Dernière édition:

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 121
1 264
Haut Béarn
Soit deux machines A et B. Elles ont toutes les deux les mêmes Préférences Système/Partage : Partage d'écran.
Si la machine A se connecte à la machine B en "partage d'écran", la paire de jumelles apparait dans la barre supérieure de l'écran de la machine B, présent sur l'écran de la machine A.

D'accord, c'est un peu tordu, mais la piste est peut-être là.
S'il y a les jumelles, cela signifie qu'un partage d'écran a été activé. Dans ce cas, dans la barre des menus de la machine A à droite de la Pomme, il y a "Partage d'Écran". Il suffit de cliquer dessus pour faire apparaître "Quitter Partage d'Écran".

Capture d'écran ci-dessous

Jumelles.jpeg
 
Dernière édition:

Joorizo

Nouveau membre
15 Juin 2019
4
0
41
Est-ce que tu peux l'enlever avec la touche Command enfoncée et en faisant glisser l'icône hors de la barre de menu ?

Sinon aller voir dans HD > Système > Bibliothèque > CoreServices > Menu Extras et voir si il y a un nom bizarre en .menu pouvant identifier la source.

Es-tu sûr de bien avoir été voir dans Préférences Systèmes > Partage, et que la "Gestion à distance" est bien décoché, et si tu coches "Gestion à distance" est-ce que dans "Réglages de l'ordinateur..." (toujours dans la fenêtre Partage) "Afficher l'état de la gestion à distance ans la barre des menus" est décoché ?
Je ne peux pas déplacer ou enlever des icônes de la barre de menu quand mon écran est verrouillé (car je le rappelle je vois seulement cette icône quand ma session l'est).

Pour le Dossier "Menu Extras", j'en ai fait une capture d'écran ci-dessous.



Quand aux préférences de partages, tout est bien décoché mais pas l'option "Afficher l'état de la gestion à distance ans la barre des menus" et quand je coche "Gestion à Distance" je vois bien des jumelles apparaitre dans la partie droite de ma barre de menu (mais ne s'affichent pas quand ma session est verrouillée).

------

Soit deux machines A et B. Elles ont toutes les deux les mêmes Préférences Système/Partage : Partage d'écran.
Si la machine A se connecte à la machine B en "partage d'écran", la paire de jumelles apparait dans la barre supérieure de l'écran de la machine B, présent sur l'écran de la machine A.

D'accord, c'est un peu tordu, mais la piste est peut-être là.
S'il y a les jumelles, cela signifie qu'un partage d'écran a été activé. Dans ce cas, dans la barre des menus de la machine A à droite de la Pomme, il y a "Partage d'Écran". Il suffit de cliquer dessus pour faire apparaître "Quitter Partage d'Écran".

Capture d'écran ci-dessous

Voir la pièce jointe 134119
Excusez-moi mais je n'ai pas tout à fait compris... Mais sachez que pour ma part, il n'y a vraiment aucune icône autre que celles de mes applications habituelles dans ma barre de menu quand les jumelles sont présentes en mode verrouillé.

------

Je tiens aussi à dire que l'icône n'apparait pas tout le temps. Par exemple, quand j'ai démarré mon ordinateur après l'avoir éteint cette nuit, l'icône n'était plus là (et l'est toujours plus quand j'écris actuellement). Je continue de chercher de mon côté, merci beaucoup de prendre du temps pour m'aider.
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 121
1 264
Haut Béarn
1 • À la mise sous tension, donc pas de jumelles !
Je dois supposer que l'ordinateur est seul et, non connecté à autre chose que la "box" ?
Dans le même temps la préférence Partage/Gestion à distance n'est pas activée ?

2 • Si j'en crois la capture d'écran du message, l'icône "Jumelles" étant à droite laisse supposer que la Gestion à distance de Partage est activée ! Et que Afficher l'état de de la gestion à distance est aussi activée ! Car, si ce n'est pas le cas pour cette dernière, les Jumelles n'apparaissent pas dans la barre des Menus.
Est-ce vraiment le cas ?

3 • Pour le moment, je ne crois pas que ce soit une connexion parasite, car l'écran serait différent, et le hacker ne se laisserait pas voir facilement. Pour prendre le contrôle de l'ordinateur il faut quand même passer quelques barrières, comme le WPA de la box, et les données de l'utilisateur
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
1 960
1 667
48
Niche.
Quand aux préférences de partages, tout est bien décoché mais pas l'option "Afficher l'état de la gestion à distance ans la barre des menus" ...
Si tu n'utilises pas la gestion à distance alors pourquoi "Afficher l'état de la gestion à distance dans la barre des menus" est coché ? par défaut il n'est pas coché. Je te conseille donc de le décocher comme c'est le cas par défaut. Je pense que cela peut être la cause vu que c'est sa fonction.
 
  • J’aime
Réactions: Fullcrum

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 121
1 264
Haut Béarn
Si tu n'utilises pas la gestion à distance alors pourquoi "Afficher l'état de la gestion à distance dans la barre des menus" est coché ? par défaut il n'est pas coché. Je te conseille donc de le décocher comme c'est le cas par défaut. Je pense que cela peut être la cause vu que c'est sa fonction.
Cette option "Afficher l'état de la gestion à distance dans la barre des menus" n'a pas d'autre rôle que de rappeler que l'option "Gestion à Distance" est activée.
Si l'icône "Jumelles" apparaît dans la zone droite de la barre des Menus, en théorie, cela signifie que les deux options sont activées (cochées). Mais cela ce signifie pas qu'il y ait un contrôle quelconque d'un autre ordinateur.
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
1 960
1 667
48
Niche.
  • J’aime
Réactions: iluro_64