iMac fin 2009 chauffe: Mavericks ou Firefox ?

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Bonjour à tous,
En fait je ne sais pas si Mavericks est en cause (sur ce problème là s'entend) car le moniteur d'activité m'informe que l'opération: "Firefox Plugin Proces (Schackwave Flash)" consomme de 90 à 135 % du processeur ! Dès que je force cette opération à quitter tout redevient acceptable.
Question:
C'est quoi cette opération ?
D'où vient elle ? (Mavericks ou Firefox)
Est elle indispensable ?
Comment la "gicler" si pas indispensable ?
Merci de votre analyse et de vos conseils .

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
soit tu as installé une version piratée soit c'est shockwave d'Adobe

partie de shockwave player adobe

( que beaucoup te conseilleraient de...sinstaller)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
en fait la derniere maj FF ( la 26 sortie il y a quelque jours) change un peu la gestion de certains outils
( par exemple désactive les plug java par defaut ,c'est à l'utilisateur d'approuver, globalement ou site par site)

et de mémoire si le telechargement bloque
sur le SITE mozilla tu peux telecharger les applis via DES choix de serveurs
il est judicieux et sympa pour mozilla d'épargner leurs serveurs ( pris d'assaut quand y a des maj, et FF vient d'avoir une maj)
et passer par des sites miroirs ou autre mode de chargement alternatif

rien de suspect:ce sont souvent des facs ou instituts de recherche qui pretent leur serveurs
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu l'as encore après desactivation ou desinstall???
gaffe aux desinstalls sauvages des trucs adobe
c'est délicat , il est nettement conseillé d'utiliser leurs desinstalleurs,
soit inclus dans fichier d'install soit à aller chercher sur site
( ou recharger le dmg d'install si desinstalleur est dans installeur et que l'installeur a été viré)
 

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
J'ai désactivé le plugin dans firefox et je n'ai plus ce problème.
Par contre je ne sais pas où le trouver pour le désinstaller !
J'ai fait des recherches dans les applis (celles d'adobe) et je ne l'ai repéré nulle part :confused:

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
le truc c'est qu'on ne sait pas comment t'as installé ca
d'ailleurs c'est étrange d'avoir eu à installer ca
peut etre une erreur ( beaucoup confondent shockwave player et flash player)

et sinon c'est pas grave puisque désactivé
 
Dernière édition:

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Bon eh bien maintenant mon nouveau problème c'est que Flash Player est désactivé ! ?
Je ne le trouve nulle part dans les applis !
Je le retrouve dans les préférences système sous la version 11.9.900.170 mais rien ne me précise s'il est actif ou pas.
Seulement quand je suis sur des sites où il est nécessaire de visualiser avec FP il m'est indiqué que je ne le possède pas :confused:
En clair, il me semble que si je désactive le plugin (qui porte le même N° de version) FP ne fonctionne plus !:mad:
Qu'en penses tu ?

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ololala
retour aux bases
FP n'est pas dans application


il est visible dans internet Plug-ins et ca dépend du type d'install faite ( sur tout l'OS ou que ta session)
et donc soit biblio niveau OS soit biblio de session

va lire les sujets sur install desinstall FP
Et desinstall puis reinstall

ou tu t'en passes en utilisant chrome
 

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Bon, eh bien j'ai désinstallé FP (avec le désinstallateur d'adobe) puis j'ai installé la dernière version et j'ai lancé une lecture: impossible ! il me faut activer le plugin ShockWave si non ça ne fonctionne pas !
Par ailleurs, sur une autre session et avec ce plugin activé je n'ai pas de surchauffe ! ?
Et pour autant c'est ce plugin qui occasionne (si activé) la surchauffe sur la session où j'ai mon problème .... :confused::confused::confused:

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu peux préciser les choses?

*voir quels plug in sont là et où
( à priori mais pas sûr tu as shockwave ET flash Player dans internet plugin de la biblio niveau OS, c'est à dire HD/Bibliotheque/internet plug-ins)

t'es bien allé sur le même site dans les deux tests?
lequel?
 

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Le point sur la session qui "chauffe":
Dans "Bibliothèque > internet plug-ins" j'ai:
- Dashlane.plugin
- Unity web Player.plugin
Le plugin dont je parlais, est celui de Firefox (modules complémentaires) qui se nomme:
- shockwave flash 11.9.900.170
et porte le même N° de version que la dernière version de FP. c'est lui qui si activé fait monter le CPU à plus de 100 % (çà, je ne comprends pas pourquoi ?)
Le site où je fais les tests est: earthTV.com

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
je n'ai AUCUN shockwave bidule
et je n'ai aucune demande de shockwave sur ce site là, et je vois les vidéos
( je precise que je n'ai pas installé """leur""" player , toujours se mefier de """player"" issus de sites divers)
 

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Voyons:
Le site earthTV ne me demande pas d'installer Shockwave.
Si je désactive le plugin de shockwave dans les modules complémentaires de FireFox (où il est présent) earthTV me dit que je n'ai pas FP et qu'il me faut FP pour visionner les caméras; c'est tout. Si j'active Shockwave dans les modules complémentaires de Firefox, alors je peux visionner les vidéos.
Mon problème vient du fait que (il me semble que cela coïncide avec la dernière mise à jour de FP - une semaine maxi-) que quand je vais, par exemple, sur le site earthTV.com sur une session le moniteur d'activité m'informe que Shockwave consomme + de 100% du CPU et sur une autre session c'est de l'ordre de 15 à 30 %... Et je ne comprends pas pourquoi !
Et si dans FireFox je désactive le module complémentaire shockwave alors FP est inopérant pour les 2 sessions.

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
je ne sais pas ce que TU as fait mais je répète

je me suis placé volontairement en situation utilisateur standard arrivant sur site earthtvcom pour la première fois

earthtvcom bidule ne me demande jamais shockwave
je n'ai pas shockwave ( juste le dernier FP)
je vois parfaitement les videos ( webcam)


donc je dirai que tu as une configuration foutraque ( de FP ) ou il y a un bidule qui gene
aurais tu installé LEUR player ( à earthtvcom)?
 

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Ben moi non plus, earthTV ne me demande pas shockwave mais si je ne le valide pas dans firefox eh bien je ne peux pas visualiser les vidéos.
Non, je n'ai pas téléchargé FP sur le site earthTV, voilà ce que je viens de faire à l'instant:
J'ai récupéré sur le site Adobe le désinstalateur de FP, j'ai désinstallé FP j'ai vérifié que shockwave avait bien disparu des modules d'extension de firefox (et c'est le cas), j'ai fermé toutes les session, j'ai éteint le mac.
J'ai rallumé le mac, je suis allé sur le site adobe et j'ai téléchargé la dernière version FP pour Mac, j'ai vérifié les extensions firefox...Pas de shockwave mais pas non plus de visu des vidéos sur earthTV !
Je ferme Firefox, je le rallume et dans les extensions firefox je retrouve shockwave et j'ai du coup accès aux vidéos de earthTV....
Donc, shockwave se charge automatiquement avec FP et semble indispensable si je veux voir les vidéos en flash non ?

;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
es tu sur que t'as pas coché un truc ( ou pas décoché un truc) au moment de l'install FP?
Adobe a l'agacante habitude de " proposer" l'inclusion à l'instal de """bonus """, pas toujours mis en évidence

exemple célèbre
l'inclusion à la déjà dauberie FP d'une autre dauberie ( mcafee security scan plus)

parce que moi j'ai installé FP SANS shockwave ni aucun bonus
(je fais gaffe)
zero nada
(et j'ai fait plusieurs redemarrages depuis l'install , y a pas eu d'appartion fantomatique)

edit
il est aussi possible que ce shockwave soit arrivé par un autre canal
( déjà c'est curieux qu'il soit une extension de ff )
 
Dernière édition:

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Ma version actuelle de FP est la 11.9.900.170 et la version de shockwave (plugin FF) porte le même N°.
J'ai désinstallé FP plusieurs fois (avec le désinstallateur d'adobe) puis réinstallé en le récupérant chez adobe, puis chez 01.net puis chez clubic.... à chaque fois que je désinstalle le plugin shockwave disparait mais il réapparait avec chaque téléchargement de FP.
Et comme je suis obligé de l'activer si je veux visionner les vidéos en flash je l'ai mis en statut "demander pour activer".
Je ne vois pas d'autres solutions :(

;)