Impossibilité depuis macOS sierra 10.13.2 d'importer des videos de mon caméscope

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Merci d'avoir répondu. Non, je n'ai pas d'extensions particulières pour lire le format NTSF. Je n'ai pas non plus Perian qui selon ce que j'ai pu lire, perturberait l'importation. J'ai également un deuxième iMac avec High Sierra et FCPX et j'ai exactement le même problème avec ce deuxième iMac. En tant qu'utilisateur invité par exemple, l'importation fonctionne également.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
J'utilise FCPX depuis longtemps et je n'ai jamais eu de problèmes d'importation de mon caméscope Canon HD ou de sa carte mémoire, cela jusqu'au moment où j'ai effectué la mise à jour de High Sierra.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Et plutôt que la session Invité, si tu crées un nouvel utilisateur administrateur, est-ce que pour lui ça fonctionne?
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Et plutôt que la session Invité, si tu crées un nouvel utilisateur administrateur, est-ce que pour lui ça fonctionne?
Je n'ai pas créé de nouvel utilisateur administrateur, je vais tenter de le faire.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Je n'ai pas créé de nouvel utilisateur administrateur, je vais tenter de le faire.

Ça permettra de mieux cerner le problème en vérifiant si c'est le statut administrateur qui pose problème.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Ça permettra de mieux cerner le problème en vérifiant si c'est le statut administrateur qui pose problème.
Voilà, j'ai créé un nouveau compte administrateur et avec ce compte, la lecture de la carte mémoire s'effectue sans problèmes comme avec l'utilisateur invité. Maintenant j'ai deux comptes administrateur, mais avec le nouveau, je n'ai pas la même configuration qu'avec l'ancien.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Donc il y a bien quelque chose dans la session de l'utilisateur habituel qui pose problème...
Si vous glissez le dossier AVCHD de la carte sur le bureau (pour le copier de la carte SD vers le disque du Mac. Est-ce que la copie se passe normalement?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Autre idée...
Dans la session du nouvel utilisateur quand tu cliques le package BDMV et que tu fais cmd-I, en face de "ouvrir avec" tu as quelle application?
Et dans la session habituelle (qui pose problème), qu'as tu en face de "ouvrir avec"?
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Autre idée...
Dans la session du nouvel utilisateur quand tu cliques le package BDMV et que tu fais cmd-I, en face de "ouvrir avec" tu as quelle application?
Et dans la session habituelle (qui pose problème), qu'as tu en face de "ouvrir avec"?
Dans la session habituelle, j'ai: ouvrir avec Quick Time Player, puis Terminal et quand je clique sur QuickTime, BDMV ne peut être ouvert. Je vais essayer maintenant avec la session du nouvel utilisateur.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Dans la session habituelle, j'ai: ouvrir avec Quick Time Player, puis Terminal et quand je clique sur QuickTime, BDMV ne peut être ouvert. Je vais essayer maintenant avec la session du nouvel utilisateur.

Quand tu cliques "ouvrir avec" tu as ces propositions (quicktime player, puis Terminal), mais qu'est-ce qui est sélectionné par défaut? QuickTime player?
Et c'est bien le package BDMV que tu as sélectionné, pas AVCHD?
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Quand tu cliques "ouvrir avec" tu as ces propositions (quicktime player, puis Terminal), mais qu'est-ce qui est sélectionné par défaut? QuickTime player?
Et c'est bien le package BDMV que tu as sélectionné, pas AVCHD?
Non, j'ai sélectionné AVCHD que j'avais placé sur mon bureau de la carte SD. Et quand je clique sur ce AVCHD avec le symbole de QuickTime, c'est BDMV qui apparaît.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Mon épouse m'appelle pour le dîner. Je quitte la conversation pour un moment. Merci d'avoir pris le temps de m'aider. Précision: c'est bien QuickTime qui est par défaut. Sur info AVCHD, nom de l'extension AVCHD, ouvrir avec Quick Time Player.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Non, j'ai sélectionné AVCHD que j'avais placé sur mon bureau de la carte SD. Et quand je clique sur ce AVCHD avec le symbole de QuickTime, c'est BDMV qui apparaît.

Euh.... j'ai du mal à comprendre. AVCHD est un package.
Pour trouver le package BDMV, il faut faire un clic droit sur AVCHD puis choisir "afficher le contenu du paquet" et là on tombe sur un nouveau package nommé BDMV.

On peut à nouveau faire un clic droit sur BDMV puis "afficher le contenu du paquet" et là on trouve des dossiers et sous-dossiers jusqu'au fichiers vidéos eux-mêmes.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Euh.... j'ai du mal à comprendre. AVCHD est un package.
Pour trouver le package BDMV, il faut faire un clic droit sur AVCHD puis choisir "afficher le contenu du paquet" et là on tombe sur un nouveau package nommé BDMV.

On peut à nouveau faire un clic droit sur BDMV puis "afficher le contenu du paquet" et là on trouve des dossiers et sous-dossiers jusqu'au fichiers vidéos eux-mêmes.
Je viens d'effectuer ce que tu m'indiques. Dans les sous-dossiers qui sont apparus, j'ai cliqué sur stream et j'ai trouvé ma vidéo. En cliquant sur elle, c'est VLC (00000MTS)qui est choisi par défaut pour la lecture et cela fonctionne. En revanche, si j'opte pour ouvrir avec QuickTime, rien ne va. Mais qu'en est-il lorsque je demande l'importation du fichier dans FCPX?
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Je viens d'effectuer ce que tu m'indiques. Dans les sous-dossiers qui sont apparus, j'ai cliqué sur stream et j'ai trouvé ma vidéo. En cliquant sur elle, c'est VLC (00000MTS)qui est choisi par défaut pour la lecture et cela fonctionne. En revanche, si j'opte pour ouvrir avec QuickTime, rien ne va. Mais qu'en est-il lorsque je demande l'importation du fichier dans FCPX?
Avec FCPX, l'importation ne fonctionne malheureusement pas.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Avec FCPX, l'importation ne fonctionne malheureusement pas.
Merci encore de t'être penché sur mon problème. Je quitte la conversation et bonne nuit!
 

Gerard-noe

Membre confirmé
3 Janvier 2018
10
0
75
Bonjour à tous,
j'avais rencontré le problème avec Photos avec la version 10.13.2. Avec la mise à jour 10.13.3 le problème avait disparu donc je croyait tout rentré dans l'ordre. Et bien non, le message de daniel41 a attiré mon attention hier soir et vérifications faites, ce qui marchait en février ne marche plus de nouveau avec la 10.13.4.
Il ne reste plus qu'à attendre la version 10.13.5 pour que ça marche de nouveau, la 10.13.6 pour que cela ne marche plus, la 10.13.7 pour......
Y at-il un encore un pilote dans l'avion chez Apple???
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
C'est quand même curieux qu'en créant un nouvel utilisateur ça fonctionne...
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
C'est quand même curieux qu'en créant un nouvel utilisateur ça fonctionne...
Oui, extrêmement curieux! J'ai pris contact avec Elephorm, étant donné que j'avais acheté à l'époque l'excellente formation "Apprenez FCP10.3, les fondamentaux" donnée par Olivier Vigneron formateur agréé d'Apple. Elephorm a répondu que le formateur en question ne pouvait être contacté, et pourtant ce qu'il explique dans sa formation en ce qui concerne l'importation dans FCP10.3 n'est plus valable avec High Sierra. Après avoir insisté une nouvelle fois auprès d'Elephorm, Elephorm s'est déclaré finalement disposé à transmettre mes constatations à M. Vigneron. Ce dernier devrait avoir intérêt à examiner cette question d'importation impossible de plus près. J'ai aussi contacté Apple par téléphone, l'interlocuteur concerné pour FCPX n'est pas compétent étant donné qu'avec iMovie l'importation n'est également pas possible. Pour le moment, il ne me reste plus qu'à travailler avec FCP10 en qualité d'utilisateur invité.
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 879
605
Pour le moment, il ne me reste plus qu'à travailler avec FCP10 en qualité d'utilisateur invité.

En tous cas, je n'ai jamais rencontré le moindre problème d'importation dans FCP X (10.4.1), quelles que soient les mise à jour du logiciel ou de l'OS (10.13.4).

Et je ne suis pas le seul, puisque toi-même n'en as pas non plus depuis ton compte invité…

Ce n'est donc pas lié ni à ton OS ni à ta version de FCP X, Il y a forcément un problème lié à ton compte principal que tu risques de traîner longtemps, et auquel ni Vigneron d'Elephorm ni Apple ne sont en mesure d'apporter une solution…

D'autant plus que, sauf exception comme la tienne, les nombreux utilisateurs de FCP X 10.4.1 importent leurs rushes sans aucun problème.

A toutes fins utiles, as-tu pris connaissance de ces recommandations d'Apple (même si cela ne colle pas à ton problème puisque l'import fonctionne depuis ton compte invité) ?

Je sais qu'à ta place, je ferais un transfert de toutes mes données dans un nouveau compte destiné à devenir administrateur…:rolleyes:
 
  • J’aime
Réactions: Daniel41