Impossibilité depuis macOS sierra 10.13.2 d'importer des videos de mon caméscope

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
En tous cas, je n'ai jamais rencontré le moindre problème d'importation dans FCP X (10.4.1), quelles que soient les mise à jour du logiciel ou de l'OS (10.13.4).

Et je ne suis pas le seul, puisque toi-même n'en as pas non plus depuis ton compte invité…

Ce n'est donc pas lié ni à ton OS ni à ta version de FCP X, Il y a forcément un problème lié à ton compte principal que tu risques de traîner longtemps, et auquel ni Vigneron d'Elephorm ni Apple ne sont en mesure d'apporter une solution…

D'autant plus que, sauf exception comme la tienne, les nombreux utilisateurs de FCP X 10.4.1 importent leurs rushes sans aucun problème.

A toutes fins utiles, as-tu pris connaissance de ces recommandations d'Apple (même si cela ne colle pas à ton problème puisque l'import fonctionne depuis ton compte invité) ?

Je sais qu'à ta place, je ferais un transfert de toutes mes données dans un nouveau compte destiné à devenir administrateur…:rolleyes:
Il est vrai qu'il est étrange de pouvoir importer en tant qu'utilisateur invité et pas en qualité d'administrateur. Comme tu le relèves, le problème doit résider dans mon compte d'administrateur. A ce sujet, j'ai suivi le conseil de Remy et j'ai ouvert un second compte d'administrateur et avec ce nouveau compte (mais sans y avoir transmis toutes mes données), l'importation fonctionne. Je relève toutefois que j'utilise FCPX depuis des années et ce problème d'importation (également avec imovie), n'est apparu qu'après la mise à jour de high Sierra. J'ai consulté quelques forums, également en langue allemande, et plusieurs utilisateurs de FCPX connaissent un problème identique au mien, importation plus possible après la mise à jour de High Sierra. L'un des membres est revenu à la version Sierra et tout a de nouveau fonctionné. C'est pourquoi on peut penser que la dernière version de high Sierra peut être à l'origine de ce problème D'un autre côté, certains comme toi, n'ont pas été touchés après les mises à jour. A noter que j'ai deux iMac avec High Sierra et FCPX et que ces deux ordinateurs n'importent plus lorsque je suis l'administrateur.
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 879
605
A noter que j'ai deux iMac avec High Sierra et FCPX et que ces deux ordinateurs n'importent plus lorsque je suis l'administrateur
Salut Daniel41:coucou:

Je ne conteste pas ton problème, et peut-être (sans doute) que la MAJ High Sierra y est-elle pour quelque chose.

Mais ce que je veux dire, s'il en est ainsi c'est parce qu'il y a un (ou des) élément(s) dans ton compte administrateur, qui étaient compatibles avec Sierra et qui se trouvent en contre-indication avec High Sierra.
Et qui ne sont pas présents dans ton compte invité ou dans un nouveau compte administrateur.

Et de toutes évidences absents également des comptes de tous ceux qui importent sans problèmes, ce qui est mon cas.

Et sauf preuve du contraire, je ne vois pas comment Apple pourrait savoir le contenu du compte de quelqu'un qui aurait installé ce ou ces éléments intempestifs.

Il en a été ainsi dans le post lancé par Ambassador :coucou:(https://forums.macg.co/threads/final-cut-pro-importation-difficile-depuis-high-sierra.1297216/) qui dans le même cas, mettait en cause HighSierra alors que je lui affirmais qu'il n'y avait pas de problème…
Et qui a fini par découvrir grâce à un intervenant qu'en supprimant Perian de sa machine, le problème de non importation disparaissait…

Or Perian, cela fait des années qu'il aurait dû être desinstallé (je crois que ce fut à l'occasion de la refondation de QT X).

Pour en venir à des choses plus constructives :
- as-tu essayé une nouvelle library dans ton compte administrateur ?
- pourrais-tu consulter ta Console (rapport SystemLog), lancer FCP X, essayer immédiatement d'importer quelque chose et nous mettre les éléments qui sont indiqués par celle-ci lors de la tentative d'import.
Comme l'import ne va pas se faire, il est possible que des éléments soient mis en évidence dans ce rapport.
 
  • J’aime
Réactions: Daniel41

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Salut Daniel41:coucou:

Je ne conteste pas ton problème, et peut-être (sans doute) que la MAJ High Sierra y est-elle pour quelque chose.

Mais ce que je veux dire, s'il en est ainsi c'est parce qu'il y a un (ou des) élément(s) dans ton compte administrateur, qui étaient compatibles avec Sierra et qui se trouvent en contre-indication avec High Sierra.
Et qui ne sont pas présents dans ton compte invité ou dans un nouveau compte administrateur.

Et de toutes évidences absents également des comptes de tous ceux qui importent sans problèmes, ce qui est mon cas.

Et sauf preuve du contraire, je ne vois pas comment Apple pourrait savoir le contenu du compte de quelqu'un qui aurait installé ce ou ces éléments intempestifs.

Il en a été ainsi dans le post lancé par Ambassador :coucou:(https://forums.macg.co/threads/final-cut-pro-importation-difficile-depuis-high-sierra.1297216/) qui dans le même cas, mettait en cause HighSierra alors que je lui affirmais qu'il n'y avait pas de problème…
Et qui a fini par découvrir grâce à un intervenant qu'en supprimant Perian de sa machine, le problème de non importation disparaissait…

Or Perian, cela fait des années qu'il aurait dû être desinstallé (je crois que ce fut à l'occasion de la refondation de QT X).

Pour en venir à des choses plus constructives :
- as-tu essayé une nouvelle library dans ton compte administrateur ?
- pourrais-tu consulter ta Console (rapport SystemLog), lancer FCP X, essayer immédiatement d'importer quelque chose et nous mettre les éléments qui sont indiqués par celle-ci lors de la tentative d'import.
Comme l'import ne va pas se faire, il est possible que des éléments soient mis en évidence dans ce rapport.
Une nouvelle fois JLB21 merci de continuer à chercher le problème qui m'afflige! Je viens d'effectuer une nouvelle importation après avoir lancé FCPX et ci-après voici ce que SystemLog indique:
DirtyJetsamMemoryLimit
Apr 22 18:31:32 --- last message repeated 1 time ---
Apr 22 18:31:32 iMac-de-DANIEL diagnosticd[822]: System mode client started - Console (879) - mode: 0xb
Apr 22 18:31:33 iMac-de-DANIEL syslogd[62]: ASL Sender Statistics
Apr 22 18:31:42 iMac-de-DANIEL com.apple.xpc.launchd[1] (com.apple.imfoundation.IMRemoteURLConnectionAgent): Unknown key for integer: _DirtyJetsamMemoryLimit

N'étant pas versé dans l’interprétation de ces infos, je ne peux en déduire une conclusion.
Dis-moi, comment procéder pour essayer une nouvelle library dans mon compte administrasteur?
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 879
605
Moi non plus, je suis incapable d'interpréter, s'il y a quelque chose à interpréter… ? Chez moi aussi la console évoque DirtyJetsamMemoryLimit…

Toutefois, il y a une chose qu'il faudrait vérifier, c'est la présence de plugins présents dans ton compte administrateur et qui ne le seraient pas dans ton compte invité ou dans un nouveau compte.
A ta place, j'essaierais de mettre, provisoirement bien sûr, le dossier Motion Templates à la corbeille avant de relancer FCP X.

Sinon, pour créer une nouvelle bibliothèque : Fichier/Nouveau/Bibliothèque…

Capture_d’écran_2018-04-22_à_19_32_39.jpg

Bon courage dans tes recherches…:coucou:
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Il y a forcément quelque chose d'installé sur la session habituelle qui entre en conflit avec macOS sur les Mac rencontrant ce problème lors de certaines mises à jour de highSierra (puisqu'un nouvel utilisateur fraîchement créé, qu'il soit administrateur ou pas, ne rencontre aucun problème), mais j'avoue ne pas savoir où chercher...
Des plugins ou des codecs vidéo qui se substitueraient à ceux de macOS? (perian, flip4mac, divX...?)
 
  • J’aime
Réactions: Daniel41

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Il y a forcément quelque chose d'installé sur la session habituelle qui entre en conflit avec macOS sur les Mac rencontrant ce problème lors de certaines mises à jour de highSierra (puisqu'un nouvel utilisateur fraîchement créé, qu'il soit administrateur ou pas, ne rencontre aucun problème), mais j'avoue ne pas savoir où chercher...
Des plugins ou des codecs vidéo qui se substitueraient à ceux de macOS? (perian, flip4mac, divX...?)
Je continue à chercher, je vais une nouvelle fois vérifier cette question de plugins ou de codecs.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Ou un anti-virus.... ?
Merci de t'intéresser à mon problème. J'y ai pensé à l'antivirus et je l'ai désactivé (Avira), mais sans succès pour l'importation.
 

peyret

Membre expert
Club MacG
22 Octobre 2001
5 883
2 604
71
43110
poste un rapport Etrecheck on peut parfois (?) découvrir un intrus.....
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
poste un rapport Etrecheck on peut parfois (?) découvrir un intrus.....
Salut Peyret
Je viens d'appliquer Etrecheck. Aucun problème trouvé, l'ordinateur a 73 logiciels 32 bits, Flash Player 29.0.0.140, plugin Quicktime, canonimagegateway DL, Silverlight plugin. Voici ce que j'ai trouvé de particulier pour moi.
Avec FCP10, je viens d’effectuer une nouvelle importation, mais cette fois pas de ma carte CANONExtreme HD Video (MS-DOS FAT32), mais directement de la caméra de mon iMac. La séquence a été enregistrée sans problème. Cela fonctionne.
Une solution serait comme proposé dans ce forum de créer un nouvel administrateur en lui transférant toutes les données de l'actuel administrateur. Mais je n'ai pas trouvé la manière d'y procéder de façon simple.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Moi non plus, je suis incapable d'interpréter, s'il y a quelque chose à interpréter… ? Chez moi aussi la console évoque DirtyJetsamMemoryLimit…

Toutefois, il y a une chose qu'il faudrait vérifier, c'est la présence de plugins présents dans ton compte administrateur et qui ne le seraient pas dans ton compte invité ou dans un nouveau compte.
A ta place, j'essaierais de mettre, provisoirement bien sûr, le dossier Motion Templates à la corbeille avant de relancer FCP X.

Sinon, pour créer une nouvelle bibliothèque : Fichier/Nouveau/Bibliothèque…

Voir la pièce jointe 122146

Bon courage dans tes recherches…:coucou:
Merci pour l'encouragement. J'ai mis Motion à la corbeille avant de relancer FCPX et ouvert une nouvelle bibliothèque. Toujours pas d'importation possible. En revanche, j'ai pu importer une séquence sans problème en utilisant la caméra de mon iMac. A parfaitement fonctionné contrairement à l'importation par la carte mémoire. A désespérer!
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Ce n'est pas l'importation en elle-même qui pose problème... mais le format dans lequel le fichier se trouve sur la carte mémoire, puisque l'erreur indique l'impossibilité d'ouvrir le package BDMV
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Ce n'est pas l'importation en elle-même qui pose problème... mais le format dans lequel le fichier se trouve sur la carte mémoire, puisque l'erreur indique l'impossibilité d'ouvrir le package BDMV
D'accord avec toi. Faudrait-il essayer avec une autre carte San Disk (? Je vais tenter la chose avec ma caméra Canon et filmer quelques séquences. Sur conseil de perey, j'ai effectué un êtrecheck, et le fichier système indique pour ma carte SD San Disk, Canon MS-DOS FAT32 capacité 31.9 GO sur 32.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Inutile de changer de carte SD puisque tu as essayé depuis le dossier AVCHD directement copié sur le bureau (donc sur le disque dur)

C'est soit le codec vidéo utilisé pour les fichiers inclus dans le sous dossier BDMV a l'intérieur d'AVCHD qui pose problème, soit la succession de dossiers / sous-dossiers pour aller de AVCHD aux fichiers vidéos inclus qui coince.

Tu as dis avoir essayé en désactivant l'antivirus. Est-ce que tu pourrais essayer après avoir desinstallé complètement cet antivirus?
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Inutile de changer de carte SD puisque tu as essayé depuis le dossier AVCHD directement copié sur le bureau (donc sur le disque dur)

C'est soit le codec vidéo utilisé pour les fichiers inclus dans le sous dossier BDMV a l'intérieur d'AVCHD qui pose problème, soit la succession de dossiers / sous-dossiers pour aller de AVCHD aux fichiers vidéos inclus qui coince.

Tu as dis avoir essayé en désactivant l'antivirus. Est-ce que tu pourrais essayer après avoir desinstallé complètement cet antivirus?
OK, je vais désinstaller l'anti-virus complètement (avec CleanMyMac 3.2.)
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
OK, je vais désinstaller l'anti-virus complètement (avec CleanMyMac 3.2.)
Voilà remy. J'ai désinstallé complètement Avira, mon anti-virus. Malheureusement sans influence sur mon problème d'importation.J'ai placé une nouvelle fois ma carte SD sur mon bureau, j'ai cliqué dessus, ouvert Private pour arriver sur BDMV, puis sur stream où j'ai vu ma vidéo 00000MTS. Celle-ci ne peut être lue que par VLC. Si je choisis d'ouvrir avec Quick Time Player, je reçois l'info suivante: Le document 0000MTS ne peut être ouvert. Une erreur s'est produite (1718449215). Est-ce éventuellement un problème de Quicktime qui est le lecteur de FinalCutPro?
Dis-moi remy, as-tu un programme anti-virus dans ton Mac, si oui lequel?. Je désire en effet réinstaller un tel programme.
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Pas d'antivirus. Ça ne sert à rien sauf à créer des problèmes...

Le problème est probablement lié à QuickTime, mais il faut trouver pourquoi le problème ne survient que dans ta session utilisateur habituelle et pas dans celle d'un utilisateur nouvellement créé (c'est pourtant le même QuickTime)
 

Daniel41

Membre confirmé
11 Octobre 2009
99
2
80
de Lausanne en Suisse
Pas d'antivirus. Ça ne sert à rien sauf à créer des problèmes...

Le problème est probablement lié à QuickTime, mais il faut trouver pourquoi le problème ne survient que dans ta session utilisateur habituelle et pas dans celle d'un utilisateur nouvellement créé (c'est pourtant le même QuickTime)
Tu as certainement raison. Je constate que j'ai deux applications QuickTime: l'un QuickTime 7, version 7.6.6, l'autre QuickTimePlayer Version 10.4. J'avais à l'époque dû installer QuickTime 7 (contre paiement) pour ouvrir certains fichiers. Le problème vient-il éventuellement de ce QuiTime7?