10.6 Snow Leopard Impossible d'entrer dans mon iMac

Moms77

Membre junior
28 Octobre 2020
35
0
43
Voilà, c'est fait et je n'ai rien eu comme réponse à la troisième commande. C'est normal ?
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 069
23 693
Forêt de Fontainebleau
Oui : cela montre que la commande est bien passée.

- redémarre une fois > à l'écran d'ouverture de session connecte-toi comme Mohamed Ouachen pour ouvrir la session de cet utilisateur => décris ce qui se sera passé...​
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Oui : cela montre que la commande est bien passée.

- redémarre une fois > à l'écran d'ouverture de session connecte-toi comme Mohamed Ouachen pour ouvrir la session de cet utilisateur => décris ce qui se sera passé...​
Je suis revenu sur le bon profil. A la place de "iphoto", "imovie", "garageband" j'ai un point d'interrogation. Le profil est en flamand. Mon logiciel "Logic Pro" n'est plus la. Le dossier préférence est sur le bureau. C'est tout ce que je constate pour l'instant
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 069
23 693
Forêt de Fontainebleau
Tu as donc bien réussi à réouvrir ta session : alors content pour toi ! -->

- les ? sont situés dans Dock ?- si oui : il s'agissait de raccourcis aux applications originales du dossier des Applications. Supprime ces ? > ouvre le dossier des Applications > recrée les raccourcis du Dock par un glisser-déposer des 3 logiciels dans le Dock
- tu veux dire que les menus du Finder sont en Flamand ? - et aussi les menus des autres applications ? --> es-tu Belge avec au départ une préférence principale pour le Français (mais une préférence secondaire pour le Flamand) ?​
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Merci encore....ce fut un long chemin ;-)

- les ? sont situés dans Dock ?- si oui : il s'agissait de raccourcis aux applications originales du dossier des Applications. Supprime ces ? > ouvre le dossier des Applications > recrée les raccourcis du Dock par un glisser-déposer des 3 logiciels dans le Dock
Oui les ? sont dans le Dock. Je les ai supprimés. Je ne retrouve pas les applications dans "Applications". Faut que je les retélécharge ?

- tu veux dire que les menus du Finder sont en Flamand ? - et aussi les menus des autres applications ? --> es-tu Belge avec au départ une préférence principale pour le Français (mais une préférence secondaire pour le Flamand) ?
Oui le menu Finder est en flamand ainsi que le nom des applications, etc.
Oui je suis Belge, mais je n'ai jamais mis une préférence secondaire pour le flamand. L'explication vient peut être du fait que j'ai acheté l'ordinateur sur un flamand mais il avait tout mis en français. Et depuis que je l'utilise il a toujours été en français. J'ai remis la langue française dans "langue et région" mais ca n'a rien changé. Faut peut être que je le redémarre ?

J'ai une dernière question. Tout les problèmes que j'ai rencontrés viennent du fait qu'à la base je réglais un problème. Mon ordi redémarrait tout seul quand je l'éteignais et du coup je devais faire ça avec le bouton. T'as une solution pour ça ?

PS : j'ai redémarré mais le problème langue est toujours présent
 
Dernière édition par un modérateur:

Moms77

Membre junior
28 Octobre 2020
35
0
43
sur la session toto j'ai pu le remettre en français. Sur l'autre profil rien ne change.
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 069
23 693
Forêt de Fontainebleau
Loge-toi dans ta session Mohamed Ouachen principale. Passe la commande (copier-coller) :
Bloc de code:
defaults read -g AppleLanguages
  • la commande lit les valeurs associées à la clé "AppleLanguages" dans un fichier .GlobalPreferences.plist de ta Bibliothèque de compte

Poste le retour.
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Bloc de code:
iMac-van-toto:~ mohamednajar$ defaults read -g AppleLanguages

(
    nl,
    da,
    en,
    fi,
    fr,
    de,
    it,
    ja,
    ko,
    nb,
    pl,
    pt,
    "pt-PT",
    ru,
    es,
    sv,
    "zh-Hans",
    "zh-Hant"
)
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 069
23 693
Forêt de Fontainebleau
Ouaaaaa... Tu as 18 préférences de langues en ordre hiérarchique dans un tableau associé comme valeur à la clé AppleLanguages. Dont on remarque que le Néerlandais (nl) occupe la 1ère place et détermine donc la préférence de langue. Puis le Danois > l'Anglais > le Finnois > le Français etc.

- question : veux-tu conserver toutes ces préférences > mais dans un ordre hiérarchique modifié avec le Français en position hégémonique ? - que quelques-unes et si oui lesquelles ? - que le Français ?​
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Je vois pas ce que je peux faire de toutes ces langues. Bon va quand même dire : français, anglais, néerlandais
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 069
23 693
Forêt de Fontainebleau
D'accord. Passe d'abord la commande :
Bloc de code:
defaults write -g AppleLanguages -array '(fr,en,nl)'
  • qui réécrit le tableau (array) associé comme valeur de chaîne (string) à la clé (key) : AppleLanguages du fichier des préférences globales => en ordonnant hiérarchiquement : Français > Anglais > Néerlandais. Commande muette si elle passe.

Si tel a été le cas > repasse la commande antérieure :
Bloc de code:
defaults read -g AppleLanguages
  • qui lit de nouveau le tableau des préférences de langues

Poste le retour.
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Bloc de code:
iMac-van-toto:~ mohamednajar$ defaults read -g AppleLanguages

(
        (
        fr,
        en,
        nl
    )
)
 
Dernière édition par un modérateur:

Moms77

Membre junior
28 Octobre 2020
35
0
43
Il redémarre toujours sur la session Toto. Quand je change de session l'autre n'est plus accessible. Il y a juste un fond d'écran et plus aucune icône, plus rien juste la souris
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 069
23 693
Forêt de Fontainebleau
Allons bon ! --> pourtant l'édition du fichier des Préférences Globales a été valide (comme en témoigne la lecture du tableau obtenu).

- as-tu toujours sur ton Bureau de la session principale => le dossier des Preferences que tu y avais copié ?​
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Quand j'ai essayé de redémarré ca ne répondait pas,. Je l'ai donc éteint manuellement. Au redémarrage impossible d'aller sur la session Ouachen. Enfin si mais j'ai juste un fond d'écran et rien d'autres ni icone, ni documents, ni dock, absolument rien. Un fond d'écran vide. Il est juste possible d'aller sur la session Toto
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Non y a plus rien. Je dirai que ce n'est même plus un bureau juste un fond d'écran pas de bouton ni rien
 
Dernière édition par un modérateur: