10.6 Snow Leopard Impossible d'entrer dans mon iMac

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 729
23 570
Forêt de Fontainebleau
Bien. On vérifie le résultat du travail. Passe la commande :
Bloc de code:
sudo defaults read /Users/mohamednajar/Library/Preferences/.GlobalPreferences.plist AppleLanguages
  • qui lit le tableau des langues associé à la clé AppleLanguages => dans le fichier des Préférences Globales qui a été copié (dans la Bibliothèque Ouachen)

Poste le retour.
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Bloc de code:
iMac-van-toto:~ toto$ sudo defaults read /Users/mohamednajar/Library/Preferences/.GlobalPreferences.plist AppleLanguages
2020-10-31 16:30:47.676 defaults[229:e07]
The domain/default pair of (/Users/mohamednajar/Library/Preferences/.GlobalPreferences.plist, AppleLanguages) does not exist
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 729
23 570
Forêt de Fontainebleau
Bon : déni de lecture manifestement. On va faire avec...

- dans ta session toto > si tu vas à : Menu  > Préférences Systèmes > Comptes > cadenas déverrouillé > Options : est-ce que l'option d'Ouverture automatique est activée pour un utilisateur (toto par exemple) ?​
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Dans l'onglet "mot de passe" y a "autorisation à administrer cette ordinateur" qui est activé.
Dans options y a "ouverture de session automatique" : toto (il est apparemment possible de choisir la session à ouvrir automatiquement). Je le mets sur "Ouachen" ?
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 729
23 570
Forêt de Fontainebleau
Je te conseille pour l'instant de mettre : "Ouverture de session automatique" sur Désactivée > et de choisir en-dessous : "Ouverture de session par liste d'utilisateurs" -->

- ainsi en fin de chargement de l'OS tu auras un écran d'ouverture de session affichant toto et Ouachen. Tu pourras choisir d'ouvrir une session ou l'autre.​

Préviens quand c'est fait.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 729
23 570
Forêt de Fontainebleau
Bon. C'est parti pour le test -->

- redémarre une fois > à l'écran d'ouverture de session => loge-toi comme Ouachen. Est-ce que tu peux ouvrir la session ? - si oui : les affichages du Finder sont-ils en Français ?​
 

Moms77

Membre junior
28 Octobre 2020
35
0
43
Je te le fais pas dire. T'as fais un gros taf. Un grand merci ;-)
Seulement mon problème d'origine n'est toujours pas réglé : l'ordi redémarre tout seul quand je l'éteins. Du coup obligé de l'éteindre par le bouton
 
Dernière édition par un modérateur: