installation de mac os10 serveur sur mac osx10.4.10

nina_bee

Membre enregistré
6 Novembre 2006
3
0
Bonjour à tous,
je souhaiterais instaler mac osx serveur sur mon mac. Mais quand je lance l'install, un programme s'ouvre pour vérifier que mon OS est compatible (macOSX.4.7 au minimum). Ce programme détecte que mon OS n'est pas compatible alors que je suis sous mac OSX.4.10. Pourquoi le programme de l'install ne le détecte pas? Comment faire pour installer le serveur sur mon mac?
Merci d'avance de votre aide
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
avant de t'aider dans cette tache delicate, est ce que tu pourrais nous expliquer de quoi as tu besoin de si spécifique dans la version serveur de OSX ?

La version standart permet de faire déjà beaucoup de choses...

os x serveur, c'est à double tranchant
et ne s'installe sûrement pas en double couche de l'os client

si tu démarres, je te souhaite du plaisir:siffle:
 
  • J’aime
Réactions: Zyrol

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
Si si on peut l'installer par dessus, testé sur deux configues.

Lors de l’installation de Mac OS X Server sur un ordinateur où Mac OS X 10.4
ou ultérieur est préinstallé, ne démarrez pas à partir du disque d’installation
de Mac OS X Server. Démarrez plutôt l’ordinateur à partir de votre disque
dur, comme d’habitude. Ensuite, insérez le premier disque d’installation de
Mac OS X Server dans le lecteur de disque puis double-cliquez sur le fichier
MacOSXServerInstall.mpkg pour lancer l’installation.
Suivez les instructions
qui s’affichent afin de terminer l’installation et la configuration effectuées par
l’Assistant du serveur.
 
  • J’aime
Réactions: Zyrol

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
ce qui est intéressant, c'est effectivement de savoir pourquoi osXserveur?
 

nina_bee

Membre enregistré
6 Novembre 2006
3
0
coucou merci de vos nombreuses réponses.
Zyrol==>ca me permettrait de faire des tests comme sur un serveur distant, et ca permettrait à mes client de voir des chez eux les évolution de leurs sites sans surcharger leur espace disque chez leur hébergeur. (c'est la dernière étape avant l'acquisition d'un "vrai" serveur ):p


supermoquette==>> ma version de max OSX est la 10.4.10 mais le logicielle ne veut pas s'installer car apparament j'ai une version trop ancienne... et me demande au minimum la version 10.4.7 qui est une version à la mienne. Que se passe-t-il? es-ce que le logiciel reconnait mal ma version de mac OS?:confused:
 

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
'/System/Library/CoreServices/SystemVersion.plist'

C'est le fichier que ton VolumeCheck* check. Tu peux toujours essayer de mettre 10.4.9 au lieu de 10.4.10

Mais le coup du 10.4.7 minimum ça me fait penser que tu n'as pas forcément le bon serveur pour le bon processeur :siffle:

*'/Volumes/Mac OS X Server Install Disc/Other Installs/MacOSXServerInstall.mpkg/Contents/Resources/VolumeCheck'
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
coucou merci de vos nombreuses réponses.
Zyrol==>ca me permettrait de faire des tests comme sur un serveur distant, et ca permettrait à mes client de voir des chez eux les évolution de leurs sites sans surcharger leur espace disque chez leur hébergeur. (c'est la dernière étape avant l'acquisition d'un "vrai" serveur ):p

je ne vois pas en quoi osx serveur va t'aider
Zyrol +1;)

supermoquette==>> ma version de max OSX est la 10.4.10 mais le logicielle ne veut pas s'installer car apparament j'ai une version trop ancienne... et me demande au minimum la version 10.4.7 qui est une version à la mienne. Que se passe-t-il? es-ce que le logiciel reconnait mal ma version de mac OS?:confused:

juste pour ton info, ma version client est en 10.4.10 et les serveurs en 10.4.7 car après on a eu des problèmes de stabilité (ce qui mettait en vrac la base ldap)
Un conseil : pour le coup te précipite pas sur les maj en osxserveur

sinon revient à la 10.4.9 combo, et suis le conseil de SM;)

sinon t'as quoi comme machine? (celle où tu veux faire ton install j'entends)