Installer logiciel mac os9 sur leopard

popo0209

Membre junior
3 Novembre 2008
21
1
Bonjour !
Je m'arrache les cheveux depuis une heure alors je me décide à faire appel à vos lumières...
Alors voilà, j'ai un mac book pro qui tourne avec leopard. Jusque là, tout va bien...
Je me suis achetée un vieux logiciel, page maker 6.5, et quand je veux l'installer mon cher finder me dit que c'est impossible de l'ouvrir parce que l'environnement classic n'est plus pris en charge. J'ai eu beau chercher sur internet et mon ordi, je ne trouve aucune solution.
Y'en a t il une ???
Si oui, laquelle ?
Merci beaucoup...
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 099
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Ben non, pas de Classic avec Leopard. En fait la seule solution (déjà évoquée pourtant à plusieurs reprises) consiste à passer par SheepShaver.

C'est loin de répondre à tous les cas de figure, mais il n'y a rien d'autre, que je sache (à part acheter un "vieux" Mac, évidemment, et à s'y connecter par VPN)...
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 520
4 216
Plus là
Classic n'est plus supporté depuis Leopard. Tu peux toujours essayer de te tourner vers Sheepshaver dont MacBidouille propose un tutoriel mais ça m'a l'air assez fastidieux.

Mais à part ça, ton vieux PageMaker tu l'as acheté récemment? D'autres questions suivent: ça existe un logiciel si obsolète encore en vente? Et si oui, pourquoi tu te l'es procuré alors que des solutions modernes et compatibles avec les OS actuels existent. Pour info, et tu le sais sûrement, PageMaker a été abandonné il y a plusieurs années par Adobe qui a alors concentré son travail sur le développement d'InDesign.
 

popo0209

Membre junior
3 Novembre 2008
21
1
Je sais que pagemaker est un vieux coucou, mais j'imagine que vous connaissez les prix des logiciels de pao... :eek: !!! Et vu que je le connais et que je trouve qu'il fonctionne bien...
Il est d'occasion et la personne qui le vendait indiquait que ça tournait sur os 9 et x. Et vu que je ne suis pas une pro de l'informatique, je me suis fait avoir...
Je vais voir sheepshaver... sait on jamais...
 

popo0209

Membre junior
3 Novembre 2008
21
1
Si adobe a arreter pagemaker depuis plusieurs années, j'imagine qu'en plus il n'existe pas de mise à jour qui fonctionne sous os x, non ?
 

popo0209

Membre junior
3 Novembre 2008
21
1
Je relance ma conversation...
J'ai cru comprendre que Classic était inutilisable depuis leopard... Ce qui voudrait dire que sous tiger ça serait encore possible ?
Oui ?
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Oui, un environnement Classic est fourni avec Tiger. Il permet de faire tourner la majorité des applications Mac OS 9 (et autres versions Classic antérieures).

Toutefois, pour tourner il nécessite un Mac équipé d'un processeur PowerPC.
 

popo0209

Membre junior
3 Novembre 2008
21
1
Pour l'instant, classic n'est pas installé sur le tiger. Mais j'ai lu dans l'aide que je pouvais le télécharger à partir des cd avec lesquels étant vendu l'ordi. Sur ces cd il est écrit mac os x, mais bon j'essaierai quand meme de voir...
En tout cas, merci à tous pour vos réponses rapides !!
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 520
4 216
Plus là
Oui tu t'es fait avoir.

Si adobe a arreter pagemaker depuis plusieurs années, j'imagine qu'en plus il n'existe pas de mise à jour qui fonctionne sous os x, non ?

Et sur tiger, vous pensez que je pourrais l'installer (c'est ce que mon mari a comme configuration) ?

Non, comme je l'ai dit plus haut Adobe a arrêté le développement de PageMaker. Ce logiciel n'a d'ailleurs jamais été porté sous OS X.

Sous Tiger par contre, tu peux faire tourner Classic et donc ton PageMaker.