j ai perdu spotlight et l horloge

chupa chups

Membre actif
19 Février 2005
130
1
49
nantes
salut a tous, suite a la dernière MAJ j ai donc redemarer le mac puis plus de sptlight ni d horloge dans la barre de menu.
je fait appel a vous car je ne vois pas comment les remetre dans ma barre :confused:
je suis sous 10.4.4 ma derniere MAJ concerne j2se 5.0
lorsque je clic dans preference system sur spotlight j ai un triangle jaune qui me marque :
l application preferences systeme a quitté inopinement etc... j ai trois boutons au choix fermer ou rapport ou relancer.
y a t il des preferences a jeter pour l horloge et spotlight ?
merci pour un peu d aide je suis un peu perdu
 

gnoumy34

Membre actif
8 Mars 2005
467
633
Essai de re-installer Spotlight avec Pacifist en mettant le DVD d'installation de ton mac.
A cette adresse : http://www.charlessoft.com/
Et normalement tu devrais pouvoir installer de nouveau Spotlight sans avoir besoin de tout re-installer.
 

chupa chups

Membre actif
19 Février 2005
130
1
49
nantes
bon bien apres avoir tout essayé meme avec pacifist rein a faire j ai reinstallé tiger :mad:
je ne sais toujours pas d ou venait ce probleme mais maintenant c est fait :p
aux grosses merde les gros remedes heureusement que je fais des sauvegardes reguliere sur DD externe ca sauve quand meme lol
merci quand meme pour votre aide :up:
 

Laurent

Membre confirmé
30 Janvier 2004
15
0
Bon, j'ai le même souçi depuis hier.
De mon côté, j'ai juste fait les mises à jours dont celle de sécurité.

Moi je n'ai pas vraiment envie de ré-installer...

Pas d'idée?? j'ai déjà effectuer les opérations citées plus haut, les cases se décochent automatiquement dans les préférences.
 

arno1x

Membre actif
21 Septembre 2005
532
92
68
aquitaine
arno1x.deviantart.com
Laurent a dit:
Bon, j'ai le même souçi depuis hier.
De mon côté, j'ai juste fait les mises à jours dont celle de sécurité.

Moi je n'ai pas vraiment envie de ré-installer...

Pas d'idée?? j'ai déjà effectuer les opérations citées plus haut, les cases se décochent automatiquement dans les préférences.
salut les amis

et en faisant une mse à jour Combo? paut être que ça remettrait tout en ordre et tu n'aurais pas besoin de réinstallé le tout?

Arno
 

Laurent

Membre confirmé
30 Janvier 2004
15
0
Tout à fait, en fait j'ai trouvé un fil sur MB. C'est en effet FrontRow qui provoque ce phénomène sur certaisn systèmes.
Dans certains cas, il est signalé que ré-effectué l'Enabler fonctionne, dans d'autres cas non.

Dans ce dernier cas, repasser en effet la mise à jour combo...
 

jo_6466

Membre expert
Club MacG
26 Décembre 2004
4 386
339
63
Liège
Petite question:

j'ai un ImacG5, un PB12, un PC en reseau ..... tout est ok

Lorsque je lance finder sur MON PB12" et que je regarde le contenu de mon "réseau" je vois apparaitre l'ImacG5 et le PC ... tout est ok

Lorsque je clique sur le PC une fenêtre s'ouvre "authentification du sytème de fichiers SMB/CIFS
- le groupe de travail du PC apparait
- le nom de MON PB12" apparait
- je n'ai plus qu'à introduire le mot de passe de MON PB12" et j'accède au PC ... facile ... tout est ok

Lorsque je clique sur l'ImacG5 une fenêtre s'ouvre "connexion au serveur"
- si je choisi "se connecter comme utilisateur référencé" je dois entrer le nom DU MACG5 ainsi que le mot de passe DU MACG5!!! ... ce qui n'est pas pratique car on ne se souvient pas facilement voire pas du tout du nom des macs présents sur le réseau et encore moins de leur mot de passe

Pourquoi cette difference entre la manière d'accéder aux machines????


.