• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.14 Mojave Java SE 6 mojave

Koma

Membre confirmé
5 Août 2003
169
0
Bonjour
peut-être est-ce une question idiote mais j'aimerai continuer à faire tourner ma suite CS5 sur mon MacBook Pro (sous Mojave) or je dois utiliser java SE6
pouvez-vous me dire si c'est jouable (celui que j'ai chargé fait planter photoshop à l'ouverture) et où en trouver une version svp ?
Merci beaucoup
Vincent
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 803
3 180
Bonjour
peut-être est-ce une question idiote mais j'aimerai continuer à faire tourner ma suite CS5 sur mon MacBook Pro (sous Mojave) or je dois utiliser java SE6
pouvez-vous me dire si c'est jouable (celui que j'ai chargé fait planter photoshop à l'ouverture) et où en trouver une version svp ?
Merci beaucoup
Vincen
Par défaut la CS5 est une version 32 bits et ne fonctionne pas sous macOS Mojave, toutefois un peu de lecture en english ici... https://www.macworld.co.uk/feature/mac-software/apps-work-macos-mojave-3678735/ ...et là... https://www.macworld.co.uk/how-to/mac-software/open-apps-wont-work-mojave-photoshop-3684425/ ...attention cette alternative ne sera que temporaire. Dès l'instant ou Apple aura supprimé, en fait la tolérance, l'utilisation des applications 32 bits, il faudra donc passer à une version supérieure et impérativement en 64 bits.
 

Koma

Membre confirmé
5 Août 2003
169
0
[QUOTE="il faudra donc passer à une version supérieure et impérativement en 64 bits.[/QUOTE]
Merci beaucoup. Savez-vous quelle version de la CS est en 64bits ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 803
3 180

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 224
488
42
Besançon (25)
Non, le 32 bits en mojaven c'est encore possible, j'ai indesign CS6 32 bits. Pour le paquet java, c'est le même que sous High sierra mais il faut repasser l'installateur, à trouver sans les téléchargements du support Apple, java pour 0SX 2017-1 ou quelque chose comme ça. En tous cas, j'utilise la CS6 design standard avec Mojave.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 803
3 180
Non, le 32 bits en mojaven c'est encore possible, j'ai indesign CS6 32 bits. Pour le paquet java, c'est le même que sous High sierra mais il faut repasser l'installateur, à trouver sans les téléchargements du support Apple, java pour 0SX 2017-1 ou quelque chose comme ça. En tous cas, j'utilise la CS6 design standard avec Mojave.
Oui c'est possible comme je le mentionne en réponse #2, mais pour un laps de temps très court, car lorsque qu'Apple aura fermé les robinets dans la future mise à jour de macOS Mojave, ce ne sera plus possible du tout.
 

SylvanaeSB

Nouveau membre
26 Novembre 2018
3
0
35
Adobe CS5 (Java SE6) sur Mojave 10.14.1???? Bonjour à tous!
Help! je suis dans le même cas extrêmement compliqué car après bcp bcp de recherches j'ai lu tout et son contraire (Mojave est apparement la dernière version à supporter les appli en 32bits et ce jusqu'a la prochaine version en 2019) Et Pourtant, j'ai tout de même ce message d'erreur : "l'installation de l'ancien moteur d'exécution Java SE 6 est nécéssaire pour ouvrir "Adobe Photoshop CS5.1.app"… et même en installant la version 6 (autre version plus récente…) , ni la dernier développée par mac (High Sierra…) et que sais-je encore (essais désinstallation java échoués…) quelqu'un saurai m'aider SVP! Help!
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 917
3 165
Là-haut
Oui c'est possible comme je le mentionne en réponse #2, mais pour un laps de temps très court, car lorsque qu'Apple aura fermé les robinets dans la future mise à jour de macOS Mojave, ce ne sera plus possible du tout.
Non. Tu te trompes.

Le « fermeture » est pour le successeur de Mojave, pas pour Mojave. Federighi l’a bien spécifié à la dernière WWDC.

La CS5 ne fonctionne plus avec Mojave mais cela n’a pas à voir avec le 32 bits.

En l’occurence, Java SE 6 n’est plus compatible non plus. Il faut passer par Java 9 chez Adobe.
 

SylvanaeSB

Nouveau membre
26 Novembre 2018
3
0
35
Non. Tu te trompes.

Le « fermeture » est pour le successeur de Mojave, pas pour Mojave. Federighi l’a bien spécifié à la dernière WWDC.

La CS5 ne fonctionne plus avec Mojave mais cela n’a pas à voir avec le 32 bits.

En l’occurence, Java SE 6 n’est plus compatible non plus. Il faut passer par Java 9 chez Adobe.
---------------:)
Merci pour ta réponse super rapide Moonwalker ! ;)
donc si le souhaite que la suite adobe CS5 fonctionne à nouveau, il suffirai d'installer Java9? j'imagine aisément qu' adobe ne le distribue pas gratuitement …!!!! je ne sais plus ou chercher j'avoue ! saurais-tu me guider sur ce coup la ? je trouve 7, 8, 11… grrrrrr
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 917
3 165
Là-haut
---------------:)
Merci pour ta réponse super rapide Moonwalker ! ;)
donc si le souhaite que la suite adobe CS5 fonctionne à nouveau, il suffirai d'installer Java9? j'imagine aisément qu' adobe ne le distribue pas gratuitement …!!!! je ne sais plus ou chercher j'avoue ! saurais-tu me guider sur ce coup la ?
Ouh là ! Je n’en sais rien.

J’ai lu l’autre jour un problème identique avec un autre logiciel. Dans la FAQ officielle, ils recommandaient concernant Mojave d’installer Java 9 au lieu du traditionnel Java SE 6.

Je t’offre cette idée sans savoir si elle fonctionnera. Je n’utilise pas CS5.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 917
3 165
Là-haut

SylvanaeSB

Nouveau membre
26 Novembre 2018
3
0
35
Je viens de voir que chez Oracle et ils en sont à Java 11. (plus trop suivi ces histoires depuis que je n’installe plus Java :bookworm: )

J’ai vu aussi cette discussion (le dernier message) : https://discussions.apple.com/thread/8566580

Donc, comme il ne précise pas, on peut raisonnablement penser qu’il s’agit de la dernière version chez Oracle.

https://www.oracle.com/technetwork/java/javase/downloads/index.html
----
merci encore pour tes pistes Moonwalker, je ne lache pas l'affaire je cherche… ;)