Keynote et les données multimédia

babycom

Membre confirmé
24 Novembre 2004
146
3
54
Evian
Bonjour

Je me heurte à un problème insoluble, pour moi, mais peut être pas pour vous.
Lorsque je créée une présentation Keynote (iwork 09) je ne peux pas utiliser les données multimédia en passant par le menu
Un message s'affiche : une erreur est survenue, veuillez quitter l'application et relancer keynote.
Je l'ai désinstallé, réinstallé, supprimé le .plist (je pense avoir tout fait) et malheureusement rien y fait.
Je peux utiliser mes médias en ouvrant iphoto et en glissant mes photo dans la diapositive...cette méthode marche mais me donne des manipulation en plus.
Si vous avez des solutions je suis preneur

Merci infiniment
Très bonne journée à tous

Je travaille sous OS 10.6.3
Imac intel core 2 duo 3,O6 GHz
Mémoire vive 4Go
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 271
9 674
Nancy___
Bonjour,

As tu testé dans une autre session que celle dans laquelle tu travailles habituellement ?
 

babycom

Membre confirmé
24 Novembre 2004
146
3
54
Evian
J'ai effectivement créer une autre cession et apparemment cela fonction sur un compte invité.

Avez-vous une soluce
Merci pour votre aide
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 271
9 674
Nancy___
C'est la bonne nouvelle du jour : ca veut dire que le pb est circonscrit à ta session uniquement.

La moins bonne nouvelle est qu'il va falloir trouver quel(s) fichier(s) merdouille(nt) surtou si tu as déjà désinstallé KN et supprimé les fichiers préférences.

Chez moi (KN '08) je n''ai trouvé que cette préférence : com.apple.iWork.Keynote.plist

As tu pensé à reconstruire les autorisations ?