• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

La cie Big 2 ne monte plus

MAR69

Membre confirmé
30 Novembre 2001
474
0
Bonjour à tous,
question récurrente mais qui illustre un problème que je n'arrive pas à résoudre.
Ma config : iMac fusion drive 3 T0 sous Mac OS 10.12.6 (Sierra) - DD externe de sauvegarde pour time machine : La Cie Big 2 (FW800 - adaptateur thunderbolt) 2 fois 1 T0.
Le problème : alors que ma sauvegarde TM a toujours très bien fonctionnée, celle-ci a cessé de fonctionner. l'origine est que le disque ne monte plus sur le bureau.
Ce que j'ai fait :
- réinitialiser la PRAM ( cmd - alt - P - r)
- remplacer le DD par autre DD pour tester le m^me câblage : ils montent correctement
- lu la doc !
Le DD a sa diode bleue en façade qui maintenant clignote (position 1 de l'interrupteur) et était rouge continue au bout d'un moment lorsque l'interrupteur était en position auto (réglage par défaut chez moi). A noter les diodes bleues de chaque disque à k(arrière sont bleues continues. l'utilitaire disque ne voit rien.
Que dois-je faire ???
 

MAR69

Membre confirmé
30 Novembre 2001
474
0
J'ai la chance d'avoir récupéré un 2eme la CieBig2 2 x1T0 (strictement identique). J'ai échangé les DD. les résultats sont les suivants :
- Le DD 2 monte bien sur mon bureau (Branchement avec mon câblage et adaptateur) : Donc pas un pb de câblage ou de mac
- Le DD1 ne monte toujours pas aujourd'hui : panne reproductible ...
- Boitier 1 avec Disques durs 2. Montent parfaitement . Donc le boitier 1 (le mien) n'est pas en cause
- Boitier 2 avec Disques durs 1(Les miens) . Ne montent pas . donc ce sont bien mes disques durs qui sont en causes et pas mon boitier. Je suis surpris d'avoir 2 DD qui tombent en panne en même temps

Ma question est maintenant que faire avec mes 2 DD qui ne montent pas sur mon bureau ?

Poubelle ou réparateur ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
59 427
19 709
Forêt de Fontainebleau
Salut MAR

J'ai l'impression qu'un boîtier Lacie comme le tien associe 2 disques de 1 To en mode RAID-1 matériel. Il doit donc y avoir une redondance des 2 disques qui exportent un volume de 1 To.

Je te suggère un test : supposant que dans ton boîtier problématique j'appelle les 2 disques A et B -->

  • enlève le disque A et remplace-le par un des disques de l'autre boîtier fonctionnel
  • remets le disque A > enlève le disque B et remplace-le par un des disques de l'autre boîtier fonctionnel

=> est-ce que l'une de ces substitutions te permet de remonter le volume du boîtier ?
 

MAR69

Membre confirmé
30 Novembre 2001
474
0
lorsque je remplace A1 par A2 (fonctionnel) : pas de volume sur bureau mais diode façade ni bleue ni rouge mais rose !!
lorsque je remplace B1 par B2 (fonctionnel) : pas de volume sur bureau mais diode façade qui clignote bleue
Je n'ai pas précisé : le mode RAID utilisé est "safe"
 

MAR69

Membre confirmé
30 Novembre 2001
474
0
Le support technique de lace (seagate)me dit de sortir les 2 disques et de les connecter à mon mac . Faire un coup de sos .
Mais comment je les connecte ??? je n'ai pas de port de connexion "direct" ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
59 427
19 709
Forêt de Fontainebleau
Salut MAR

Si ce sont des disques 2,5" --> il te faut un boîtier USB comme montré sur cette page de MacWay : ☞Boîtier disque dur 2,5"☜.

Un pareil boîtier te permet d'attacher l'un après l'autre chaque disque à ton Mac > de sélectionner le disque physique global (ligne supérieure, le concernant) dans l'«Utilitaire de Disque» > et par le menu S.O.S. de réparer sa table de partition.
 

MAR69

Membre confirmé
30 Novembre 2001
474
0
Il faut donc que je m'affranchisse du boitier big 2 afin de tester mes 2 disques ? question bête ... chaque disque est logé dans un "tiroir métallique" : je dois le s démonter ? Mais pourquoi dans ce cas , verrais -je plus mes DD dans utilitaire qu'en utilisant big2?
 

MAR69

Membre confirmé
30 Novembre 2001
474
0
J'ai pu tester mes 2 disques indépendamment . Effectivement un fonctionne (le volume monte sur l'autre bureau) et l'autre non (Le volume ne monte pas sur le bureau et n'est pas reconnu par utilitaire disque). Que puis-je maintenant faire pour le disque qui dysfonctionne ? Poubelle ?? ou existe t'il une autre solution ?