La Freebox Pop

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Alors, le gag que j'ai eu hier est la non-reconnaissance de mon imprimante en WiFi ! J'ai mis un sacré moment à comprendre, car à la base on se dit que c'est tout bêtement un problème avec le nouveau code WiFi qu'il suffit de changer et c'est tout, eh bien pas du tout et sans aucun rapport.

Sous macOS j'ai viré mon imprimante dans Préférences Système/Imprimantes et scanners, relancé l'utilitaire d'installation pour le WiFi de chez Samsung. Là encore, il m'a été impossible de la faire reconnaître. Plutôt que de tourner en rond, je relis le mode d'emploi de mon imprimante, cherche des informations sur internet et découvre après tant d'années d'utilisation qu'elle utilise uniquement que le signal réseau en 2,4 GHz !

Comme j'ai eu la bonne idée d'aller voir dans Freebox OS ce qu'il s'y trouvait, j'ai découvert dans les Paramètres de la Freebox/WiFi qu'il avait une séparation sur les signaux 2,4 et 5 GHz.

En 5 GHz tous mes matériels sont reconnus, sauf bien entendu l'imprimante ! En 2,4 GHz, rien du tout, aucun matériel et là je me dis qu'il y a un os quelque part. L'utilitaire d'installation en WiFi ne fonctionnant pas pour une reconnaissance en 2,4 GHz, je connecte donc un câble USB, relance l'utilitaire qui détecte mon imprimante et là, oh miracle, il me propose la reconnaissance en WiFi, dans le même temps je regarde l'interface de Freebox OS et là aussi, non pas un miracle, mais mon imprimante est belle et bien reconnue dans le réseau 2,4 GHz...

Capture-000.jpg

Sur le fond, la gestion du WiFi est différente chez Free, eh oui, mais ce n'est pas forcément le fautif. Il faut savoir que si aucun matériel utilisant le réseau 2,4 GHz n'est détecté, que la connexion se fera automatiquement et uniquement en 5 GHz.

Que dire ? Rien, sauf qu'il faut être patient, réfléchir et remonter à la source du problème étape par étape. ;)

Pour info, ayant des clones, j'ai restauré un clone avant ce problème. Pour ma part, il était inutile que je supprime dans Préférences Système/Imprimantes et scanners mon imprimante. C'est aussi un problème interne de l'imprimante qui veut mémoriser le nouveau code et impérativement dans le signal réseau en 2,4 GHz. Cela s'est résumé à une connexion en USB, lancement de l'utilitaire de l'imprimante, détection en USB puis en WiFi et c'est tout.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Alors un petit bilan au bout de 50 jours. Que ce soit en téléphonie fixe ou mobile, aucun souci. En connexion internet la bande passante est la même que chez Orange, pas de déconnexion intempestive en fibre. Par contre le flux vidéo est parfois bizarre avec sur certaines chaînes avec un freeze de l'image. Au début je changeais de chaîne et je revenais, maintenant un appui sur le bouton Start-over, un appui sur Mettre en pause, puis sur Reprendre la lecture.

Il m'est arrivé aussi de constater un décalage du son avec l'image et ce type de problème semble récurrent chez certains comme j'ai pu le lire dans les forums Free !

Il n'y a pas mort d'homme, mais c'est moins stable que chez Orange, du moins avec le flux vidéo. Par contre, pour moi, le gros point noir est d'avoir choisi Android comme interface. Je ne sais pas si par le passé ce problème existait avec les autres modèles de box (ça ne semble pas être le cas), mais il y a par période un ou des messages d'erreur Rash Player error et des variantes.

Pour ceux qui ont opté pour la Freebox Pop, tout va bien, pas d'erreur, etc ?
 
  • J’aime
Réactions: Invité

Invité

Pommé
Club MacG
19 Février 2005
8 269
472
21000
Alors un petit bilan au bout de 50 jours. Que ce soit en téléphonie fixe ou mobile, aucun souci. En connexion internet la bande passante est la même que chez Orange, pas de déconnexion intempestive en fibre. Par contre le flux vidéo est parfois bizarre avec sur certaines chaînes avec un freeze de l'image. Au début je changeais de chaîne et je revenais, maintenant un appui sur le bouton Start-over, un appui sur Mettre en pause, puis sur Reprendre la lecture.

Il m'est arrivé aussi de constater un décalage du son avec l'image et ce type de problème semble récurrent chez certains comme j'ai pu le lire dans les forums Free !

Il n'y a pas mort d'homme, mais c'est moins stable que chez Orange, du moins avec le flux vidéo. Par contre, pour moi, le gros point noir est d'avoir choisi Android comme interface. Je ne sais pas si par le passé ce problème existait avec les autres modèles de box (ça ne semble pas être le cas), mais il y a par période un ou des messages d'erreur Rash Player error et des variantes.

Pour ceux qui ont opté pour la Freebox Pop, tout va bien, pas d'erreur, etc ?
Je n'y suis toujours pas passé.
J'avais des soucis récurrents avec ma vieille TV et je pensais que c'était la faute à la Révolution.
En ayant changé de TV pour un truc récent, plus de soucis.

Finalement, je vais peut être attendre encore avant de passer à la Pop…

Merci pour les comptes-rendus
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Je vais relativiser un peu ma dernière réponse, comme il y a eu plusieurs mises à jour, pour le moment pas de bizarreries avec le flux vidéo.
 

ibabar

Membre d’élite
28 Août 2002
1 246
493
un petit bilan au bout de 50 jours
Je me permets de déterrer un peu le topic... :coucou:

J'ai avant-hier opté pour la migration Revolution vers Pop (étant donné que la Delta était carrément annoncée "pas avant 3 mois"...).
Pour info, c'est en fibre depuis peu (avec quelques problèmes de stabilité en fin de journée apparemment).

Peux-tu me donner ton feedback quant aux répéteurs Pop ?
Ils sont vraiment pas chers (oui d'accord on n'est pas propriétaire, mais je ne compte pas switcher d'opérateur dans 12 mois, donc même en achetant, au bout de 5 ans ce sera obsolète, donc au final...) à 10€ pièce.
Je me questionnais quant à la technologie (mesh ?) et quant à la portée réelle, notamment entre les étages (j'ai toujours entendu que le signal wifi passait mal à la verticale) ?

Je me demandais aussi si la partie routeur de la Pop était suffisante ? Clairement avec la Revolution, c'est mission impossible à l'étage: je capte le signal, Speedtest donne des résultats mais c'est inexploitable (ça met une plombe pour ouvrir une page web, et dans une pièce j'ai l'Apple TV pourtant quasiment pile au-dessus de la box (on va dire à 3m vol d'oiseau) mais YouTube est très dégradé genre 240p, quant à Molotov c'est souvent indisponible).

Merci d'avance :merci:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Pour info, c'est en fibre depuis peu (avec quelques problèmes de stabilité en fin de journée apparemment).
Me concernant avec la fibre, aucun problème quel que soit le moment de la journée.
Peux-tu me donner ton feedback quant aux répéteurs Pop ?
Rien de particulier, le Répéteur est dans une autre pièce à 9 mètres en traversant un gros mur. Comme il y a un téléviseur relié en WiFi dans cette pièce, aucun problème de connexion et zéro souci lorsque je regarde des séries avec Amazon Vidéo. Depuis le début avec le Répéteur, pas de perte de signal, pas de dysfonctionnement, voilà, c'est tout ce que je peux te mentionner.
 
  • J’aime
Réactions: ibabar

ibabar

Membre d’élite
28 Août 2002
1 246
493
le Répéteur est dans une autre pièce à 9 mètres en traversant un gros mur. Comme il y a un téléviseur relié en WiFi dans cette pièce, aucun problème de connexion et zéro souci lorsque je regarde des séries avec Amazon Vidéo
Merci de ton feedback.
Tu as vu une grosse différence avec et sans le répéteur (je veux dire: tu pourrais accéder à Amazon Vidéo sur cette TV SANS répéteur ?).
Autre question concernant le routeur de la partie serveur: tu as remarqué une puissance et/ou portée wifi en (net) progrès lors de ton passage de la Revolution à la Pop ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Tu as vu une grosse différence avec et sans le répéteur (je veux dire: tu pourrais accéder à Amazon Vidéo sur cette TV SANS répéteur ?).
Auparavant, dans mon autre pièce j'avais des déconnexions chez Orange, le signal WiFi était instable alors que la Livebox 4 était quand même une bonne box. Avec le Répéteur, le signal est stable, aucun souci avec mon smartphone, mon MBP et le téléviseur.
Autre question concernant le routeur de la partie serveur: tu as remarqué une puissance et/ou portée wifi en (net) progrès lors de ton passage de la Revolution à la Pop ?
Je n'ai pas fait de migration, je suis passé de chez Orange vers Free, alors je n'en sais rien.
 
  • J’aime
Réactions: ibabar

Invité

Pommé
Club MacG
19 Février 2005
8 269
472
21000
Je viens d'y passer.

Bon point pour le wifi. Avec le répéteur ou non d'ailleurs. C'est vraiment meilleur.
Dans la dépendance le wifi ne passait pas, maintenant avec le répéteur c'est OK.
Mais c'est pas transcendantal quand même, la box est à 6/7m avec un mur en brique (plâtrière 5cm) et un mur de pierres de 80cm puis un mur en brique de plâtre 10cm.

Mais le débit est moins bon qu'avec du CPL basique.

En revanche pour la TV qui est dans la même pièce que le "server" là c'est parfait.
J’avais des freezes TV et un débit à +/-80Mbps avec les freeplugs même sur un flux en bas débit.
Maintenant c'est 4K sans souci.

Gros blème, disparition de "Airmedia" :meh:
Je viens d'acheter (occaze) une airport express, on verra…

Blème encore l'absence disque dur sur le player. Je viens de mettre un disque externe sur le server, à voir si ça fonctionne…
 
  • J’aime
Réactions: ibabar

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Hier chez mon ami, après avoir installé sa Freebox Pop, on a installé le Répéteur à 10 mètres avec un seul mur. On s'est amusé à tester le WiFi dans un bureau qui se trouve à 30 mètres du Répéteur, eh bien ça passe, faiblement, mais le signal WiFi arrive. Maintenant le fils de mon ami pourra faire sa comptabilité depuis son bureau en ayant internet.
 

ibabar

Membre d’élite
28 Août 2002
1 246
493
Réception ce jour, installation dans la foulée. C'est simple, intuitif, bien fichu, on sent des progrès, qu'ils ont supprimé les frictions.
Seul bémol: il faut taper le mot de passe wifi sur le Freebox Player, après avoir flashé le QR-code pour me connecter instantanément sur mon iPhone, c'est un peu old school, mais il n'y a pas mort d'homme, d'autant que la télécommande est réactive.
A noter que pour le Player, la MàJ Android a planté, j'ai relancé et c'est bon. Puis replantage (freeze) après le second jumelage de la télécommande: j'ai dû débrancher et reprendre. Rien de grave.

Le wifi n'est pas une bête et je me rends compte que je perds beaucoup à l'étage: les murs, sols et isolants sont plus chiants à traverser que ce que je pensais.
Je regrette vraiment de ne pas avoir tout câblé en RJ45 lors de la rénovation (l'électricien facturait ça assez cher).
Mais au final rien à voir avec le wifi de la Révolution. Je me rends aussi compte que la réception wifi de mon MacBook 12 est vraiment une grosse daube (comparativement à l'iPhone X, à l'Apple TV ou encore à un PC pro récent d'un tiers).

Ça c'est pour la partie cool, puis viennent les emmerdes...
Au branchement du répéteur, bug car plus de connexion internet. J'ignore si c'est un hasard de timing ou si c'est le répéteur qui a foutu le bordel.
Au final j'ai pu me reconnecter et m'apercevoir que le répéteur améliorait les choses à l'étage (il est vraiment presque à la verticale du Server) mais sans que ça ne soit transcendental pour autant !
MAIS le gros des emmerdes a fait suite: déconnexions sans cesse depuis maintenant 4h qu'elle est branchée :mad:
Le Server redémarre, ça mouline tantôt à l'étape 2, tantôt à l'étape 3, puis pour chopper le signal FTTH, ça finit par revenir pour repartir presque dans la foulée. C'est comme ça en boucle. J'ai pu regarder la TV pendant 1h puis plantage.
J'ai bien entendu tout débranché et rebranché pour voir si ça ne venait pas des câbles mais nada.
Je viens d'ouvrir un ticket auprès du service technique, ça commence bien... j'entends encore résonner dans ma tête "mais Freebox de meeeeeeerde" :banghead:


Actuellement toute la famille est là, donc mon père est comme un gosse devant la TV en attendant que le signal revienne (en plus il avait activé sans le faire exprès un "mode sécurisé" qui restait affiché en bas à gauche de l'écran: impossible de le virer, et rien en googlisant, j'ai dû encore débrancher en mode hardcore), ma soeur est en rade pour le télétravail (ça va vite la saouler 15j en 4G), et ma mère de dire que de plus de gens se plaignent de Free et conseillent Orange (ben voyons...).

Et la semaine prochaine je remets ça chez moi avec d'autres aventures fibrées chez Sosh (déménagement très précipité alors que je venais à peine d'emménager dans un appart dans lequel les techniciens n'ont pas pu installer le boîtier fibre dans le domicile au motif qu'il n'y avait plus de slot disponible dans l'immeuble, non mais allô quoi !? -> donc je fais un déménagement de "la boîte internet" alors que ma ligne n'était pas encore activée, ça promet).
Et tout ça bien sûr, sans humain, sans personne qu'on ne peut avoir au bout du fil :zen:
 

Invité

Pommé
Club MacG
19 Février 2005
8 269
472
21000
Ooouuuaaaais…

Ben dis donc, les expériences ne sont pas identiques !

Bon, j'ai raté les petits ratés que tu cites, mais peut être que j'ai du y faire face. Je n'en sais rien.

Pour moi, le WF est très nettement supérieur à celui de la Révolution.

Chez moi, c'est très smooth
 

ibabar

Membre d’élite
28 Août 2002
1 246
493
Pour moi, le WF est très nettement supérieur à celui de la Révolution
Chez moi aussi, je n'ai pas été assez clair mais le wifi de la Pop est très largement supérieur à celui de la Révolution ;)
En revanche, toujours down concernant la connexion à internet: vu que c'est une migration, que ça marchait pas trop mal avant (même si des problèmes en fin de journée), je pense que ça vient plutôt de la box que de la connexion fibre elle-même... à suivre !
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 597
1 588
Angoulême
Réception ce jour, installation dans la foulée. C'est simple, intuitif, bien fichu, on sent des progrès, qu'ils ont supprimé les frictions.
Seul bémol: il faut taper le mot de passe wifi sur le Freebox Player, après avoir flashé le QR-code pour me connecter instantanément sur mon iPhone, c'est un peu old school, mais il n'y a pas mort d'homme, d'autant que la télécommande est réactive.
A noter que pour le Player, la MàJ Android a planté, j'ai relancé et c'est bon. Puis replantage (freeze) après le second jumelage de la télécommande: j'ai dû débrancher et reprendre. Rien de grave.

Le wifi n'est pas une bête et je me rends compte que je perds beaucoup à l'étage: les murs, sols et isolants sont plus chiants à traverser que ce que je pensais.
Je regrette vraiment de ne pas avoir tout câblé en RJ45 lors de la rénovation (l'électricien facturait ça assez cher).
Mais au final rien à voir avec le wifi de la Révolution. Je me rends aussi compte que la réception wifi de mon MacBook 12 est vraiment une grosse daube (comparativement à l'iPhone X, à l'Apple TV ou encore à un PC pro récent d'un tiers).

Ça c'est pour la partie cool, puis viennent les emmerdes...
Au branchement du répéteur, bug car plus de connexion internet. J'ignore si c'est un hasard de timing ou si c'est le répéteur qui a foutu le bordel.
Au final j'ai pu me reconnecter et m'apercevoir que le répéteur améliorait les choses à l'étage (il est vraiment presque à la verticale du Server) mais sans que ça ne soit transcendental pour autant !
MAIS le gros des emmerdes a fait suite: déconnexions sans cesse depuis maintenant 4h qu'elle est branchée :mad:
Le Server redémarre, ça mouline tantôt à l'étape 2, tantôt à l'étape 3, puis pour chopper le signal FTTH, ça finit par revenir pour repartir presque dans la foulée. C'est comme ça en boucle. J'ai pu regarder la TV pendant 1h puis plantage.
J'ai bien entendu tout débranché et rebranché pour voir si ça ne venait pas des câbles mais nada.
Je viens d'ouvrir un ticket auprès du service technique, ça commence bien... j'entends encore résonner dans ma tête "mais Freebox de meeeeeeerde" :banghead:


Actuellement toute la famille est là, donc mon père est comme un gosse devant la TV en attendant que le signal revienne (en plus il avait activé sans le faire exprès un "mode sécurisé" qui restait affiché en bas à gauche de l'écran: impossible de le virer, et rien en googlisant, j'ai dû encore débrancher en mode hardcore), ma soeur est en rade pour le télétravail (ça va vite la saouler 15j en 4G), et ma mère de dire que de plus de gens se plaignent de Free et conseillent Orange (ben voyons...).

Et la semaine prochaine je remets ça chez moi avec d'autres aventures fibrées chez Sosh (déménagement très précipité alors que je venais à peine d'emménager dans un appart dans lequel les techniciens n'ont pas pu installer le boîtier fibre dans le domicile au motif qu'il n'y avait plus de slot disponible dans l'immeuble, non mais allô quoi !? -> donc je fais un déménagement de "la boîte internet" alors que ma ligne n'était pas encore activée, ça promet).
Et tout ça bien sûr, sans humain, sans personne qu'on ne peut avoir au bout du fil :zen:
Pour info, et cela est vrai pour toutes les communications radio fréquences, il est préférable d'amplifier (de répeter) avant l'obstacle que après. Ca consiste à booster le signal avant de passer l'obstacle afin qu'il passe correctement plutot que d'amplifier un signal déjà atténué et/ou dégradé.
 
  • J’aime
Réactions: Invité et ibabar

Invité

Pommé
Club MacG
19 Février 2005
8 269
472
21000
Pour info, et cela est vrai pour toutes les communications radio fréquences, il est préférable d'amplifier (de répeter) avant l'obstacle que après. Ca consiste à booster le signal avant de passer l'obstacle afin qu'il passe correctement plutot que d'amplifier un signal déjà atténué et/ou dégradé.
Tiens, je me posais la question.
Merci pour la réponse.

De toutes façons chez, je n'ai pas le choix…
 

Invité

Pommé
Club MacG
19 Février 2005
8 269
472
21000
Tiens, j'y pense, encore un truc que la Revolution faisait sans souci mais pas la Pop.
L'association avec un tel DECT.
Maintenant c'est en filaire sinon rien…

Le boitier de la Pop est tout petit, mais les services aussi…
Pis, c'est aussi cher ! :hungover:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 827
4 343
Tiens, j'y pense, encore un truc que la Revolution faisait sans souci mais pas la Pop.
L'association avec un tel DECT.
Maintenant c'est en filaire sinon rien…
Pas du tout, je n'ai aucun problème avec mon Gigaset SL 910.

Il faut croire qu'il y a un apprentissage des habitudes de l'utilisateur, mais avec le temps tout se stabilise à tous les niveaux. Ce n'est pas parfait, pas aussi stable que chez Orange, mais ce n'est pas rédhibitoire. Le Répéteur fait très bien son job, je regarde pas mal de séries via Amazon vidéo et je n'ai jamais eu à ce jour le moindre problème, c'est stable.
 

Martin_BV

Nouveau membre
20 Novembre 2020
1
2
25
Une vraie M***** cette Freebox POP.
Je me suis laissé tenté par la box POP Fibre alors que j'avais la Cristal en pensant que ce serait mieux avec la fibre plutôt que l'ADSL.
Au final le débit internet n'est pas meilleur et il est IMPOSSIBLE de regarder la TV avec cette box.
L'ergonomie du décodeur TV est nulle et ne fonctionne pas.
Tout ça pour un abonnement à 46€ soit +40% par rapport à la cristal !
Je me suis battu pendant 2 mois avec le support Free pour essayer d'avoir la TV, mais c'était de pire en pire.
Au final, je suis passé chez Orange (Live Box 5) et là je suis super content à tous les niveaux.
 
  • J’aime
Réactions: ibabar et peyret