Lecteur video 5k - DaVinci Resolve

David770

Membre d’élite
26 Novembre 2011
1 051
23
55
Salut,
Je suis un nul en video , mais je n'ai pas trouve de rubrique "pour les Nuls"....:D:D

Je filmais en 4k (drone) et je faisais du montage video avec DaVinci Resolve 16, jusque la tout va bien.

Je vais passer en video 5.6k (toujours en drone) et j'ai plusieurs questions.
J'ai un Imac 27 pouces - Ecran Retina 5k donc pas de problème de ce cote.

1) Je n'ai pas trouve de lecteur video 5k ? J'utilise Blu-Ray player pro pour ce qui était de la 4k, connaissez vous un lecteur en 5k, si possible gratuit ?
2) Je ne vois pas de possibilité de lire ou exporter les videos en format 5k et plus sur DaVinci Resolve 16, faut il que je prenne la version Studio payante pour pouvoir monter et exporter mes videos en 5k ?

Merci a vous
 

David770

Membre d’élite
26 Novembre 2011
1 051
23
55
Et une idee concernant DVR pour noter et exporter en 5k, dois je prendre la version payante ?

En tout cas c'est étrange, sur le site de DVR ils disent que la version 17.1 est compatible avec Mojave 10.14.6, alors que sur Apple store ils disent que le minimum est Mac OS 10.15 ?
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 767
579
Et une idee concernant DVR pour noter et exporter en 5k, dois je prendre la version payante ?
Je pense, oui.
Mais comme tu prétends être nul en vidéo (en effet, aller chercher Blu Ray Player pour lire du 5 K…) pourquoi aller chercher DVR quand tu peux utiliser FCP X infiniment plus facile à utiliser et beaucoup plus optimisé sur mac qu'aucun autre logiciel ?
 

David770

Membre d’élite
26 Novembre 2011
1 051
23
55
Pourquoi aller chercher DVR quand tu peux utiliser FCP X infiniment plus facile à utiliser et beaucoup plus optimisé sur Mac qu'aucun autre logiciel ?
C'est la remarque que tu m'avais faite a l'époque, mais je t'avais dis que ma priorité était de bosser l'étalonnage des vidéos, et tu m'avais conseille de prendre DVR :)
De plus FCP ne peut être installé que sur la dernière version de Mac... et c'est pas normal
 
Dernière édition par un modérateur:

David770

Membre d’élite
26 Novembre 2011
1 051
23
55
Une idee sur ce point ?
En tout cas c'est étrange, sur le site de DVR ils disent que la version 17.1 est compatible avec Mojave 10.14.6, alors que sur Apple store ils disent que le minimum est Mac OS 10.15 ?
 

David770

Membre d’élite
26 Novembre 2011
1 051
23
55
Le mieux serait je pense de prendre la version 16 studio car si elle exporte en 5k, elle est oui compatible avec Mojave
 
Dernière édition par un modérateur:

David770

Membre d’élite
26 Novembre 2011
1 051
23
55
Le mieux ne serait-il pas de la télécharger et d'essayer ? ;)
Je viens de télécharger la version 17 de Apple store, tout a l'air de fonctionner comme il faut. :)

Je n'ai pas encore mis la version STUDIO, j'attends de voir que tout fonctionne correctement.

A priori, DVR 17 fonctionne avec Mojave 10.14, peut être que ce la ne fonctionne pas sur de vieux modèles (MAC)



Merci

David