led indicateur du niveau de batterie

bouldaga

Membre junior
3 Novembre 2009
46
3
Question peut-être simple, mais j'ai pas trouvé de réponses sur le forum...:)
je viens d'acquérir un macbookpro 15" i5 est j'ai remarqué que les minis led verte du niveau de batterie (sur le côté gauche) ne s'allument que quelques secondes après avoir débranché l'alimentation secteur.... ne devraient-elles pas fonctionner en permanence lorsque l'ordi est sur batteries ?:siffle:
merci
 

Verl

Membre junior
22 Novembre 2008
25
1
Non non ne t'inquiète pas. Elles s'allument uniquement quand tu cliques sur le bouton à coté des leds, ou lorsque tu branches et débranches l'alimentation secteur.
 
A

Anonyme

Invité
Ca se comprend, t'as un nouveau jouet que t'as hâte d'utiliser et vu le prix que ça coute tu tiens à t'assurer que tout vas bien. ^^
En tout cas bon choix d'achat (et bienvenue dans l'univers mac si tu viens de switcher). ^^
 

whispmax

Nouveau membre
21 Décembre 2008
3
0
Salut à tous,

j'ai un soucis avec ces petites LED indicatrices du niveau de la batterie : elles ne s'allument plus ! J'ai tout essayé (éteindre, redémarrer, reset SMC, PRAM...) mais rien n'y fait.

Je viens juste de récupérer mon MBP unibody 15" de fin 2008 à l'Apple Store du Louvre pour un remplacement de carte mère+écran, est-ce que ça peut être lié ? Le technicien a-t-il pu mal brancher ou oublier de brancher les fils ?
Car là, l'ordinateur allumé comme éteint, je n'arrive plus à allumer ces lumières, même en appuyant sur le bouton.

Des idées ?
Merci !
 

SirZic

Nouveau membre
18 Septembre 2010
2
0
C'est fou ca, je viens de récuperer mon mbpro de l'applestore pour un changement d'une touche du clavier, et pareil, ces leds d'indication du niveau de la batterie ne s'allument plus.
As tu résolu ton problème ?
C.
 

sanakro

Membre confirmé
5 Janvier 2010
116
2
Antony
Le plus simple est peut-être d'aller demander à l'Applestore directement, ils te/vous diront si c'est lié (surtout si ça arrive juste après leur intervention) :up:
 

SirZic

Nouveau membre
18 Septembre 2010
2
0
Ouep, je me suis en plus aperçu plus tard dans la journée que lorsque je refermais l'écran, le mac ne se mettait plus en veille non plus.... donc ca n'a pas trainé, je suis aussitôt retourné a l'applestore et, ils me l'on pris tout de suite, ils l'ont redémonté aussitôt et apparemment il y avait un connecteur qui n'avait pas été rebranché :)
Donc tout est résolu maintenant, tout a l'air de marcher :)
@+,
Z.