Lenteurs anormales

rabracus

Nouveau membre
28 Octobre 2013
1
0
37
Bonjour,
Je suis nouveau sur le forum donc je m'excuse d'avance si le sujet est traité ailleurs.
J'ai un MacBook Pro de 2009 sous OSX 10.6.8, et j'avais depuis quelques mois des lenteurs très importantes (le moindre clic et j'avais la roue multicolore pendant 20-30secondes parfois).
J'ai fait changer le disque dur interne (750Go) puisque mon disque était apparement défectueux, avec formatage intégral 2 fois et réinstallation du système, j'ai rajouté de la RAM (je suis à 8GO), et j'ai finalement fait changé la nappe du disque dur sur les conseils du magasin d'informatique. Donc quasiment 300€ d'investissement!
Juste après le changement de nappe, c'était nickel pendant 48h, et là de nouveau les lenteurs reviennent pour une utilisation sommaire, donc je suis un peu perdu.
Ca n'est pas à priori un problème software et côté hardware je suis plutôt bien équipé normalement.
Donc n'étant pas spécialiste Mac, y'a t'il des conseils que vous pouvez me donner pour isoler le problème ?
Merci d'avance pour votre aide
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 289
9 679
Nancy___
Bonsoir,

Juste après le changement de nappe, c'était nickel pendant 48h, et là de nouveau les lenteurs reviennent pour une utilisation sommaire, donc je suis un peu perdu.
Regarde avec le Moniteur d'activité :
  • onglet RAM, pour voir si tu en manques (peu probable vu tes 8 Go). Lessortie pages indiquent un manque de RAM
  • onget processeur; classe les process par % de CPU décroissants, en affichant bien Toutes les opérations.
 

Badabeem

Nouveau membre
14 Juin 2014
1
0
Ma réponse est une question, désolé, je ne voulais pas créé un autre "post".

Nouveau Mac mIni, OS installé sur SSD, 16Go de RAM, Mavericks (10.9.3) fraîchement installé et toujours cette lenteur sur le web et en utilisant toute applications. Lenteur existante avant sur Mac OS 10.6.3

J'ai réindexé les fichiers ds spotlight, ça n'a rien changé, je ne m'y connais pas tellement. Rien de particulier ds le moniteur d'activité, l'ordi "gèle" pendant des "kernel tasks" et aussi activité web. Que faire?

Merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 289
9 679
Nancy___
Rien de particulier ds le moniteur d'activité, l'ordi "gèle" pendant des "kernel tasks" et aussi activité web. Que faire?
Poste quand même une copie d'écran du Moniteur d'activité, en sélectionnant bien "tous les processus".
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
detail interessant ca
Lenteur existante avant sur Mac OS 10.6.3
et comment as tu fait l'upgrade?
car si c'est par preservation de comptes ( et réencodage de réglages divers) il y a peut etre un lien !
( reprise de fichiers ou réglages causant la lenteur )

=> tester sur une session neuve 100 % crée par mavericks
d'abord telle quelle
puis progressivement ajouter aux navigateurs utilisés ( on ne sait pas lesquels) les extensions etc

ca pourrait aussi etre une affaire de réseau mal réglé