Leopard avec un emac de 2005?

j-cf

Nouveau membre
30 Septembre 2011
2
0
39
Bonjour,

Je suis un béotien (je sais, c'est toujours pénible :rateau:) et j'aimerais savoir si il est possible d'installer Leopard sur un emac de 2005, donc un machin Powerpc g4 10.4.11 à 1,42Ghz (mémoire de 1Go, numéro de série VN52701CSCD). En fait j'ai chopé un HDD externe mais ne peut l'utiliser qu'avec OSX 10.5. Et si y'a moyen de ne pas racheter un ordi neuf...

J'ai peur d'une réponse négative mais je tente le coup!

Merci d'avance!
:zen:
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonsoir et bienvenue sur MacGé' :coucou:

D'après ton numéro de série, la machine a été construite dans la semaine du 4 au 10 juillet. Il s'agit selon toute vraisemblance d'un eMac de la version mai 2005, qui supporte par conséquent jusqu'à la version 10.5.8 (Leopard) de Mac OS X.

Tu peux donc parfaitement acheter d'occasion une version « retail » de Leopard (en boîte, DVD de couleur noire) et l'installer sur ta machine, puis lancer une mise-à-jour depuis le menu  .


Toutefois, je suis intrigué par le fait que tu ne puisses pas déjà utiliser ton disque externe depuis Mac OS 10.4.11. J'ai chez moi un Mac Mini G4 (1,25GHz et 1Go de RAM, mais ça n'a pas d'importance) qui tourne sous Tiger, et qui n'a jusque maintenant jamais eu aucun problème pour lire tous les disques externes que je lui ai présenté.

Je pense qu'avant de te lancer dans la recherche, l'achat et l'installation de Leopard, tu pourrais exposer les détails du problème. Ça serait ballot de s'apercevoir après-coup que cette installation ne règle rien et que la solution était ailleurs...
 

j-cf

Nouveau membre
30 Septembre 2011
2
0
39
Bonjour et merci pour cette réponse rapide, claire et constructive!

Alors effectivement, il m'est possible d'utiliser le HDD en question, il a juste fallu que je le reformate via l'utilitaire de disque... C'est bien ballot! Donc ça c'est un problème de réglé. En revanche de plus en plus de logiciels (par exemple pour éditer un livre de photos) refusent de fonctionner et incitent à passer à Leopard, et là je bloque. Sans parler du fait que le lecteur DVD rechigne à graver, voire, de plus en plus, à lire. Je me demande si d'un point de vue purement matériel la bête, pas bien véloce à la base (entrée de gamme), n'arrive pas en fin de vie. Je vais transférer les données importantes sur le disque dur externe et tenter un coup de reformatage, on ne sait jamais.

Encore merci!!

Bien le bon week-end à tous.
:)
 

chanti21

Membre junior
6 Avril 2009
17
0
54
Bonjour.
Tu peux installer la version de mise à jour snowleopard acheté sur le apple store à 29 euros.
Je suis passée de tiger à snow léopard sans aucun problème, via les conseils d'un modérateur et d'un conseillé mac dans un magasin. Voilà tout simple.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour.
Tu peux installer la version de mise à jour snowleopard acheté sur le apple store à 29 euros.
Je suis passée de tiger à snow léopard sans aucun problème, via les conseils d'un modérateur et d'un conseillé mac dans un magasin. Voilà tout simple.
j-cf a un eMac avec un processeur PowerPC G4.

Il n'est donc pas possible d'y installer Snow Leopard, lequel requiert absolument un Mac équipé d'un processeur Intel.

Leopard 10.5.8 est la dernière version de Mac OS X supportant des processeurs PowerPC (G4 ou G5).
 
Dernière édition: