[Leopard] Bugs graphiques inquiètants...

mattt3

Membre junior
2 Mars 2008
45
0
Montpellier
Salut,
Bon voilà j'ai quelques petits (enfin..) problemes de bugs graphiques avec Leopard depuis quelques jours.
L'ordinateur dégénère complètement, des tas de triangles et carrés multicolores surplombent tout l'écran, ce qui le rend illisible, j'avoue que la première fois ça m'as fait plutôt peur :D
Je ne sais pas si c'est arrivé a d'autres que moi mais c'est extrêmement bizzare !
Le phénomène s'est produit trois fois en l'espace de deux semaines, un redémarrage suffit a le remettre en place mais c'est quand même pénible surtout que le phénomène risque d'aller en empirant... Je crains un peu la carte graphique qui a rendu l'âme.. :eek:
Enfin Bref, je pense que rien ne vaut une vidéo de la chose :

http://fr.youtube.com/watch?v=bUo3C4Mo1AY

a+

Matthieu
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
78
Ce ne sont pas de bugs.
Les bugs sont des anomalies dues à l'exécution de code programmé.
C'est un problème technique dû à la carte graphique ou à ton écran.
Je pencherais pour une mémoire écran défaillante.
==> via le service technique, surtout si tu es sous garantie.
L'idée de la vidéo ou de photos, ce n'est vraiment pas mal pour se faire comprendre, parce que ce n'est pas toujours évident.
Bonne chance.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
En général c'est du à une saturation mémoire…

Des fois une extinction complète de 5 minutes avant redémarrage résoud le problème… ;)
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Même soucis depuis quelques jours avec l'imac.
C'est un truc de fou et c'est complètement aléatoire...
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
En y repensant c'est quand même étonnant que j'ai exactement le même phénomène et ce depuis à peu près le même laps de temps que mattt3. Problème hardware ou software ? Parce que c'est peut être un problème inhérent à Léopard qui gère mal la mémoire depuis une mise à jour (?).

Personnellement je trouve ça louche. Si certains d'entre vous connaissent les mêmes problèmes et ce depuis seulement quelques jours, qu'ils se manifestent, ça nous permettra peut être de comprendre le problème.
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Donc en voyant les commentaires des liens que tu m'as donné, je ne peux faire qu'un seul constat : c'est la mise à jour 10.5.5 qui est la cause de ces problèmes. Il ne faut pas chercher plus loin et ça ne serait pas la première fois avec des MAJ de MAC OS.

Wait and See comme dirait l'autre... :D
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
La mise à jour 10.5.6 a résolu le problème. Je pense qu'on peut fermer le sujet non ?