Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Leopard, WPA et reconnexion...

Discussion dans 'macOS' créé par Elendael, 11 Décembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. Elendael

    Elendael Membre confirmé

    Inscrit:
    8 Octobre 2006
    Messages:
    160
    J'aime reçus:
    4
    Bonsoir !

    Je vous expose rapidement mon petit souci : Possesseur d'un MBP du mois d'octobre, je me connectais à mon réseau Wifi (Freebox) via une clé WEP. J'ai récemment changé celle-ci par une clé WPA (TKIP+AES me dit Free). J'ai configuré mon Mac pour changer la clé, la sécurité, jusqu'ici, aucun problème.

    Cependant, lorsque je redémarre mon Mac (après par exemple un passage Windows via BootCamp), il détecte bien mon réseau mais refuse de s'y connecter automatiquement (chose qu'il faisait avant) et je dois lancer manuellement la connexion au réseau.

    Une idée du souci ?

    Merci à vous !
     
  2. Himeji

    Himeji 可愛い
    Club MacG

    Inscrit:
    5 Décembre 2004
    Messages:
    19 736
    J'aime reçus:
    3 337
    Bonjour,

    Dans les réseaux disponibles auquelx tu es connecté, as-tu bien un seul réseau Freebox ?
     
  3. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 796
    J'aime reçus:
    3 112
    Il semble bien qu'il y ait des problèmes divers avec ces machines (comme d'autres précédemment, d'ailleurs). Le mien se déconnecte régulièrement pour ne plus se reconnecter automatiquement par la suite, ce qui est un peu contrariant (et n'arrivait pas avec mon PowerBook).

    J'ai essayé de virer des préférences, clefs du trousseau et autres joyeusetés sans plus de succès. À ceci près que je suis quasi-certain que ça m'arrive encore davantage quand j'ai un disque dur auto-alimenté connecté au MBP : l'alimentation électrique est un peu déficiente (doux euphémisme).

    Dans ton cas, peut-être que tout reprendre à zéro suffira : virer le réseau, virer les mots de passe du trousseau puis créer une nouvelle entrée.
     
  4. Elendael

    Elendael Membre confirmé

    Inscrit:
    8 Octobre 2006
    Messages:
    160
    J'aime reçus:
    4
    J'ai voulu tester, en effaçant la liste des réseaux et en remettant un clé WEP... Ca fonctionne de nouveau. Je crois que je resterais sous WEP du coup =)

    Merci à tous pour le coup de main !
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple