Lion et accès NAS

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
987
DTC
Hello

un ami vient bosser quelques temps au boulot, il est sous Lion

Nous avons un NAS Fantec, qui fonctionne à merveilles sous XP, Seven, ainsi que Léo et SL, mais impossible d'y accéder sous Lion :confused:



J'y ai un dossier public, ouvert à tous et ai crée un dossier test, même résultat !

Même en s'y connectant en admin, rien n'y fait

L'accès aux différentes machines du réseau se fait sans aucun problème, que ce soit d'autres ordi sous windows, mac ou même les imprimantes réseau

Après qques recherches, je suis tombé là dessus, mais je n'ai pas ce message d'erreur :mouais:
Je n'y connais pas grand chose en protocole, là on y parle d'afp, mais je pense être en smb (comment vérifier ? )

De toute manière, sauf erreur de ma part, la solution proposée ne fait rien.

Une idée lumineuse ?

Merci
 
Dernière édition:

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
987
DTC
oh quelqu'un se manifeste :zen:

pas de maj fw en ce moment ...

donc en gros je dois attendre une maj ?

j'espérais mieux :(
 

nifex

Membre d’élite
Club MacG
16 Décembre 2010
1 400
66
Valencia
www.lacuisineenvideo.tv
Oui sans mise a jour sa devrait être impossible, il ont fait des changements avec Lion pour l'accès aux nas...
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
987
DTC
Oui sans mise a jour sa devrait être impossible, il ont fait des changements avec Lion pour l'accès aux nas...
tu parles de l'afp ?

parce que ici je suis en smb :mouais:

Vu la fréquence des MAJ de Fantec, je pense que je vais l'avoir dans l'os

en attendant on se dépanne via ftp, mais bon, c'est pas pareil :rose:
 
Dernière édition:

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
987
DTC
Bon ben voilà voilà

tout content de voir que la dernière MAJ de Lion devait corriger les soucis de connexion SMB (enfin c'est ce que j'ai cru comprendre en lisant: "Fix a potential issue authenticating to an SMB DFS share")

et bien non, toujours pas d'amélioration

:mad:
 

karamelmhou

Membre junior
27 Janvier 2012
86
1
40
Woluwe-Saint-Lambert, Belgique
Je sais que mon problème est un peu différent, mais mon PC sous Windows 7 me fait des écrans bleus (rdbss.sys) lorsque j'essaye d'accéder en SMB à mon Mac. Ce n'est pas systématique mais c'est très pénible en tout cas.