Logic Express 9 - N° de série demandé à chaque redémarrage

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
Bonjour à tous,

J'ai un soucis avec mon Logic Express 9 (acheté, avec la vrai boîte et un vrai n° de série marqué sur le carton !) : à chaque redémarrage de l'ordinateur il me redemande mon nom / prénom / numéro de série, ce qui est un peu embêtant quand même. A part ça tout marche très bien.

Je penches pour un fichier genre .plist corrompu mais je ne sais pas trop lequel et je ne veux pas faire de bêtises !

A noter que je suis sous OS X Lion, que je n'avais pas ce problème sur Snow Leopard avant.
Ce n'est pas un problème de migration vu que j'ai fait une clean install de Lion et réinstallé Logic depuis le DVD.

Voilà, si vous pouviez me dépatouiller :)

Merci !
 

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
J'ai cette fenêtre à chaque démarrage :



Une fois les codes rentrés je peux utiliser logic normalement, quitter/relancer. Par contre dès que je relance mac os, j'ai cette fenêtre qui revient et qui me demande la clé produit.


Sinon enregistré je ne me souviens plus, il me semble, il faudrait que je vérifie. Je n'avais pas ce problème sous Snow Leopard en tout cas.
 

corbo-billy

Membre d’élite
29 Septembre 2005
1 070
14
60
Bagdad
Ah j'oubliais; si tu es sous Lion, il te faut la version 9.1.5. mais je suppose que c'est bon de ce côté, non ?
 

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
Ah j'oubliais; si tu es sous Lion, il te faut la version 9.1.5. mais je suppose que c'est bon de ce côté, non ?
Exact, tout est à jour !

J'ai installé Lion en clean install. Puis logic depuis le DVD et mise à jour par le module de mise à jours en 9.1.5
 

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
:up: ...

le problème n'est pas le numéro de série, qui fonctionne, je pensais à un fichier corrompu qui empêche la sauvegarde du dit numéro de série à chaque redémarrage
 
Dernière édition:

corbo-billy

Membre d’élite
29 Septembre 2005
1 070
14
60
Bagdad
le problème n'est pas le numéro de série, qui fonctionne, je pensais à un fichier corrompu qui empêche la sauvegarde du dit numéro de série à chaque redémarrage
Dans le cas d'un fichier quelconque corrompu, il suffit quelquefois de Réparer les Autorisations à l'aide de l'Utilitaire de Disques . As-tu essayé de le faire ?
 

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
Dans le cas d'un fichier quelconque corrompu, il suffit quelquefois de Réparer les Autorisations à l'aide de l'Utilitaire de Disques . As-tu essayé de le faire ?
Ouais, pas de mieux. Je vais tenter la réinstallation de Logic ce week end on verra bien