MAC 7200/90 pas de son à l'utilisation de jeux pour enfants

rochris

Nouveau membre
1 Janvier 2009
2
0
Bonjour et bonne année 2009,

Il y a de celà bien longtemps nous avons reçu en cadeau de la part d'une entreprise pour laquelle j'avais travaillé et qui changeait tout son parc informatique, un MACINTOSH de type 7200/90 occasion.

Utilisé à notre niveau, à l'époque, pour faire de la bureautique (Claris Works), nous avons par la suite abandonné et un peu oublié dans un coin cet ordinateur, au profit d'un autre appareil plus récent.

Puis tout récemment, nous avons également "hérité" de plusieurs jeux (anciens) pour enfants (destinés à notre fille de 6 ans), et prévus pour fonctionner très exactement sur ce même type d'appareil.

Or, lorsque nous avons voulu utiliser ces jeux, nous nous sommes rendus compte qu'il n'y avait pas de son sur l'ordinateur (mis à part, lors de l'allumage, ou il y a émission pendant une seconde d'un bip de démarrage et c'est tout).

L'un d'entre vous peut-il nous indiquer la raison de cette absence de son lors de l'utilisation de jeux qui nécessitent l'audio ?
Est-ce un problème de paramétrage de l'appareil ?
Est-ce parce que il manque un composant (une carte son par exemple, comme on nous l'a déjà suggéré) ?
Est-ce un problème facile à résoudre, malgré l'ancienneté de l'appareil, ou au contraire compte tenu de l'âge de l'appareil, est-ce à présent sans espoir ?

Merci d'avance de votre aide
Cordialement
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 806
1 721
50
Le Grand Lyon
S'il y a un bip de démarrage, c'est que la puce son marche.

Essayez déjà de lire un mp3, fichier audio ou vidéo avec le lecteur quicktime pour être sur.

Si ça marche, c'est donc uniquement un problème logiciel (les jeux nécessitent surement un composant particulier).

Pouvez-vous aussi être précis dans votre config (sinon c'est difficile de vous aider) : RAM ? version de Mac OS ? Est-ce que les extensions sons sont bien activées dans le gestionnaire d'extension ? Est-ce que les extensions game sprockets sont installées ?

Sinon c'était un sujet à créer dans Jurassic Mac ;) (je voulais dire Classic Mac :p)
 

rochris

Nouveau membre
1 Janvier 2009
2
0
Bonsoir,

Essai de lecture de CD avec "Lecture audio AppleCD" --> CD détecté, plages en lecture OK, mais aucun son.

Dans les extensions on a "Compléments Moniteurs et son" mais on n'a pas l'extension "Son".
Dans menu Pomme - Tableaux de bord - Moniteurs et son --> aucune action n'est possible sur le son (pas de barre de réglage du volume).

Modèle : Power Macintosh 7200/90
Logiciel système FU2-7.5.3
MAJ 2.0 pour Système 7.5
Mémoire intégrée 24576 Ko
Mémoire totale 26272 Ko
Mémoire disponible 18202 Ko
26272 Ko virtuels sur disque interne

Eh oui, c'est plutôt un ancêtre !! :D

Merci pour tout tuyau qui pourrait nous dépanner sur le son :nailbiting:
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 806
1 721
50
Le Grand Lyon
Essaye de l'upgrader en 7.5.5, tu auras de nouvelles versions des extensions et peut-être moins de soucis.

Sinon une machine comme ça serait bien sous OS 8.1 (mon LCIII avec 68040 tourne en 8.1).