Mac bloqué au démarrage

Jean40

Membre actif
17 Novembre 2005
238
1
Belgique
Après allumage, l'iMac fait entendre le son habituel mais ne poursuit pas le démarrage, la petite marguerite reste figée.
J'ai vérifié le disque de démarrage à partir du DD externe: "le disque paraît être en bon état".
J'ai initialisé la PRAM. Sans résultat.
Mes recherches sur le site MacGen. et dans mes bouquins ne m'éclairent pas.
Merci pour vos suggestions.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 750
9 792
Nancy___
Bonjour,

Si tu as un dd externe bootable et que tu peux démarrer dessus sans problème, lancer l'OS…, alors le pb vient probablement du disque dur interne (ou de la connectique dd interne - carte mère)…
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 750
9 792
Nancy___
Oui, je peux démarrer sans problème du DD externe. Comment déceler et résoudre le problème du DD interne ?
Vu que Utilitaire de disque voit bien ton dd interne, c'est peut être un pb lié à ton disque dur.

Si toutes tes données sont bien sauvegardées, essaie d'appliquer de nouveau la dernière mise à jour de ton OS (mise à jour combo, si tu n'es pas sous Mavericks), suivie d'une réparation des autorisations.
 

Jean40

Membre actif
17 Novembre 2005
238
1
Belgique
Après avoir utilisé les procédures cmd v et cmd s (qui ne donnaient apparemment rien ou que dont je pouvais décoder les résultats), j'ai restauré le DD interne à partir du DD externe. Et ma machine fonctionne à nouveau.
Reste à savoir ce qui s'est produit... Le seul changement récent que j'avais apporté était le chargement des pilotes d'imprimantes Epson, qui ne sont toujours pas compatibles avec Mavericks.
Merci pour ton attention et tes conseils !
Je ne sais plus comment faire apparaître que ce problème est "résolu".
 
Dernière édition:

Breizh44

Membre actif
13 Octobre 2011
805
29
28
Nantes
si ça arrive à nouveau tu démarre en tenant cmd+V et tu nous dit ce qu'il indique quand ça bloque.
 

Jean40

Membre actif
17 Novembre 2005
238
1
Belgique
si ça arrive à nouveau tu démarre en tenant cmd+V et tu nous dit ce qu'il indique quand ça bloque.

Pour le cas où cela se reproduit, j'ignore comment je pourrais "poster" les indications figurant sur l'écran, notamment après le démarrage en mode verbose. La copie d'écran n'est pas accessible et je me vois mal recopier manuellement le langage (plus de 100 lignes incompréhensibles pour moi) qui apparaissent. Y a-t-il un "truc" ?
 

Breizh44

Membre actif
13 Octobre 2011
805
29
28
Nantes
Pour le cas où cela se reproduit, j'ignore comment je pourrais "poster" les indications figurant sur l'écran, notamment après le démarrage en mode verbose. La copie d'écran n'est pas accessible et je me vois mal recopier manuellement le langage (plus de 100 lignes incompréhensibles pour moi) qui apparaissent. Y a-t-il un "truc" ?

Ne serai-tu pas LÉGÈREMENT en train de me prendre pour une bille ?! :mouais:
Tu nous décrit les problèmes (en gros tu recopie sur papier les lignes ou ça bloque et tu le retape ici).
 

sofano

Membre enregistré
12 Décembre 2013
2
0
Bonjour,

Exactement le même problème que Jean 40.
Pouvez-vous me dire comment vous avez "restauré le DD interne à partir du DD externe".

Plus précisément, que je sache comment faire.
Actuellement j'ai réussi a mettre mode cible le DD du mac qui pose problème vers un autre mac similaire et copier tout le contenu.

Infos imac 20 (2007) Snow Leopard (barrette, et arrêt tout seul) vers un imac 20 (2008 snow leopard).

Merci par avance
 

Breizh44

Membre actif
13 Octobre 2011
805
29
28
Nantes
Bonjour,

Exactement le même problème que Jean 40.
Pouvez-vous me dire comment vous avez "restauré le DD interne à partir du DD externe".

Plus précisément, que je sache comment faire.
Actuellement j'ai réussi a mettre mode cible le DD du mac qui pose problème vers un autre mac similaire et copier tout le contenu.

Infos imac 20 (2007) Snow Leopard (barrette, et arrêt tout seul) vers un imac 20 (2008 snow leopard).

Merci par avance

Tu demarre en verbose et tu nous dit si il indique des erreurs.
Tu peux aussi aller dans la console et regarder les logs systèmes.
 

sofano

Membre enregistré
12 Décembre 2013
2
0
re-bonjour et merci de votre prompte réponse.

• Etat de l'imac : allumage, puis roue qui tourne + barre de progression qui se remplit puis au bout de 40 secondes le mac s'éteint.

• En mode verbose, je n'ai pas le temps de faire une manip car il s'éteint. Cependant il a affiché les infos que j'ai photographié. (capture jointe : https://www.dropbox.com/s/kfu0izeej47skla/IMG_0992.JPG). J'avais saisi la commande fsck -fy, commencait à m'afficher des informations lorsque l'ordi s'est éteint.

• Le DD est partionné 200 et qq go en snow leopard et une 30aine de go pour windows (xp). Avec la touche ALt il a bien affiché les 2 partitions. En sélectionant le imac SL bien sûr il a redémarré et a refait le même binz-> arrêt. Par contre avec windows, pas de problème d'arrêt et la session s'est affichée. Seulement là je n'avais pas accès aux données du mac.

• J'ai relié l'imac avec un autre mac lui-même relié à un gros disque dur externe comme indiqué dans mon message initial et l'ai mis mode cible via cable firewire. Là, la partion mac s'est affichée bien après celle de windows mais elle y est et je copie les données depuis ce matin afin de pouvoir manipuler tranquillement ensuite le mac malade.

Voilà. J'avais substitué un DD d'un autre mac 20" car il ne s'allumait plus mais il n'affichait plus les partitions.

à bientôt j'espère.

Bonne soirée
 

Breizh44

Membre actif
13 Octobre 2011
805
29
28
Nantes
je suis en train faire des recherches sur le bug de launchtcl indiqué dans les lots que tu as photographié.

que dit l'utilitaire de disque quand tu répares le disque?


Je crois avoir déjà rencontré ce problème et l'avoir résolu sans resinstaller mais je veux être sur que c'est cela.
 

yan58

Membre confirmé
23 Décembre 2013
19
0
Au secours!!!
Mon lac ne voulais plus lire mes périphériques USB et maintenant il n'arrive plus à s'ouvrir correctement
Je me retrouve avec un écran gris. Un logo "stand-by" apparaît et des lignes UNIX en haut à gauche.
J'ai testé plusieurs démarrages avec des touches ( alt v c ou p r) mais sans succès
Aidez moi svp
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 750
9 792
Nancy___
J'ai testé plusieurs démarrages avec des touches ( alt v c ou p r) mais sans succès
Si tu démarres avec la touche alt enfoncée, il se passe quoi ?

Et un démarrage en mode sans échec (touche shift maintenue enfoncée au démarrage) donne quoi ?
 

yan58

Membre confirmé
23 Décembre 2013
19
0
Rien ne marche
Le seul moment ou j'arrive à voir du changement c'est quand j'arrive à l'écran ou il me propose plusieurs alternatives dont l'utilitaire de disque:
De la je vérifie des partitions et il me propose de les réparer mais la réparation échoué ou bien elle me dit que le disque est ok mais le redémarrage est toujours en échec... Avant de passer à l'ultime effacement du disque j'aimerais trouver une autre alternative !!!!