Mac box set

miramar06

Nouveau membre
3 Juillet 2008
8
0
Bonjour à tous,

J'ai acheté, hier le mac box set et je l'ai installé hier soir, un problème se pose, tout est bien enregistré SAUF iphoto9 (qui m'interesse le plus) en effet j'avais iphoto6 et je l'ai toujours :confused:

Si vous avez une solution à mon problème, merci de m'aider.

Cordialement :zen:


Aucune solution possible à ton problème, car dans "Applications", on ne parle pas d'iPhoto !

On déménage dans le forum où des solutions peuvent être recherchées !
 

LucD

Membre confirmé
13 Novembre 2006
316
121
Laboujite
Pour désinstaller proprement une application (avant d'en installer une nouvelle version par exemple) il y a AppCleaner, par exemple, qui doit être gratuit je crois. Ca permets notamment d'éliminer les préférences et autres fichiers liés à l'app qu'on veut supprimer. Ca évite les conflits avec la nouvelle version de l'application que tu installes.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 158
9 648
Nancy___
… il y a AppCleaner, par exemple, qui doit être gratuit je crois. Ca permets notamment d'éliminer les préférences et autres fichiers liés à l'app qu'on veut supprimer
oué… et même encore d'autres fichiers si on ne fait pas attention :mouais:
 

killers460

Membre confirmé
20 Avril 2010
170
6
Belgique,Libramont
Appcleaner est effectivement pas mal pour supprimer les fichiers systèmes et autres
 

miramar06

Nouveau membre
3 Juillet 2008
8
0
Bonjour à tous,

J'ai donc glissé Iphoto06 à la poubelle, et j'ai réinstallé Iphoto09, ca ne marche toujours pas.:mad:

Merci pour vos lumières.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Comme je n'ai pas compris le pb, c'est difficile de lui trouver une solution!

Quels sont les symptomes?

Que se passe-t-il au lancement d'iPhoto09???
Y a-t-il un message d'erreur? si oui lequel?

(et pitié! oublie AppCleaner...)
 

miramar06

Nouveau membre
3 Juillet 2008
8
0
Il n'y a aucun message d'erreur, je mets le cd Ilife tous les programmes se chargent SAUF iphoto, je suis toujours avec Iphoto06

Merci pour vos idées :up:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 158
9 648
Nancy___
Comme r e m y, je ne comprends pas tout.

Tu dis que tu as mis iPhoto 06 à la poubelle. Tu as réinstallé iPhoto 09 qui ne marche pas (?? et tu n'as pas de msg d'erreur ??), tu remets ton CD iLife et tu te retrouves avec iPhoto 06 :confused:

Question bête : es tu sûr de prendre le "bon" CD iLife ?
 

miramar06

Nouveau membre
3 Juillet 2008
8
0
Bonsoir et merci de ta réponse mon problème est que j'avais Iphone 06, avec une version Mac Tiger j'ai acheté le Mac Box Set j'ai donc installé en priorité le Mac OS X Snow Léopard, no problémo, puis le Iwork sans problème et ensuite le Ilife, c'est là que le bât blesse, sans problème pour les mises à jour de garageband, Imovie, seul le Iphoto ne s'installe pas j'ai donc mis le Iphoto06 à la poubelle par un simple glissé dans la poubelle et j'ai rechargé le Ilife je n'ai jamais eu de message d'erreur.
Le problème c'est que le Iphoto09 n'est nulle part.

Merci pour vos idées et suggestions.

Cordialement. :up:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 158
9 648
Nancy___
Je ne comprends pas; sur le site d'Apple il est indiqué que la Mac box set comporte 3 DVD, dont un pour,iLife. Si tu installes correctement tous les composants de la suite, ça me dépasse qu'il n'y ait pas iPhoto :confused:

Est ce que tu peux choisir des options d'installation, juste pour vérifier que iPhoto est bien sélectionné ?
 

crazy_c0vv

Membre émérite
25 Janvier 2005
675
16
36
Montréal
Et tu es bien sûr qu'il s'agit d'iPhoto '06 ?
A partir de Tiger, tu as du formater pour installer Snow, non ? Si c'est le cas, tu es partit d'une installation vierge...
Si tu as restauré, comment l'as tu fait ?
 

miramar06

Nouveau membre
3 Juillet 2008
8
0
Bonjour,

J'ai tout simplement installé léopard snow puis Iwork sans problème et après Ilife sans problème sauf pour Iphoto09 qui n'est nulle part.

J'étais bien avec Iphoto06 livré lors de l'achat du Mac sous Tiger

Cordialement.
 

crazy_c0vv

Membre émérite
25 Janvier 2005
675
16
36
Montréal
Mais tu l'as installé comment, Snow Leopard ? Il me semble qu'on ne puisse pas faire de mise à jour depuis Tiger, mais je peux me tromper.

Et tu es bien sûr de ta version d'iPhoto ?
 

miramar06

Nouveau membre
3 Juillet 2008
8
0
J'ai simplement mis le DVD et Léopard s'est installé sans aucun problème, ensuite j'ai mis le DVD Iwork09, toujours sans problème et enfin Ilife09, rien ne m'a été demandé, tout est en version 09 SAUF Iphoto.

Gros mystère :confused:
 

crazy_c0vv

Membre émérite
25 Janvier 2005
675
16
36
Montréal
Donc tu n'as pas formaté.

Comment vérifies-tu la version d'iPhoto ? Parce que si tu le supprime complètement du répertoire des Applications, que tu vides la corbeille, il n'y est plus du tout. Recommence cette manip, répare les autorisations, et redémarre. Essaye ensuite de lancer iPhoto, pour vérifier qu'il n'est bien plus présent sur le disque dur. Peut être que celui ci se cache ailleurs, en double ? Une fois certain qu'il a disparu, en mettant le DVD de iLife et en l'installant, je ne vois pas pourquoi tu aurais une version '06.
 

miramar06

Nouveau membre
3 Juillet 2008
8
0
Il est vrai que j'ai glissé simplement Iphoto06 dans la corbeille SANS LA VIDER j'ai ensuite rechargé le DVD Ilife, Iphoto 09 n'étant pas présent j'ai alors remis l'ancien Iphoto06 :)