Mac Pro Mac ne s'allume plus

Cubidevin

Nouveau membre
7 Octobre 2017
8
0
23
Bonjour ayant fais acquisition d'un mac pro 1.1 en 32gb de ram je me rend compte qu'il n'y a que 16gb qui sont actif (la parti Razer A) les 16 autre gb de la partit B sont marqué comme vide ,
j'ai ouvert le pc pour vérifier que les ram étaient bien mise par pairs aucun soucis sauf le fais que les ram de la partit A ne semble pas être identique a celle de la partie B . Je remet tout en place je veux rallumer le pc et la ba le ventilo tourne les ram clignotent une seule foi et s'éteigne et le bouton power du mac clignote.

Si quelqu'un peut m'aider merci
 

Cubidevin

Nouveau membre
7 Octobre 2017
8
0
23
mise a jour , je teste les ram en les ajoutant une par une et un coup sa marche un coup sa marche plus , je comprend vraiment rien la (j'en met 3 le pc s'allume , je met la derniere il s'allume plus donc je la retire et il s'allume plus avec les 3
 
Dernière édition:

Fogi

Membre d’élite
26 Avril 2000
1 177
142
65
Au Sud de la Côte Ouest
mise a jour , je teste les ram en les ajoutant une par une et un coup sa marche un coup sa marche plus , je comprend vraiment rien la (j'en met 3 le pc s'allume , je met la derniere il s'allume plus donc je la retire et il s'allume plus avec les 3
Salut.
C'est comme le clignotant belge, un coup il marche, un coup il marche pas... :)
Sans plaisanter, c'est normal, il faut installer des modules identiques deux par deux comme ceci :
Deux barrettes : 1 en haut et une en bas
Quatre barrettes : 2 en haut et deux en bas
Six barrettes : 4 en haut et deux en bas
Huit barrettes, ce qui est ton cas, il faut installer par paires identiques, une sur chaque carte mémoire. Imaginons que tu aies 4 Samsung et quatre Kingston, il faut installer 2 Samsung et 2 Kingston sur chaque riser.