10.15 Catalina Mac ne s'éteint pas correctement

Chrysocarde

Membre junior
11 Janvier 2018
18
1
Bordeaux
Bonjour,

Depuis la MaJ vers Ctalina 10.15.4, après appui sur bouton du dos et clic sur ”Eteindre”, l’écran d’accueil s’éteint une fraction de seconde puis se rallume.
Il reste allumé 5 à 20 secondes selon les jours, puis s’éteint normalement.

J’ai essayé:
* démarrage en mode sans échec (shift au démarrage); curieux, je n’y ai pas accès;
* réinitialisation SMC: pas de changement;
* réinitialisation NVRAM: itou
Mais à part ce changement d'habitude, tout fonctionne parfaitement. Alors ...

Quelques indices:
  • le Pb étant apparu dès la première MaJ vers Catalina, j’ai rechargé l'OS depuis Internet: résultat statu quo
  • au démarrage, j’observe à l’écran cette bizarrerie:
*la barre d’avancement (et la pomme) disparait une seconde, puis le tout réapparait
* le temps de chargement est normal

Config: iMac 18,3 27 “ 2017
 

Arditooo

Membre junior
21 Avril 2020
36
2
16
Depuis la MaJ vers Ctalina 10.15.4, après appui sur bouton du dos et clic sur ”Eteindre”, l’écran d’accueil s’éteint une fraction de seconde puis se rallume.
Il reste allumé 5 à 20 secondes selon les jours, puis s’éteint normalement.

J’ai essayé:
* démarrage en mode sans échec (shift au démarrage); curieux, je n’y ai pas accès;
* réinitialisation SMC: pas de changement;
* réinitialisation NVRAM: itou
Mais à part ce changement d'habitude, tout fonctionne parfaitement. Alors ...

Quelques indices:
  • le Pb étant apparu dès la première MaJ vers Catalina, j’ai rechargé l'OS depuis Internet: résultat statu quo
  • au démarrage, j’observe à l’écran cette bizarrerie:
*la barre d’avancement (et la pomme) disparait une seconde, puis le tout réapparait
* le temps de chargement est normal

Config: iMac 18,3 27 “ 2017
Bonjour, moi aussi le problème est revenu mais j'ai remarqué que quand je veux relancer le finder, ça me parait bizarre.
Enfaite, quand je fais relancer (soit clic gauche+Alt sur le finder ou directement dans pomme<forcer a quitter<finder) eh bien il le fait en même pas une seconde, je l'avais déjà effectué une fois quand il n'y avait pas le problème et il prenait son temps.
Peut-être un problème de finder pour moi et ça serait bien que tu le fasse au moins pour voir si notre problème est le même (moi il n'y a pas cette bizarrerie au démarrage moi pour le coup)
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 432
355
113
Bonjour, je déterre cette conversation car voilà que depuis 3 ou 4 jours, impossible d'éteindre mon iMac (2012, Catalina) sauf à utiliser le bouton arrière de l'écran. Quand je demande "éteindre" via menu pomme, le finder, curseur souris, disparaissent, reste la belle dune fond d'écran, plus d'accès au clavier ni à la souris, donc extinction radicale. Voici un extrait d'un rapport Etrecheck (j'en ai fait d'autres hier et ce matin, mêmes infos):
Événements du diagnostic (7-30 dernier jours) :
2021-02-26 18:03:39 Panique du noyau
Détails :
panic(cpu 2 caller 0xffffff7fa86d0aae): watchdog timeout: no checkins
from watchdogd in 307 seconds (3165 totalcheckins since monitoring last enabled), shutdown in progress


J'ai aussi passé un coup d'Onyx et de Malwarebytes, sans résultat.
Des progrès à ce sujet depuis l'an dernier ?
(Je peux joindre des rapports logs etc de mon système, console, crashlogs, mais je ne sais pas exactement quoi vous soumettre)
Merci de votre aide
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 799
9 231
Nancy___
Bonjour,

2021-02-26 18:03:39 Panique du noyau
Détails :
panic(cpu 2 caller 0xffffff7fa86d0aae): watchdog timeout: no checkins
Tu peux faire un démarrage en mode sans échec, histoire de purger les caches.
Puis passer un coup d'Onyx.

Si le problème est toujours présent, fais
réinitialisation du contrôleur de gestion du système (SMC).
réinitialisation de la mémoire NVRAM/PRAM

Si le problème est toujours présent, tu peux réinstaller ton OS (démarrage avec les touches cmd R).
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 432
355
113
Merci, je ferai des essais dans la journée (curieusement j'ai éteint "normalement" tout à l'heure); j'ai déjà fait la procédure débrancher 30s, rebrancher... A suivre :applemac:
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 432
355
113
Bon, pas encore fait NVRAM/PRAM ni démarrage cmd R. En attendant voici ce que je trouve plusieurs fois dans console:

Bloc de code:
12:11:55.703 INFO  [date]: Mon Mar  1 12:11:55 2021
12:11:55.703 DEBUG [awd.location]: E911LocationAwd Constructor
12:11:55.703 DEBUG [bambi.call]: EmergencyCallhandler: resetting conditions
12:11:55.704 DEBUG [power]: SleepWakeMonitor started
12:11:55.704 DEBUG [util]: Adding observer 0x7ffe4fe2b920 for NSSystemClockDidChangeNotification
12:11:55.704 SPAM  [sip.lock]: SimpleNetworkManager: acquired lock [BambiClient] (count=1)
12:11:55.704 DEBUG [bambi]: =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
12:11:55.704 DEBUG [bambi]: =                                             Welcome to Bambi!                                             =
12:11:55.704 DEBUG [bambi]: =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
12:11:55.704 DEBUG [prefs]: Key found in prefs file: ImsLoggingEnabled with value: 1

Qui c'est ce Bambi ??? (je suppose que si je cherche sur goog je vais avoir des centaines de réponses inadaptées, donc je compte sur vous, c'est plus fiable!)
 
Dernière édition par un modérateur:

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 432
355
113
J'avais lu ça effectivement, ça reste incompréhensible.
Si jamais je devais me résoudre à cmd R, risque de perte de données (réglages, mdp etc) ? Je n'utilise pas TM; mes lectures sur apple aide, je ne vois pas spécialement de mises en garde, par contre sur divers sites on signale que tout sera à "refaire". J'hésite...
Lors de mes extinctions-redémarrages, j'ai constaté une fois que les "bulles" de mon dock étaient entourées d'une bordure blanche et les icones assez plates, genre Big Sur je crois, puis c'est redevenu comme avant:
Sans titre.jpg

Que de mystères !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 799
9 231
Nancy___
Si jamais je devais me résoudre à cmd R, risque de perte de données (réglages, mdp etc) ?
Réinstaller son OS après avoir démarré avec cmd R ne devrait pas entrainer de perte de données.
Mais personnellement je ferais une bonne sauvegarde avant…
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 432
355
113
Merci; mes derniers tests éteindre montrent une certaine amélioration: Menu pomme > éteindre > le fond d'écran reste apparent une quinzevingtaine de secondes et ça s'éteint !!! A voir dans les jours qui viennent si le blocage se reproduit, bien que je n'aie encore trouvé aucune explication à ce phénomène (ça me l'avait fait il y a quelques mois et pschtt o_O )