Mac OSX ne se lance pas

SirG

Membre émérite
18 Février 2006
799
162
Bonjour,

Suite à un redémarrage, j'ai mon iMac qui ne veut plus lancer Mac OS.

Il s'agit d'un iMac Core Duo 2,0 GHz avec deux gigas de RAM. Il tourne sous Leopard (à jour).

D'abord, au premier redémarrage, il restait sur la pomme avec la roue qui tourne. Plus de quatre minutes après, j'en ai eu marre et j'ai relancé. Toujours la même chose, donc j'ai tenté de l'allumer en débranchant tout les périphériques. Rien de plus. Ensuite, démarrage en restant appuyé sur le bouton de démarrage (avec le bruit) et là, un écran bleu et de temps en temps une roue qui tourne mais rien de plus.

Si quelqu'un voit ce que j'ai comme problème, ce serait gentil de votre part. Je tiens à préciser que mon clavier (un filaire en alu dernière génération) n'est pas reconnu au démarrage, pas plus que mon Bluetooth d'origine.
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
j'aurai tenté le cd d'installe moi...
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
Essaye de faire un fsck -fy pour commencer

ça, ça va pas être coton, becoz:

Je tiens à préciser que mon clavier (un filaire en alu dernière génération) n'est pas reconnu au démarrage, pas plus que mon Bluetooth d'origine.

faudrait donc déjà essayé de résoudre le soucis clavier

pas un autre filiaire sous la main ?

---------- Nouveau message ajouté à 16h23 ---------- Le message précédent a été envoyé à 16h22 ----------

j'aurai tenté le cd d'installe moi...

même remarque, si clavier HS, ça va pas le faire
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
ça, ça va pas être coton, becoz:



faudrait donc déjà essayé de résoudre le soucis clavier

pas un autre filiaire sous la main ?

---------- Nouveau message ajouté à 16h23 ---------- Le message précédent a été envoyé à 16h22 ----------



même remarque, si clavier HS, ça va pas le faire
Le clavier n'est peut etre pas HS il est peut etre simplement pas reconnu car l'OS ne se lance pas. En Single User ou sur le CD d'install il n'en sera peut etre pas de même.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
Le clavier n'est peut etre pas HS il est peut etre simplement pas reconnu car l'OS ne se lance pas. En Single User ou sur le CD d'install il n'en sera peut etre pas de même.

si l'Os ne se lance pas, comment dès lors affirmer que le clavier n'est pas opérant ? ;)

à suivre ...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 561
4 943
Là-haut
Ce n'est pas le clavier qui est H.S. mais le fait qu'il est incompatible avec les CoreDuo pour les touches de démarrage. En fait, il n'est reconnu qu'une fois l'OS chargé.

Bon, pour le boot sur DVD, il suffit de prendre la télécommande et de maintenir la touche "menu" au démarrage. C'est l'équivalent de maintenir ALT.

Nota : les claviers Logitech prévus pour Mac, même WiFi, tel que celui du combi S530 Mac, fonctionnent parfaitement pour les touches de démarrage.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
Ce n'est pas le clavier qui est H.S. mais le fait qu'il est incompatible avec les CoreDuo pour les touches de démarrage. En fait, il n'est reconnu qu'une fois l'OS chargé.

Bon, pour le boot sur DVD, il suffit de prendre la télécommande et de maintenir la touche "menu" au démarrage. C'est l'équivalent de maintenir ALT.

Nota : les claviers Logitech prévus pour Mac, même WiFi, tel que celui du combi S530 Mac, fonctionnent parfaitement pour les touches de démarrage.

merci pour ces précieuses infos ... :up:
 

SirG

Membre émérite
18 Février 2006
799
162
Je n'y arrive pas. Le clavier Apple ne fait rien, ni plus que le clavier Windows, tous deux en filaire.

Edit : j'ai tenté la télécommande et je parviens à sélectionner le disque de démarrage.

Du coup, j'ai démarré sur le DVD d'installation pour tenter une réparation.

J'ai ça :

Bloc de code:
Vérifier et réparer le volume "XXXX"
Vérification du volume HFS Plus journalisé.
Vérification du fichier des excès de données de blocs.
Vérification du catalogue.
Les touches ne fonctionnent pas.
Reconstruction du B-Tree du catalogue.
Le volume XXXX n'a pas pu être réparé.
Erreur : La vérification ou la réparation du système de fichiers a échoué.

L'ordinateur ne démarrait pas car le volume principal n'est pas monté en raison du problème.
 

SirG

Membre émérite
18 Février 2006
799
162
Hormis l'utilisation d'un soft honéreux comme Diskwarrior, y a-t-il moyen de restaurer le système un peu à la façon de ce qui ce fait sous Windows ?
 

SirG

Membre émérite
18 Février 2006
799
162
Je n'utilise malheureusement pas Time Machine car je n'ai pas de disque externe en Firewire pour ça. J'ai bien une sauvegarde, mais elle date. :rose:

En même temps, les fichiers importants sont tous en externe. Seuls mon carnet d'adresses et mes mails sont sur la partition principale. Le problème, c'est que le disque ne monte pas.
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
Je n'utilise malheureusement pas Time Machine car je n'ai pas de disque externe en Firewire pour ça. J'ai bien une sauvegarde, mais elle date. :rose:

En même temps, les fichiers importants sont tous en externe. Seuls mon carnet d'adresses et mes mails sont sur la partition principale. Le problème, c'est que le disque ne monte pas.

[time machine marche aussi avec un disque dur USB]
 

SirG

Membre émérite
18 Février 2006
799
162
Comme ça, je le saurai. Mais il est tard maintenant.:(
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
question comme ca, qui demande l'appui d'un autre avant de faire la manip' :
puisque tu peux demarrer depuis le DVD, est ce que un terminal est fournit sur le DVD pour pouvoir lancer la commande fsck -fy ?
 

SirG

Membre émérite
18 Février 2006
799
162
Oui, on peut lancer le terminal depuis le DVD.
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
attend validation avant de lancer la commande... ;) on ne sait jamais ;)
 

SirG

Membre émérite
18 Février 2006
799
162
Bon, j'ai testé sous Terminal depuis le DVD d'installation les commandes suivantes :

Bloc de code:
-bash-3.2# fsck -fy
-bash-3.2# fsck-fy
-bash: fsck-fy:command not found
-bash-3.2#

Verdict ?