Mac récalcitrant

lechim

Nouveau membre
17 Mars 2008
0
0
Bonjour
Je rencontre depuis une semaine des problèmes insolubles avec mon Mac (G5 17') : écran gris à l'allumage (il faut l'éteindre et le rallumer au moins 5 fois pour qu'il fonctionne), ventilo qui se déclenche et tourne à fond, impossibilité de réveiller le mac après une mise en veille, etc. J'ai tout tenté pour résoudre le pb : zapper la pram, vérifier le bon état du DD avec utilitaire de disque, réparer les autorisations, tout débrancher, brûler un cierge... Rien n'y fait. Ce pb est apparu deux semaines après l'ajout d'une barrette d'un Go, mais le mac a parfaitement fonctionné jusque là. J'en conclue que la barrette n'est pas en cause.
Quelqu'un peut-il m'aider. La pile peut-peut-elle être en cause (mon Mac a 4-5 ans) ? Je dis ça parce que ces pbs ont débuté après une semaine d'arrêt complet.
Merci de votre aide
 

hyrsut

Membre junior
1 Mars 2008
65
9
34
Par là bas...
www.flickr.com
Bonjour,
Il n'est pas impossible que l'ajout d'une barette de ram pas tout à fais compatible mac puisse le faire bugger, mais il est vrai que vu les problème cités, c'est un peu excessif.

Il faudrait déja essayer de le lancer sans la barette de ram, sinon il faudrait voir si d'autre personnes ont déjà eu un problème identique...

En tout cas bon courrage :up:
 

lechim

Nouveau membre
17 Mars 2008
0
0
Merci de ton message. L'ennui, c'est que le mac a fonctionné deux semaines sans aucun pb durant deux semaines après l'ajoute de la barrette. J'ai donc du mal à croire qu'elle est la cause du pb... J'ai lu beaucoup de post sur ce même sujet, mais aucun n'a précisemment les mêmes symptômes que moi. Une autre idée ?
 

lechim

Nouveau membre
17 Mars 2008
0
0
Par ailleurs, j'ai acheté la barrette chez CLG, dépositaire Mac... Je pense donc qu'elle est OK
 

hyrsut

Membre junior
1 Mars 2008
65
9
34
Par là bas...
www.flickr.com
Ben là je ne sais pas, il faudrais voir avec un réparateur, paske apple ne va surement pas le prendre en charge si il a 5 ans :hein:
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 802
1 801
Bordeaux
Ta barrette peut tomber en panne après quelques jours de bon fonctionnement.
De toute façon ça ne coûte rien de l'essayer, ça permet au moins d'éliminer ce problème.
 

lechim

Nouveau membre
17 Mars 2008
0
0
Autre pb : je suis désormais en Leopard (le pb a démarré avant, dont le nouveau système n'est pas en cause), et si j'enlève ma barrette d'1 Go (la nouvelle), il ne me reste que 256 mo, insuffisants pour faire tourner Leopard. Bref, je ne pense pas pouvoir me rendre compte avec cette seule barrette d'origine si la barrette suplémentaire est la source du pb...
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 802
1 801
Bordeaux
tu n'as plus l'autre barrette ? il était livré avec 512 Mo de RAM minimum non ?
 

lechim

Nouveau membre
17 Mars 2008
0
0
Et non, 256, strict minimum... Cela dit, la barrette est toujours sous garantie, après deux mois. Je peux peut-être dire qu'elle n'a jamais bien fonctionné pour la remplacer.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 802
1 801
Bordeaux
Et non, 256, strict minimum... Cela dit, la barrette est toujours sous garantie, après deux mois. Je peux peut-être dire qu'elle n'a jamais bien fonctionné pour la remplacer.
Essaye déjà de démarrer depuis le CD/DVD d'OS X pour voir aussi ?