Mac SE et Farallon Ethernet

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 153
502
65
Normandie
gpbmaccollection.online.fr
Bonjour à tous,
voilà mon problème :
J'ai un Mac SE (4Mo, 800k, HD40, 7.1) qui fonctionne très bien, y compris en AppleTalk vers mon serveur AppleShare Raspberry (via passerelle AsanteTalk).
Comme ce Mac SE a une carte Ethernet (je l'ai récupéré comme ça avec un HD HS). Je voudrais le connecter en Ethernet directement sur mon réseau sans passer par la passerelle (comme mes LC qui sont équipés de carte Farallon).
Il n'y a pas de ref sur la carte mais ça semble être une carte Farallon.
IMG_3079.JPG
A l'arrière du SE, un port coax (j'utilisais ça dans les années 90, ethernet en série comme Appletalk) et un port MAUI.
J'ai donc récupéré un transceiver MAUI vers RJ45 (Allied Telesyn) qui normalement fonctionne dans cette config. Les LED du transceiver sont allumés.
IMG_3089.JPG
J'ai installé les drivers Farallon (2.3) au cas ou (normalement le 7.1 avec Ethertalk installé devrait suffire...), surtout pour avoir l'utilitaire de test. Tout semble ok, il reconnaît la carte et tous les tests sont OK :
IMG_3086.JPG
Mais impossible d'avoir Ethertalk dans le tableau de bord Réseau :
IMG_3088.JPG
J'ai re-installé un 7.1 tout neuf, avec Ethertalk, même résultat. Le transceiver ne convient pas ?

Si quelqu'un a une idée ?
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 153
502
65
Normandie
gpbmaccollection.online.fr
Avec le système 7.1 (sans Open Transport) il n'y a pas de TdB AppleTalk (à partir du 7.5). C'est le TdB Réseaux qui permet de sectionner la bonne connexion.
J'ai un IIsi en 7.1 avec une carte Farallon, voilà ce que ça donne :
IMG_3100.JPG
Il est en 7.1.2, je vais faire cette maj pour voir. Sinon j'essaie plus, le SE accepte le 7.5 mais j'ai peur que ça rame...
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 153
502
65
Normandie
gpbmaccollection.online.fr
J'ai essayé le transceiver 210T sur le Mac IIsi (sa carte Farallon a un port RJ45 et aussi un port MAU), il fonctionne.

J'ai installé un 7.5 sur le SE (sans Open Transport, pas compatible avec les Mac 68000), même constat, le soft de diag de Farallon reconnait bien la carte et tous les tests son OK. Mais pas d'EtherTalk dans le TdB Réseau :-( Toutes les extensions nécessaires sont pourtant bien dans le dossier système.

J'essaierais la carte dans un autre Mac SE, mais je pense que c'est elle qui est HS. Ou alors ce n'est pas une carte Farallon et j'ai pas les bons drivers ?
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 153
502
65
Normandie
gpbmaccollection.online.fr
J'ai finis par trouver le bon driver :), pour ceux que ça intéresse :coucou:

Le driver standard Ethertalk de Mac OS ne convenait pas. Il est vrai qu'Apple fournissait des cartes Ethertalk uniquement pour les Mac en Nubus, pas pour les Mac SE à l'époque. Et les drivers Farallon que j'ai trouvé ne fonctionnait pas ...

Mais c'est devenu difficile de trouver des vieux softs pour des Mac de 30 ans, surtout quand les fournisseurs de l'époque ont disparu depuis longtemps. Heureusement, des passionnés maintiennent des bibliothèques accessibles sur le net (mais rien en français :().

C'est en cherchant des drivers pour une carte accélératrice pour un autre Mac SE (pas trouvé de driver, mais la carte marche enfin, je ferais un ch'tit post) que je suis tombé sur ce driver de Sonic Systems (EtherLAN 6.1) qui fonctionne avec le Mac SE.
Sonic Systems EtherLAN 6.1 Drivers

Voilà le résultat :
IMG_3194.JPG

Bien plus rapide que LocalTalk pour les échanges avec le serveur :)

Par contre sur internet, avec MacTCP, ça le fait pas :D
IMG_3202.JPG