MacBook Pro MacBook Pro 2013 ne veut pas démarrer

BrayanOfficiel

Membre junior
6 Janvier 2020
14
0
Bonjour, Bonsoir,
Depuis 5 jours mon MacBook Pro (Début 2013) ne veut plus démarrer et ce qui est je pense dû au fait qu'un petit bout de fil de cuivre provenant du câble de mes hauts parleurs (que j'ai dénudé) s'est introduit dans la touche "Power" du clavier.
Étant donné que ce petit détail m’embêtait énormément, j'ai regardé sur Internet "Comment retirer une touche clavier MacBook",
j'ai suivi les instructions mais je suis un peu parti à la bourrin (j'ai appuyé sur la touche "Power" plusieurs fois avant de la relâcher, puis j'ai répété encore et encore; et après avoir réussi a l'enlever (avec un tournevis) et retirer le petit bout de fil de cuivre, j'ai replacé la touche : aucun problème.
Mais en démarrant le Mac, ce dernier redémarrait dès qu'il atteignait les 90% à peu près.
Après multiples redémarrages, il s'était enfin allumé.
J'ai pu travailler sans problèmes et puis d'un coup il s'est éteint et après quelques secondes il m'affiche un message (pas dans MacOS) comme quoi un problème est survenu et que le Mac a dû redémarrer.
Puis mon MacBook démarre et vers les 90% également, il redémarre puis m'affiche le message d'erreur en boucle.
Dans ce cas je démarre d'abord en Safemode mais sans succès il bloque à 70%
Alors je décide de boot en Recovery mais également sans succès : bloque a 90%
Donc la seule option qui me reste est Windows installé grâce a BootCamp : Ça Marche ! Mais avec des problèmes de pilote de GPU (Nvidia GT 650M) (lignes vertes qui disparaissent au passage de la souris)
Le Mac arrive a peine a lancer Paramètres ( 5 longues minutes d'attente contre les 2 secondes habituelles ).
Je décide de réinstaller les drivers grâce a l'appli BootCamp Setup que j'ai gardé mais aucun changement.
Dans gestionnaire de périphériques, le GPU est reconnu mais désactivé car "il contient une erreur" selon Windows.
A partir de là, j'ai perdu tout espoir.
J'ai essayé de booter le Recovery par internet (même résultat), La clé USB d'installation Catalina qui bloque à 90% tout comme le Time Machine, le diagnostic (qui me dit "failed to boot EFI")
Seul le single-user mode fonctionne et j'ai pu remarquer que les partitions de mon SSD (Recovery, macOS...) sont en mode lecture seule, et en voulant le remettre en mode lecture-écriture, la console m'affiche que le SIP est activé et que je dois le désactiver à partir de RECOVERY OS pour continuer.
Donc logiquement je suis dans une impasse maintenant.
Je retourne sur Windows et je supprime la partition MacOS.
Mais cela ne fonctionne pas non plus.
C'est pour cela que je me retourne vers ce forum et ses membres pour essayer de trouver la solution.
Merci infiniment d'avance et désolé du message énorme. ;)
Brayan

PS : spécifications du MacBook :
10.15.4 Catalina
i7 - 4560 ou i7 - 4650 cadencé @ 2.7Ghz
16Go de RAM
Nvidia GT 650M
SSD 512Go
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
45 945
7 908
Nancy___
Bonjour,

A partir d'un autre Mac, peux tu te faire un disque externe bootable, sous High Sierra ou Mojave ?
Ca te permettrait d'essayer de démarrer sur ce disque externe, pour voir si tu y arrives.
 

BrayanOfficiel

Membre junior
6 Janvier 2020
14
0
Bonjour,

A partir d'un autre Mac, peux tu te faire un disque externe bootable, sous High Sierra ou Mojave ?
Ca te permettrait d'essayer de démarrer sur ce disque externe, pour voir si tu y arrives.
Bonsoir,
Oui effectivement j’ai pensé à faire ça,
J’essayerai demain et je vous tiens au courant.
Merci d’avance :)
 

BrayanOfficiel

Membre junior
6 Janvier 2020
14
0
Bonjour,

A partir d'un autre Mac, peux tu te faire un disque externe bootable, sous High Sierra ou Mojave ?
Ca te permettrait d'essayer de démarrer sur ce disque externe, pour voir si tu y arrives.
Je suis de retour,
désolé du retard.
Booter a partir de MacOS sur un disque externe ne marche pas non plus :(