MacOs X et MacOs 9.0.4 : probleme "Classique"

Joan

Membre junior
28 Novembre 2003
16
0
Salut à tous.

Voila mon petit problème : il y a une semaine j'ai acheté MacOs X (10.3) (avant de l'installer j'étais sous MacOs 9.0.4). Pas de soucis à l'installation tous marche comme sur des roulette (il me faut préciser que je n'ai pas formater mon disque dur ni même fait de partition au niveau de celui-ci : j'ai donc installer MacOs X à coté de MacOs 9.0.4). Deux jours après, je démarre une application MacOs 9, MacOs X démarre l'application puis classique mais là il m'indique que ma version et trop ancienne (9.0.4 et il faut minimum 9.1). Je télécharge l'upgrade 9.1 puis je redémarre sous MacOs 9. Le Mac redémarre, petit bruit de démarrage, écran gris, curseur qui apparaît, curseur qui se transforme en petit Mac qui sourit et puis là plus rien l'ordinateur reste sur le petit Mac qui sourit. Pour l'instant j'ai redémarré avec le CD d'install de MacOs X puis j'ai quitté l'installation en rebootant sur MacOs X 10.3. Donc pour le moment je suis sous MacOs X mais je ne peux toujours pas utiliser mes anciennes applications. Comment faire ? (je suis équipé d'un Cube à 450 Mhz et de 256 Mo de Ram).

Merci beaucoup d’avance pour tous ceux qui pourront me sortir de cette gelère.
 

pickwick

Membre d’élite
Club MacG
1 Octobre 2001
4 581
200
66
Genève
www.aucoeurdumac.com
Oui mais pour Classic avec Panther la version conseillée de système 9 et la 9.2.2.... je ne saurais trop te conseiller de faire des sauvegardes des tes données et de partitionner en deux ton disque, une toute petite pour installer os 9.2.2 et une autre pour Panther, ce sera plus facile à maintenir ultérieurement.
 

Sydney Bristow

Vétéran
Club MacG
19 Février 2003
5 542
486
Panther n'est plus compatible 9.1?
a mon avis ,avec 10.4 on pourra dire adieu à OS9...ce que j'ai déjà décidé de faire depuis que j'ai panther!
il serait temps qu'apple se décide à larguer son vieux systeme...3 ans de cohabitation c'est assez à mon avis pour s'équiper en applis OSX..
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
pickwick a dit:
Oui mais pour Classic avec Panther la version conseillée de système 9 et la 9.2.2.... je ne saurais trop te conseiller de faire des sauvegardes des tes données et de partitionner en deux ton disque, une toute petite pour installer os 9.2.2 et une autre pour Panther, ce sera plus facile à maintenir ultérieurement.
Le partitionnement n'est pas obligatoire. En plus il implique un reformatage du disque.



Sydney Bristow a dit:
...3 ans de cohabitation c'est assez à mon avis pour s'équiper en applis OSX..
J'ai encore des applis que je n'ai pas mis à jour et qui ont besoin de classic, because les sous ne poussent pas sur les arbres . Je ne dois pas être le seul dans ce cas.
Serais-tu égocentrique Sydney ?
 

Marc-André

Membre émérite
24 Juillet 2003
559
17
44
Ottawa
Sydney Bristow a dit:
il serait temps qu'apple se décide à larguer son vieux systeme...3 ans de cohabitation c'est assez à mon avis pour s'équiper en applis OSX..
Nous on voudrais bien mais y'a des compagnies qui ne sont pas encore passé a Mac Os x

He bien NON Quark n'était pas la dernière compagnie a passé en X!!

Reste encore Canto mais la version 6 est maintenant annoncé ce ne devrait être long d'attente encore..,

Marc-André
 

pixy

Membre junior
6 Novembre 2003
76
1
Lugdunum
Yip a dit:
J'ai encore des applis que je n'ai pas mis à jour et qui ont besoin de classic, because les sous ne poussent pas sur les arbres . Je ne dois pas être le seul dans ce cas.
Serais-tu égocentrique Sydney ?
je te rassure ?
tu n'est pas le seul dans ce cas!
 

Sydney Bristow

Vétéran
Club MacG
19 Février 2003
5 542
486
Marc-André a dit:
Nous on voudrais bien mais y'a des compagnies qui ne sont pas encore passé a Mac Os x

He bien NON Quark n'était pas la dernière compagnie a passé en X!!

Reste encore Canto mais la version 6 est maintenant annoncé ce ne devrait être long d'attente encore..,

Marc-André
mais apple ne fait rien pour les y pousser,en gardant la compatibilité via classic...
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
Et bien pour moi qui écris énormément j'utilise de vieux logiciels auxquels je suis bien habitué et qui sont gérés par Classic j'ai fait une installation à partir de 10.2.8 vers Panther en gardant Os 9.2 et pour l'instant Panthère accepte très bien la situation et je dirais même plus
à la fermeture Os 9.2 empêche Panther de fermer si je n'ai pas enregistré les infos de mes textes je trouve ça enfin de compte assez sécurisant :

J'ai un petit côté traditionnaliste sûrement