Mail : clic sur le compte et bug !

loaly

Membre junior
1 Février 2004
22
0
Bonsoir,
Mail (Version 9.3 (3124)) bugue dès que je clique sur l'un des comptes dans la colonne de gauche.
Les clics sur les autres comptes (j'en ai plusieurs) fonctionnent très bien.

J'ai effacé les préférences mail et enveloppe(s), rien n'y fait.
Reconstruire le compte est impossible puisque je ne peux pas sélectionner le compte (bug immédiat).

En PJ je mets le rapport.
Je suis démuni, quelqu'un aurait une idée ?
Merci !

En fait je ne peux pas joindre le rapport, il fait 18 pages en pdf, et ce format ne semble pas accepté.
Précision supplémentaire : je suis en 10.11.6 el capitan
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 800
8 866
Nancy___
Bonjour,

Peux tu essayer de déconnecter le compte en question ? Puis de reconstruire, dès fois que ça marche ?
 

loaly

Membre junior
1 Février 2004
22
0
Merci sly54.
J'ai tenté la manip, mais le résultat est toujours le même : le fameux compte est impossible à consulter ou à reconstruire...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 800
8 866
Nancy___
Quand tu as déplacé les fichiers Envelope Index, tu les avais bien tous sélectionnés ? (sous Mojave, il y a en a au moins 3)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 800
8 866
Nancy___
Après que tu aies de bonnes sauvegardes, et en prenant bien note de ce que tu fais, j'irai en mode bourrin :
je vire du dossier Mail la boite mail récalcitrante (dans Mailboxes) et je relance Mail. Pour voir ce qui se passe.