MAJ 10.4.3 et Airport

Mac à Rosny

Membre actif
Club MacG
26 Juin 2005
907
40
71
Descente aux enfers (dowgrade forcé !)

Ca fait déjà une paye que je suis sous Mac (j'ai démarré avec un Apple II), mais là... là... c'est un peu too much.

Bref, je télécharge la nouvelle MAJ 10.4.3, pleine de toutes sortes de bonnes choses qui disaient les potes (corrections de bugs, amélio multiples, etc.).
Je fais quand même une sauvegarde, des réparations des perm. avant, pendant, et après, comme ils le conseillent dans les bonnes boutiques.

J'installe. Aucun problème... sauf... sauf... que je ne peux plus accéder à ma borne Airport (snow). J'ai un PC qui lui reste sur le réseau Wifi sans broncher. Un comble !
Je reste calme. Je retape les codes 50 fois. Je finis par comprendre que chez Apple ils ont pensé me faire plaisir en "améliorant" le trousseau d'accès. Je le lance. Je fais une réparation "SOS". Aucun résultat. Je nettoie le fichier. Aucun résultat.

Je repars de la sauvegarde. Je refais la même MAJ (2 fois). Toujours la disparition de la borne.
Comme j'aime bien faire propre, je décide de réinstaller Tiger sur mon iMac G5 tout récent. Le DVD commence à être lu, puis, ça se met à ramer...
Message d'erreur: échec de l'install. Plusieurs essais. Plusieurs échecs.
Je me demande alors si le responsable est le DVD d'install Apple (qui pourtant paraît nickel) ou le lecteur interne du Mac.
Je vais chez un copain en urgence. Je lui emprunte un lecteur externe. Bingo ! C'est le lecteur qui déconne !
Donc demain matin, j'appelle Apple en espérant qu'il y a moyen de les faire venir pour remplacer le lecteur sur site.

Mais c'est pas fini. Une fois Tiger installé, têtu, je refais l'essai d'installer la MAJ 10.4.3. Encore le même problème sur le wifi !!
Donc réinstallation Tiger, puis tentative de MAJ en 10.4.2. Et bien non ! Pas possible ! L'installeur refuse ! Coincé en 10.4 !

Bref, cette MAJ m'a fait passer de 10.4.2 en 10.4 forcé.

Si vous avez des idées me permettant de passer en 10.4.2 ou 10.4.3. Je suis preneur.
D'avance merci.
 

Anabys

Membre expert
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Des idées, mais justes des idées:
- Avant de lancer l'installation, depuis le logiciel d'installation qui se lance lorsqu'on boot depuis le DVD de Tiger, réparer le volume disque dur avec l'utilitaire de disque (et pas les autorisations, le volume lui même).
- Quand un problème d'invisibilité de borne Wifi ou de refus d'accès malgré de bons identifiants se pose, que la borne soit Apple ou non, il faut essayer de réinitialiser cette borne avec ses paramètres d'usine, et de refaire ensuite la configuration proprement.

La mise à jour 10.4.3 n'est pas buggée en elle-même, donc tes problèmes viennent de la configuration existante de ton mac, avant la mise à jour.
 

Mac à Rosny

Membre actif
Club MacG
26 Juin 2005
907
40
71
Merci pour les suggestions.
J'ai évidemment lancé l'utilitaire de diques à partir du DVD d'install Tiger, mais sans résultat.

Quant au reset/reparamétrage de la borne, je l'ai fait également plusieurs fois sans résultat non plus...

D'autres idées ?
Noir désespoir!! :eek:
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
À aucun moment tu ne dis quelle MàJ. tu as appliquée. Celle en ligne, téléchargée et appliquée hors ligne, la combo ? Dans tous les cas, cette dernière peut résoudre des problèmes.
 

Mac à Rosny

Membre actif
Club MacG
26 Juin 2005
907
40
71
Tu as raison.

En fait j'ai d'abord fait automatiquement la MAJ par "MAJ de logiciels".
Ensuite j'ai recommencé par tlch du fichier combo.
J'ai même essayé de faire 2 fois successivement cette MAJ (conseillé par T. Landau sur MacFixit), sans résultaat.
 

Mac à Rosny

Membre actif
Club MacG
26 Juin 2005
907
40
71
J'ai encore fait un dernier essai, après une réinitialisation complète de la borne AP.
J'ai obtenu une petite amélioration dans la mesure où le réseau est maintenant vu, par éclipses, puis il dsparaît, puis réapparaît à nouveau, et ainsi de suite...

Par contre sous 10.4, le réseau est vu en permanence.
Je ne vois aucune solution à part attendre MacOS X 10.5 (Léopard ?).
Qui veut un Mac d'occase ?? :mouais:
 

vincmyl

Membre expert
Club MacG
24 Septembre 2003
5 665
37
40
Strasbourg
Faut pas désespérer mais je comprends que tu en aies marre
 

Mac à Rosny

Membre actif
Club MacG
26 Juin 2005
907
40
71
Je vous ai signalé au début de ce post que j'avais des problèmes avec le Superdrive (rapport avec la MAJ 10.4.3 ?).

Avant de contacter Apple pour remplacer ce lecteur, j'ai zappé la PRAM, ce que j'avais oublié de faire. Le lecteur a fonctionné à nouveau parfaitement.

Par contre, toujours impossible d'installer la 10.4.3 sans perdre le wifi, malgré de nombreux essais.

J'ai posé la question sur les sites américains. Attendons.