MAJ 10.4.8 disponible...

ASPEN

Membre junior
4 Novembre 2005
52
1
Sur le MBP...

Après la mise à jour 10.4.8, je vérifie si xp se charge sans problème et la je vois une différence dans le processus (barre de progression).

Ensuite xp détecte du nouveau matériel (apparemment la i-sight) et demande le cd pour d'éventuels drivers.

Je n'ai pas fais de mise à jour de bootcamp, n'y rien de rien

...c'est normal :confused:
 

SirG

Membre émérite
18 Février 2006
798
162
Merci à tous ceux qui m'ont aider à retrouver le sourire car à nouveau, je navigue sous OSX.:up:
 
  • J’aime
Réactions: julrou 15

Kreck

Membre émérite
15 Mai 2004
738
63
52
77
Bon, après une série de alt pomme p r, de tentative de démarrage avec la touche shift enfoncé, je me suis résigné à booter sur le dvd d'installation (un éclair de génie, crétin que je suis, que de se souvenir que, pour booter sur un cd/dvd il faut appuyer sur la touche C et pas sur pomme+C, le truc con...).
J'ai voulu réparer le disque : impossible. Un peu énervé, j'ai tout réinstallé... puis j'ai downloadé toutes les mise à jour et je suis finalement passé en 10.4.8 sans plantage. Ma chance (si on peut dire) c'est que ma discothèque, vidéothèque, mes documents, sont tous sur des disques durs externes, je n'ai donc rien perdu.
Mais n'est-il pas envisageable qu'apple lance un script dans ses mises à jour qui vérifie si celles-ci peuvent s'installer sans risques ? Même si ça rallonge ladite mise à jour, que d'ennuis évités ! C'est surtout ça qui me fout en rogne, parce que je persiste à croire que ce n'est pas à l'utilisateur de le faire.
Enfin, tout ça m'a bien pourri mon week end :rateau:

et la mémoire de mon mini va bien, ceci dit en passant :D
 
  • J’aime
Réactions: Moonwalker

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 933
3 167
Pour l'instant, je n'ai installé 10.4.8 que sur mon iBook G4 800 MHz (auparavant en 10.4.5).
Des Kernel Panics à répétition : à chaque ping, fetchmail etc.
Le coupable : Little Snitch alors en version 1.2.2b3. Fallait passer à 1.2.3 par exemple, ou la bêta 1.2.4b2. Depuis, c'est bon.

Seul ennui : pas de fichier 'panic.log' généré, ce qui n'est guère pratique.
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
10.4.8 installée sur un imac intel 17" core duo, imac g3 500 et ibook g3 600
et aucun problème
tout roule parfaitement
 

laurent_iMac

Membre émérite
En tout cas, cette mise à jour, n'a pas modifié le souci du wifi.
en effet, la vitesse de transmission se traine lamentablement chez moi et j'ai toujours que trois barres sur quatres dans l'indicateur placé dans le finder
il faut espérer qu'une mise à jour de la mise à jour va avoir lieu dans les jours à venir
Sinon pour le reste c'est nickel chrome pour moi
 

patricks

Membre confirmé
30 Mai 2006
239
10
Luxembourg
Après trois jours sous OS X 10.4.8 sur mon MBP et sans soucis :up: je viens de faire la mise à jour de mon iMac G5 et pas de problème ouffff :D Par contre ce qui est incroyable, c'est la différence de taille du fichier !!! 22MB pour la version PPC et 147MB pour la version intel :confused: à ce rythme là il nous faudra des DD énormes :D
 

stanislas

Nouveau membre
13 Janvier 2005
2
0
52
Téléchargé la mise à jour sur mon G5 2x 2.5 GHz.
Effectué le téléchargement par Mise à jour de logiciels, je n'ai pas vérifié
s'il s'agissait de la version Combo PowerPC ou de la version Standard
(je ne vérifie jamais ce détail lors des mises à jour).

Après redémarrage, tout est devenu 3 fois plus lent, :mad:notamment et surtout
l'affichage des pages Internet.
Epouvantable…

J'ai réparé les autorisations : aucun changement.

Une solution ?

Possible de revenir en 10.4.7 qui marchait très bien pour moi ?
 

chandler_jf

Vétéran
Club MacG
8 Novembre 2004
5 825
813
A coté de mes pompes ...
Téléchargé la mise à jour sur mon G5 2x 2.5 GHz.
Effectué le téléchargement par Mise à jour de logiciels, je n'ai pas vérifié
s'il s'agissait de la version Combo PowerPC ou de la version Standard
(je ne vérifie jamais ce détail lors des mises à jour).

Après redémarrage, tout est devenu 3 fois plus lent, :mad:notamment et surtout
l'affichage des pages Internet.
Epouvantable…

J'ai réparé les autorisations : aucun changement.

Une solution ?

Possible de revenir en 10.4.7 qui marchait très bien pour moi ?

Bonjour et bienvenu,

Après le SMS style on a le télégramme style :D
Tu peux essayer de télécharger et d'installer la version combo, on ne sait jamais.
 

béné

Membre émérite
27 Août 2006
726
62
46
speracedes
MAJ effectuée sous macbook ce matin...
Apres redemarrage, un message s'affiche à propos d'Airport et demande si l'on souhaite Ne Rien Modifier ou Tout Modifier...
Il faut donc cliquer sur Tout Modifier si l'on veut qu'Airport reconnaisse à nouveau le reseau...
Pour l'instant RAS, tout fonctionne...
:up:
 

stanislas

Nouveau membre
13 Janvier 2005
2
0
52
… c'est mon style… :cool:
Avez-vous expérimenté cette lenteur soudaine de la machine ?
Je précise que mon G5 est bien entretenu :
- notamment avec Drive Genius et Disk Warrior pour toutes les opérations
de maintenance habituelle
- j'ai relevé un post sur Think Secret évoquant cette lenteur
- sur Mac Generation, personne ne semble s'en plaindre…

Il s'agit d'un G5 PowerPC.

Difficile à comprendre
Merci
Stanislas
 

Tonton Nestor

Membre confirmé
30 Novembre 2005
499
76
Moi c'est mon Mini qui est plus lent depuis la MàJ. Il a un peu de mal dès que plus de trois ou quatre applications sont ouvertes. Sans être un foudre de guerre, il était quand même plus véloce avant la MàJ.
Pour info, c'est un Mini intel core duo et 512 Mo de Ram.

Et pour les applis sous Rosetta, il met un temps fou à les ouvrir, ce qui n'était pas le cas avant. Le pire étant avec Word... :sleep:

Hormis, cette lenteur certaine, il ne plante pas. A tout hasard vais passer un petit coup d'Onyx. :sick:
 

basthet

Membre émérite
1 Février 2001
644
3
48
Toulouse
www.attac.org
bonjour , je viens de faire la MAJ 10.4.8 sur mon PM G4 sans problème , par contre je me retrouve devant une pomme grise sans roue de démarrage sur mon PB G4 qui malgré zappage de la pram et réparation des autorisations après installation , refuse donc de démarrer ...
une solution ??
1ère fois que j'ai un problème de MAJ depuis os X .... :(
 

kathy h

Membre d’élite
Club MacG
25 Janvier 2005
3 121
313
54
75 et 78
www.cabinet-helayel-bento.com
Pour l'instant, je n'ai installé 10.4.8 que sur mon iBook G4 800 MHz (auparavant en 10.4.5).
Des Kernel Panics à répétition : à chaque ping, fetchmail etc.
Le coupable : Little Snitch alors en version 1.2.2b3. Fallait passer à 1.2.3 par exemple, ou la bêta 1.2.4b2. Depuis, c'est bon.

Seul ennui : pas de fichier 'panic.log' généré, ce qui n'est guère pratique.

ouf je venais de passer en 1.2.4 juste avant de faire la MàJ , :D

au fait je me demandais si je ne devrais pas revenir à la 1.2.3 puisque la 1.2.4 est une bêta
 

basthet

Membre émérite
1 Février 2001
644
3
48
Toulouse
www.attac.org
personne n'est resté bloqué au niveau de la pomme grise ....
 

basthet

Membre émérite
1 Février 2001
644
3
48
Toulouse
www.attac.org
je comprends pas , j'arrive à démarrer via mon dique externe en firewire , le DD du PB monte bien , je fais les réparations d'usage .... mais au redémarrage , je reste bloqué au niveau de la première image grise de la pomme , impossible de faire un fsck -y ... bref , rien de rien ....
 

kathy h

Membre d’élite
Club MacG
25 Janvier 2005
3 121
313
54
75 et 78
www.cabinet-helayel-bento.com
je comprends pas , j'arrive à démarrer via mon dique externe en firewire , le DD du PB monte bien , je fais les réparations d'usage .... mais au redémarrage , je reste bloqué au niveau de la première image grise de la pomme , impossible de faire un fsck -y ... bref , rien de rien ....

quand tu boutes via ton DD Externe sélectionne ton DD et répare les autorisations + le disque également,
sans doute est-ce une application qui se lance au démarrage qui bloque ( d'ou la nécessité de toujours atomiser les appli qui se lancent au démarrage avant toute nouvelle MàJ