MAJ iChat: webcam Logitech usb marche plus ?

samalaplaya

Membre expert
Club MacG
16 Mars 2005
3 164
120
Bonjour,

D'abord, 2 choses:
  1. je n'ai presque jamais quitté le forum vidéo, je pense pourtant que c'est bien ici que je dois poser ma question :D
  2. J'ai fais une recherche, les réponses les plus proches datent déja d'un bon moment, alors je me permets de reposter
Chez un ami chez qui j'avais installé une webcam Logitech (Zoom ? ch'ais plus) USB sur Tiger, pas de soucis avec ichatusbcam pendant longtemps...

Cependant, maintenant, "la caméra est occupée par une autre application", or rien d'autre n'est ouvert, y compris Quick Capture livré avec. Comme c'est récent, j'en ai déduit un pb avec une MAJ mais ce n'est pas sûr...

Des idées qqu'un ?
Ce serait gentil, merci d'avance.
 

samalaplaya

Membre expert
Club MacG
16 Mars 2005
3 164
120
Si, il y a un truc qui mobilise la Webcam, ou son port USB.
Ah ben oui, c'est ce qu'il me dit... pourtant...

Regarder dans Préférences Système>Comptes>Ouverture ce qui est lancé au démarrage.
Déja fait, bien sûr (et bien vu) ;) Rien à l'ouverture, évidemment
Surveiller attentivement le moniteur d'activité (Opérations en cours, en fenêtre, inactives, etc...)
En cours, déja fait... rien d'autre que la normale... (bien vu aussi) re ;)

Et merci de ton endurance
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 671
5 128
Là-haut
Pff! On a affaire à un sournois... :rolleyes:

Option 1 : Mettre le dossier ~/Bibliothèque/Preferences sur le bureau (surtout ne pas mettre à la corbeille)
Redémarrer
Essayer (si cela fonctionne la source du problème est cernées)

Option 2 : Démarrer et regarder immédiatement dans la Console ce qui s'y passe.

Option 3 : commencer à envisager les grands moyens.

— nettoyer les caches avec un utilitaire quelconque (j'ai une préférence pour ceux de Jöel Barrière : OnyX ou Maintenance, j'en mettrais même un grand coup de maintenance générale)
— démarrage mode sans extensions
— initialisation de la SMU (la procédure dépend du type de machine)

Edit : (une idée comme ça)

Je n'ai pas de Webcam Logitech mais j'utilise parfois l'ensemble clavier/souris S 530 Mac. Le pilote Logitech repose sur Applications Enhancer. Pour ce faire, il installe un ApplicationEnhancer.framework dans /Bibliothèque/Frameworks et un ApplicationEnhancer.bundle dans /Système/Bibliothèque/SystemConfiguration.

Ce ne sont généralement pas les versions les plus récentes de Application Enhancer, elle peuvent poser problème avec un système mis à jour.
Il faudrait vérifer si le pilote utilise Application Enhancer et si celui-ci est bien la dernière version (2.0.3).
=>Application Enhancer
 

samalaplaya

Membre expert
Club MacG
16 Mars 2005
3 164
120
Ah ouais, ok... je vois ce que tu préconises...
J'ai déja redémarré en ayant jeté toutes les prefs iChat à la poubelle -> re-compte iChat -> pareil.
Bon, j'peux passer un p'tit coup d'Onyx mais j'y crois moyennement. J'vois ça coté ichatusbcam peut-être.

Rien a changé depuis une MAJ, par hasard ?

La machine est un mac mini.