MAJ X.1.5 à partir de quelle version?

Titov

Membre émérite
1 Mai 2000
705
12
62
Vidauban (83)
Voilà, à partir de quelle version de l'Os X on peut appliquer cette MAJ ? La 1, la 2, la 3,....(on dirait qu'on va jeter quelqu'un à la baille :)

Est-on obligé d'avoir Macos X.1.4 ?

Je dis cela car je dois installer MacOs X chez des amis à partir du CD X.0.3.
 

xanadu

Membre d’élite
Club MacG
22 Avril 2002
1 944
238
54
Aux Frontières
Bonjour

A ma connaissance oui
Moi j'ai le 10.0.4 sur CD et sa mise à jour 10.1.sur CD aussi. Toutes les mises à jour jusqu'à la 10.1.5 ont étés télechargées automatiquement via le site apple.
Système préférence(dans le dock)-mise à jour automatiquement ou manuellement, et c'est fini. Maintenant est ce que tu dois ou tu dois pas passer par toutes les mises à jour , je penses logiquement et je dis logiquement mise à jour signifie d'une verssion à une autre. Alors attends la réactions des autres membres habitués, moi j'essaye par là juste de te communiquer ce que j'ai faits et ce que je pense.

a plus
 

minime

Vétéran
Club MacG
12 Novembre 2001
6 148
287
www.austinpowers.com
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Est-on obligé d'avoir Macos X.1.4 ?<HR></BLOCKQUOTE>

Je ne sais pas si on peut effectuer la MAJ depuis les Préfs sans avoir la version précédente. Par contre tu peux récupérer une archive sur le site d'Apple:

Pour mettre à jour depuis Mac OS X 10.1.3 ou Mac OS X 10.1.4 -&gt; Mac OS X Update 10.1.5

Pour mettre à jour depuis Mac OS X 10.1, Mac OS 10.1.1, ou Mac OS X 10.1.2 -&gt; Mac OS X Update Combo 10.1.5 (If updating from Mac OS X 10.1, you must install Security Update 10-19-01 then Installer update for Mac OS X 10.1 prior to installing this update.)

[06 juin 2002 : message édité par MiniMe]
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
J'ai installé la 10.1.5 directement depuis les Préférences Systèmes sur la 10.1.3 sans problème, en fait à la fin du read-me c'est marqué que cette mise-à-jour contient la mise-à-jour de sécurité d'avril