• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mauvais profil de couleur avec écran externe

Taum

Membre confirmé
29 Octobre 2008
166
1
Bonsoir à tous !

Je viens vers vous car depuis un moment déjà (ça coïncide plus ou moins avec mon install de Lion en fait...), j'ai des problèmes d'affichage récurrent.

J'ai un macbook alu late 2008 que je branche sur un écran externe pour travailler. Cet écran est utilisé en écran principal et le macbook reste fermé.

Quand je veux reprendre mon macbook, je le mets en veille, je débranche l'écran et je reprends mon macbook (procédure recommandée je crois). Seulement voilà, en ouvrant l'écran de mon macbook après ça, mes profils de couleur partent en sucette, et j'observe des choses comme ça :





C'est un exemple, des fois ça va être toutes les barres de menu et cadres gris des applis qui virent au jaune, ou des infobulles (son, rétroéclairage) violettes, des fois c'est des couleurs très sombres et contrastées, le souk quoi...

Je précise que chacun de mes écrans possède un profil calibré fait par une sonde. Mais même en utilisant les profils génériques, le résultat est sensiblement le même. Ceci peut se faire dans le sens de débranchement, mais aussi en branchant mon grand écran ! En tous cas ça survient 9 fois sur 10 (pour pas dire 10/10) et toujours lors d'un changement d'écran. Et à ce moment là, il ne me reste plus qu'à rebooter pour récupérer tout ça, pas super...

Est ce que vous avez une idée de où cela peut venir ? Et surtout une solution à ce bazar ?

Je sens la clean install me pendre au nez mais avant de tout refaire, je voulais avoir votre avis là dessus quand meme.

Merci de votre aide !

 

kolargol31

Membre d’élite
17 Septembre 2011
3 442
126
Tokyo & Barcelone
slt

j'ai un peu le meme pb, qui me prend la tete,
qd je sors de veille le MBP, j'ai plus de fond d'ecran tout est gris, et les ecritures partent en vrille comme toi!

obliger de fermer la session, ... Ca me gave!

cela doit être un bug de LION ce truc là
 

Taum

Membre confirmé
29 Octobre 2008
166
1
Nan moi ca va, il se met encore bien en veille sans me faire de soucis mais en sortie d'écran externe, c'est la misère...
 

Taum

Membre confirmé
29 Octobre 2008
166
1
Bon là ça part de plus en plus en sucette de mon côté : j'étais sur internet sur mon ecran externe, je mets en veille, débranche mon macbook de l'écran, le réouvre, et voilà comme arrive ma page internet :




Du grand n'importe quoi là ! Si personne n'a de solution, je vais essayer une clean install de lion sur un DD externe et voir si ça règle le problème...
 

Taum

Membre confirmé
29 Octobre 2008
166
1
Le reset PRAM n'a rien changé, je tente une clean install sur un DD externe ces jours ci pour voir le résultat...

Passer chez un APR... Mouais... Si c'est un problème hardware (probablement CG ou CM) je vais en avoir pour mon argent en SAV, surtout hors garantie non ? (pièce + MO)

J'ai pas meilleur temps de tenter un changement de CG à la mano ?
 
Dernière édition:

fabien_31

Membre confirmé
6 Novembre 2008
136
4
Même style de problème pour moi! Je suppose que ça doit être un bug de lion! C'est assez pénible je dois avouer oui!