Maverick : perte du wifi en sortie de veille ordi

Thork

Membre junior
7 Septembre 2010
50
7
Grasse
Même problème chez moi.

J'ai décoché la case "suspendre l'activité...." et j'ai mis en premier mon réseau dans les paramètres avancés de réseau et depuis ça reconnecte direct le wifi sur mon réseau à la sortie de la veille.

Y a du mieux et je touche du bois.

Pourvu qu'ça dure !
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Pour moi, rien a changé.
Avez-vous décoché "suspendre dès que possible l'activité des disques durs" ?

Je cite mon propre message car, depuis quelques jours j'ai ce problème.

Mon réseau personnel est bien en premier sur la liste et la case "suspendre l'activité..." est décochée :(
 

AdrienOSx

Nouveau membre
26 Juillet 2012
5
0
Le problème est apparût chez moi avec le dernier macbook pro rétina 13' il y a deux semaines...
Quand je sors de veille, le wifi est en cours d'activation mais il n'arrive jamais a détecter mon réseau favoris (le seul d'ailleurs dans mes réglages réseaux) alors que tout fonctionnait parfaitement depuis son achat! Il me suffit de désactiver le wifi et de le réactiver et tout repart nickel mais c'est quand même inconfortable...

Toujours pas de nouvelle ou d'explication pour tenter d'y remédier?
Merci à tous!
 

Tom.P

Membre junior
20 Mai 2010
37
0
J'ai la même chose son un MBA late 2013.

Problème de connexion en sortie de veille que ce soit à la fac (3 réseaux wifi mais un seul enregistré), ou chez moi (un seul réseau wifi dispo, vive la campagne).

J'ai un trousseau d'accès iCloud, est ce que cela proviendrait de mon iPhone qui se connecte en même temps à côté ?

Sinon je testerais les diverses manip proposées (ma case "suspendre l'activité du disque" est déjà décochée).

Et je suis sous 10.9.2
 

saphomicron

Nouveau membre
22 Décembre 2008
1
0
Salut,
je n'avais jamais activé le bluetooth sur un MBA 2013 (11'', 10.9.2). J'ai testé un casque la semaine dernière et depuis la connection ne se fait plus en sortie de veille. Mais aussi si je désactive/réactive le wifi, il ne sélectionne plus mon réseau (qui est le seul sur ma liste de réseaux préférés).
J'ai désactivé le bluetooth et tout marche parfaitement, sans avoir à décocher la suspension de l'activité des disques.
Merci à la communauté pour le tuyau.
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
A voir.

Moi ce n'est pas à chaque fois, c'est ça qui est bizarre !
 

Samgil

Membre junior
18 Mars 2014
12
0
Bonsoir,
nouvel utilisateur de Mac...Même problème que vous tous. Mon HP lui se branche facile, ne me dites pas que je vais le regretter. J'ai d'autres problèmes surtout avec mon Cloud personnel "mybooklive" de WD dont l'accès ne se fait pas automatiquement après chaque ouverture, s'il apparait bien dans le finder son exploration est longue si je compare avec mes ordinateurs de bureau et mon portable HP sur lesquels il apparait dans l'explorateur et ses fichiers s'ouvrent presque aussi rapidement que les fichiers des disques durs . Je vais voir si je peux résoudre ce problème sinon j'ouvrirai une discussion. Pour l'instant le Pb du WIFI me semble plus important et j'attends des lumières.
Merci de votre attention
 

Tom.P

Membre junior
20 Mai 2010
37
0
Bonsoir,
nouvel utilisateur de Mac...Même problème que vous tous. Mon HP lui se branche facile, ne me dites pas que je vais le regretter. J'ai d'autres problèmes surtout avec mon Cloud personnel "mybooklive" de WD dont l'accès ne se fait pas automatiquement après chaque ouverture, s'il apparait bien dans le finder son exploration est longue si je compare avec mes ordinateurs de bureau et mon portable HP sur lesquels il apparait dans l'explorateur et ses fichiers s'ouvrent presque aussi rapidement que les fichiers des disques durs . Je vais voir si je peux résoudre ce problème sinon j'ouvrirai une discussion. Pour l'instant le Pb du WIFI me semble plus important et j'attends des lumières.
Merci de votre attention

Pour le temps de latence et l'accès à ton cloud, je dirais que c'est logique, puisqu'en soit sans wifi, pas d'accès au WDcloud (même si c'est dans la maison), enfin bref !

Sinon pour mon retour, je rencontre moins ce soucis dernièrement !
 

Samgil

Membre junior
18 Mars 2014
12
0
Bonjour,
Après qq jours d'essai c'est le bluetooth qui crée le Pb.
Pour mon WDCloud cher Tom.P ma connexion WIFI est activée aussi cela n'est pas si logique que ça. Je fais la comparaison entre mes PC et mon mac pro dans les mêmes conditions et le temps de latence est important avec mon mac. J'essaie de résoudre le Pb sinon je posterai une discussion.:)
 

FlnY

Membre d’élite
Club MacG
12 Avril 2008
1 094
51
34
Bagneux , 92220
même souci et le bluetooth était bien le fautif.
ce fil m'a bien aidé :)
 

gabbersteff

Membre junior
9 Octobre 2009
44
3
St Etienne
Bonsoir,

Je rencontrais également ce souci désagréable, et après avoir testé quasiment tout ce qui est indiqué sur le net et ici bas, j'ai décidé en desespoir de cause de faire une clean install de maverick. J'ai ainsi formaté pour la 1ere fois mon macbook blanc de fin 2009, et le souci de perte de wifi a disparu : 5 jours depuis le formatage, et à la sortie de veille, le wifi se reconnecte comme avant, en qq secondes.

J'apporte donc juste mon témoignage :)
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Suite à un soucis il y a quelques jours, j'ai également formaté.
Le problème persiste sous mavericks.
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Je viens de signaler le soucis à Apple mais bon... J'imagine que ça a déjà été fait...
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Je reviens vers vous pour vous donner une petite astuce afin de contrer le problème en un clic lorsqu'il se produit.
J'ai utilisé automator pour exécuter ces actions:



et je l'ai enregistré sous forme de processus dans le dock (voir en bas à droite):



Comme ça, dès que mon mac ne retrouve pas la wifi, je clique une fois sur l'icône dans le dock et le mac se connecte tout seul en une fraction de seconde.

(solution provisoire bien sûr)

Vous en pensez quoi ? (je ne demande pas si vous pensez que ça va marché puisque j'ai testé et ça fonctionne)

PS: Le seul petit hic, ne pas cliquer dessus si la wifi fonctionne sinon, automator effectuera cette action avec le bluetooth plutôt que la wifi (ne me demandez pas pourquoi, je n'ai pas compris ^^)
 
Dernière édition:

naorions

Nouveau membre
3 Juin 2014
5
0
31
Hello la compagine,
Mon MBA (mid-2013) souffrait du même problème et dans mon cas, la suppression des préférences du bluetooth a réglé le problème.

Les détails pour ceux qui en ont besoin sont ici :
WIFI et sortie de veille sur Mavericks | SousLesToits

En espérant que ça puisse régler le problème chez vous aussi !

Merci pour ton aide. J'avais désactivé le Bluetooth, c'est retourné à la normal, mais grâce à ton lien j'ai pu réactivé les deux en meme temps. Merci encore
 

Brice1976

Membre junior
23 Octobre 2009
16
0
44
Bonjour a tous,
je viens de lire attentivement, autant que c'est possible, vu le nombre de post reprenant le meme problème, et je n'ai pas vu "MON SOUCI" bien que presque similaire !!

Je suis sur un MACBOOK PRO 17" mid-2009 avec 8Go de Ram pour info ;)

Donc, moi, si je me sers du WIFI, mon MAC freeze !! si je l'éteins et passe en Cable, alors la, il n'y a plus de problème !!!

aidez moi svp ... je suis a bout !! j'utilise le WIFI et dans les 5mn la machine freeze ne me laissant pas d'autre choix que le reboot !

Je ne trouve rien ...

merci les amis de vos réponses ...
 

Rudge

Membre junior
2 Octobre 2008
62
2
Paris
Bonjour les amis, en fait ce problème est récurrent sur mon Macbook pro de novembre 2012. Sous l'OS d'origine comme sous Maverick que j'ai installé... et qui pendant quelque temps a fait disparaître ce problème qui me gâchait la vie de façon aléatoire, parfois oui parfois non... et justement hier à nouveau... deux problèmes : déconnection intempestive et pas de reprise après la mise en veille... je vais finir par utiliser une mini clef USB wifi... car Apple est incapable de résoudre ce problème ancien...