Maverick : perte du wifi en sortie de veille ordi

split21

Nouveau membre
17 Décembre 2013
3
0
Bonjour,

pour alimenter un peu ce fil :

on m'a offert un mac book pro il y a un peu plus d'un mois, avec Maverick . Je l'ai connecté à ma neufbox en wifi en quelques secondes sans problèmes. Tout a parfaitement fonctionné pendant un mois , je pouvais "fermer" le mac et le rouvrir sans aucune perte de connexion (après mise en veille donc).
Je l'ai utilisé pendant un mois, quotidiennement, en complément de mon PC sans aucune difficulté.

Depuis une semaine environ, la mise en veille provoque à chaque fois une déconnexion du Wifi. Aucune perte de connexion en activité, ni aucune instabilité, mais une déconnexion systématique à la mise en veille.

Je n'ai encore quasiment rien installé sur ce Mac, l'utilisant pour l'instant comme une tablette. Je n'ai jamais paramétré la mise en veille d'une façon ou d'une autre. la seule chose que j'ai fait ce WE c'est d'utiliser le Bluetooth avec ma chaine, mais je crois que la perte de Wifi se produisait déjà avant.

Je ne vois pas du tout ce qui a changé depuis une semaine, je suis passé hier du canal 11 au canal 10 pour voir, cela n'a rien changé.

Je poste ceci pour montrer que ça peut marcher , puis ne plus marcher, donc sans doute remarcher un jour !
 

andr3

Membre émérite
15 Septembre 2011
592
30
Manage.Be
Essaie avec la mise à jour vers 10.9.1, elle semble avoir stabilisé mon WIFI.
 

split21

Nouveau membre
17 Décembre 2013
3
0
J'ai trouvé !

https://discussions.apple.com/thread/5495375?start=15&tstart=0

C'est bien le bluetooth le pb

Si je le désactive mon wifi ne se déconnecte plus en veille :)

---------- Nouveau message ajouté à 20h36 ---------- Le message précédent a été envoyé à 19h39 ----------

Et merci andré pour ton conseil qui m'a permis de découvrir la maj de logiciels :rose:

Mais si je réactive le bluetooth, je perds toujours le wifi à chaque mise en veille, même en 10.9.1

donc ce sera wifi OU bluetooth :D
 

Steph.G

Membre junior
11 Août 2004
13
1
47
Meurthe & Moselle
MacBook Pro mi 2009.
Bluetooth jamais activé et pourtant je perd systématiquement le Wifi lors de la sortie de veille depuis Maverick.

Et ça commence a me gonfler...:rallyes:

Vivement une mise à jour qui règle le problème :D
 

samsonite4

Membre confirmé
25 Avril 2011
126
3
Bonjour,

Je reprends ce fil

Je constate également, depuis une dizaine de jours, que je perds la connexion wifi lorsque mon Imac est paramétré pour se mettre en veille. Si je mets ce paramètre à 0 , tout fonctionne normalement. Je précise que je suis en 10.9.1

Mon bluetooth est toujours actif pour faire fonctionner mon clavier et ma souris.

Certains d'entre vous ont-ils toujours ce problème ?
 

chogokin jawa

Membre junior
30 Janvier 2005
11
0
47
Bonsoir,
Oui j'ai ce problème de perte du wifi pendant une trentaine de secondes après une sortie de veille.
Et comme j'utilise un clavier et une souris sans fil, impossible de désactiver le Bluetooth...bref il va falloir attendre un correctif...
 

peymi

Membre junior
27 Mai 2002
38
2
même symptôme que samsonite04, depuis une dizaine de jour il fallait qu'à la sortie de veille de mon tout nouveau macbook pro retina sous Maverick, je désactive et puis réactive mon wifi pour qu'il se reconnecte à mon réseau.
j'ai appelé l'assistance et ils m'ont fait faire désactiver dans économiseur d'énergie, suspendre dès que possible l'activité de disque.
Au début ça a marché (5 minutes!) puis rebelote
avec désactivait Bluetooth le problème semble être résolu!
 

samsonite4

Membre confirmé
25 Avril 2011
126
3
L'ennui, c'est que lorsque l'on utilise un clavier et une souris bluetooth, on ne peut pas désactiver le bluetooth.

Reste donc comme seule solution, ne pas suspendre l'activité du disque dur.
 

chogokin jawa

Membre junior
30 Janvier 2005
11
0
47
J'ai trouvé ce sujet sur le forum US de support Apple :
https://discussions.apple.com/thread/5506422?start=90&tstart=0

Plusieurs solutions sont proposées, autre que le switch off du Bluetooth :

1.Reset du SMC
2. Suppression du trousseau de clés dans iCloud
3. Suppresion de fichiers dans "System Configuration" puis reset PRAM

J'ai essayé le reset du SMC, ça n'a rien changé du tout. N'ayant pas le trousseau sélectionné sous iCloud, il me reste la dernière solution que j'essaierai si la prochaine MAJ ne corrige pas ce bug de Mavericks...
 
Dernière édition:

chogokin jawa

Membre junior
30 Janvier 2005
11
0
47
Bon en attendant la MAJ providentielle, voici la modification de paramétrage que j'ai faite :

Préférences Système > Economiseur d'Energie

Mise en veille ordinateur : Jamais
Mise en veille de l'écran : la durée que vous voulez

Au moins l'écran est protégé, c'est déjà ça :)
 

snoid

Nouveau membre
19 Janvier 2009
2
0
MacBook Pro mi 2009.
Bluetooth jamais activé et pourtant je perd systématiquement le Wifi lors de la sortie de veille depuis Maverick.

Et ça commence a me gonfler...:rallyes:

Vivement une mise à jour qui règle le problème :D
Je confirme moi aussi MacBook Pro 15" Mi-2009 jamais de BT activé et chaque sortie de veille le wifi est coupé et il me faut rebooter le Mac.

Cela est arrivé suite à ma migration vers Maverick je n'avais aucun souci avec Snow Leopard à ce niveau.
 

snoid

Nouveau membre
19 Janvier 2009
2
0
15 jours plus tard c'est franchement pas glorieux. Je suis obligé de rebooter au minimum mon MBP une fois par jour.

C'est franchement décevant une qualité soft aussi mauvaise ! Et c'est pas parce que c'est gratuit que ça justifie quoi que ce soit !

:mad::mad::mad::mad:
 

Ardienn

Membre émérite
12 Août 2010
717
32
Paris
bonjour,

Pareil j'ai le même problème.

Mais j'ai une question annexe : Sous Maverick, comment choisir un réseau wifi par défaut? C'est à dire quand j'active le wifi, comment faire pour que le mac se connecte par défaut au réseau que je souhaite?

(le mien se connecte sans arrêt au Freewifi plutôt que ma box...)
 

ARuolt

Nouveau membre
13 Février 2014
2
0
Bonjour j'ajoute cette question dans ce fil

Je rencontre ce problème d'accès aux pages WEB via connexion hotpostwifi.
Mon mackbookpro (Mac OS 10.9.1.) se connecte au flux freewifi, hot post ou autre.
A priori donc pas de problème de carte wifi.

Mais le navigateur n'accède pas à la page d'accueil où entrer les codes freewifi, ni free SRF.
Je ne peux donc pas me connecter sur ce hotpost freewifi avec mon Macbookpro récent, même chez moi.
Par contre j'ai accès à mon wifi chez moi comme à celui de mon entreprise.

En revanche, avec l'ancien Macbookpro (OS 10.5.8) je peux me connecter à un hotpost là ou cela est impossible au même moment avec l'ordinateur récent..
Ce n'est semble-t-il donc pas non plus un problème de réseau freewifi-hotpost.

Les configurations sur mon récent Macbookpro sont correctes.
Mon abonnement et connexion hotpost free aussi...

Qui peut m'aider à diagnostiquer la panne et trouver une solution pour y remédier?
D'avance merci.
A Ruolt
 

samsonite4

Membre confirmé
25 Avril 2011
126
3
15 jours plus tard c'est franchement pas glorieux. Je suis obligé de rebooter au minimum mon MBP une fois par jour.

C'est franchement décevant une qualité soft aussi mauvaise ! Et c'est pas parce que c'est gratuit que ça justifie quoi que ce soit !

:mad::mad::mad::mad:


Bonsoir à tous

Je pensais que la dernière MAJ de MAVERICKS allait résoudre ce problème de perte de connexion WIFI en sortie de veille. Apparemment, il n'en est rien.

Et vous ?