iMac Mise à jour BigSur impossible sur mon iMac

bgu

Nouveau membre
14 Novembre 2020
2
0
55
Bonjour, j'ai acheté un iMac 27* au mois d'août 2014 à la FNAC à Genève (avec un contrat Apple Care).
Etant donné que j'avais sélectionné une configuration spéciale l'iMac avait dû être commandé chez Apple au moment de ma commande.

Cette semaine j'ai voulu effectuer la mise à jour de mon OS Catalina 10.15.7 vers MacOS BigSur et impossible de le télécharger...un message s'affiche indiquant un problème de serveur.

J'ai essayé plusieurs fois sans succès. J'ai donc creusé et je suis arrivé sur votre article qui mentionne une liste de Mac éligibles pour la mise à jour BigSur et concernant l'iMac il est indiqué commercialisé en 2014 ou après.

J'ai ensuite cliqué sur le menu pomme sur à propos de ce Mac et j'ai vu qu'il était indiqué : iMac (27-inch, Late 2013) !

Donc mon iMac n'est pas éligible!

Mais comment est-ce possible car mon iMac a été commandé au 2ème semestre 2014?

Pour moi, en tant que consommateur si j'achète un produit neuf, qui en plus n'est pas de stock au moment de la commande et doit être fabriqué au mois d'août 2014, j'entends que cet appareil soit du millésime 2014, non?

Ma question:
Apple doit-elle prendre en responsabilité ce problème et y remédier?

Merci pour votre réponse
 

iDanGener

Membre émérite
12 Mars 2011
691
105
Drôle de question. Comme consommateur, si j'achète un produit neuf, je m'attends à un produit neuf. Je ne m'attends pas à ce qu'il ait été fabriqué la veille. L'iMac 2014 a commencé à être commercialisé en octobre (le modèle 27"), alors en août 2014, même avec les meilleures intentions du monde, la FNAC n'aurait pas pu te le vendre.
 
Dernière édition:

bgu

Nouveau membre
14 Novembre 2020
2
0
55
Le problème ne vient pas de la FNAC qui a simplement exécuté une commande me concernant, mais plutôt d'Apple.
Concernant l'iMac 27" que j'ai commandé en août 2014 j'ai choisi les composants les plus puissants et si je me réfère au modèle commercialisé en octobre 2014, mis à part l'écran 5k et une légère évolution de la carte graphique avec un choix légèrement évolué au niveau des processeurs il n'y a rien qui empêcherai une mise à jour de l'iMac que j'ai vers BigSur, vu que les composants que j'avais choisis sont tout aussi performants que le modèle 5k d'octobre 2014 proposé en milieu de gamme, mis à part l'écran et la carte graphique.
 

Fichiers joints

  • screenshot_168.png
    screenshot_168.png
    61,1 KB · Affichages: 21

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 658
8 527
Nancy___
Le problème ne vient pas de la FNAC qui a simplement exécuté une commande me concernant, mais plutôt d'Apple.
Bizarre. Tu as passé une commande à la FNAC, tu as donc dû avoir un bon de commande (ou devis) que tu as signé avec une description précise des caractéristiques du Mac attendu.
Si le modèle que la FNAC te livre ne correspond pas à la description précise, tu ne le prend pas. S'il correspond au bon de commande, tout est OK.

Ou est la responsabilité d'Apple dans ce process ?
 

angealexiel

Membre confirmé
31 Mars 2007
361
21
La fnac t'a revendu soit un imac plus vieux et c'est trompé en le faisant passer par plus recent, mais cela seul toi peut le savoir, effectivement faut regarder la facture car tout y est noté.
J'ai pris un mac chez eux et les caracteristiques sont marqué sur la facture. demande leur si tu ne la trouve pas. mais ce n'est pas la faute d'Apple dans ce cas du tout..
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
1 746
421
37
Hello,

Ce que je comprends, c'est que tu as acheté le modèle d'iMac le plus récent au catalogue en aout 2014, et c'est le modèle estampillé Late 2013.
Apple arrête une liste de machine compatible pour les mises à jour de ses ordinateurs. Et les iMac antérieurs au Late 2014, sorti en octobre 2014, ne sont officiellement pas compatibles.
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Lorsque l'imac 5k de 2014 est sortie, Apple a gardé pendant plusieurs mois l'imac 2013 27" au catalogue, en parallèle du 5k, donc tu as du acheter celui là.
 

iDanGener

Membre émérite
12 Mars 2011
691
105
Le problème ne vient pas de la FNAC qui a simplement exécuté une commande me concernant, mais plutôt d'Apple.
Concernant l'iMac 27" que j'ai commandé en août 2014 j'ai choisi les composants les plus puissants et si je me réfère au modèle commercialisé en octobre 2014, mis à part l'écran 5k et une légère évolution de la carte graphique avec un choix légèrement évolué au niveau des processeurs il n'y a rien qui empêcherai une mise à jour de l'iMac que j'ai vers BigSur, vu que les composants que j'avais choisis sont tout aussi performants que le modèle 5k d'octobre 2014 proposé en milieu de gamme, mis à part l'écran et la carte graphique.
Ha ok, je comprends. Mais il suffit d’une seule fonctionnalité non supportée, même si on ne l’utilise pas, pour que l’installation soit bloquée par Apple.

Je ne veux pas vous donner de faux espoirs, mais depuis plusieurs années, sur le site d’un ingénieur-programmeur dénommé Collin, on peut trouver des installateurs « clé en main » pour des systèmes Apple à être installés sur des machines non supportées. Je ne sais pas s’il y aura éventuellement un installateur pour BigSur (sur Reddit, on semblait dire que ce serait difficile pour les GPU non métal), mais si oui, c’est probablement dans le lien suivant que ça apparaîtra
http://dosdude1.com/software.html
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 658
8 527
Nancy___
Ha ok, je comprends. Mais il suffit d’une seule fonctionnalité non supportée, même si on ne l’utilise pas, pour que l’installation soit bloquée par Apple.

Je ne veux pas vous donner de faux espoirs, mais depuis plusieurs années, sur le site d’un ingénieur-programmeur dénommé Collin, on peut trouver des installateurs « clé en main » pour des systèmes Apple à être installés sur des machines non supportées. Je ne sais pas s’il y aura éventuellement un installateur pour BigSur (sur Reddit, on semblait dire que ce serait difficile pour les GPU non métal), mais si oui, c’est probablement dans le lien suivant que ça apparaîtra
http://dosdude1.com/software.html
Dosdude et Big Sur, c'est mort.

Par contre, mettre Big Sur sur une machine non supportée c'est par là : https://forums.macg.co/threads/installation-sur-macbook-pro-early-2013.1347123/
et c'est très bien expliqué :up: