Mise a jour Leopard pour avoir accès à l'App Store

antoinemojon

Membre confirmé
19 Octobre 2011
40
0
30
Bonjour,

Pour utiliser des applications tel que Safari ( le nouveau ) et App Store j'ai besoin d'une mise à jour car je suis en Snow Leopar 10.5.8, mais lorsque je cherche des mises à jour aucune apparait..
Comment résoudre ce problème ? Ou trouver une mise à jour ?

Merci
 

Lebossflo

Membre actif
20 Mai 2011
723
7
Tu est pas en 10.6.8 plutôt?
Parce que si tu es en 10.5.X tu dois être sous Léopard (et non pas Snow-Léopard)
Se qui signifie probablement que Léopard n'est plus desservie par Safari 5.X
La solution?
Passé a Snow-Léopard si tu es un professionnelle ou a Lion si tu es un particulier (pour cause: les bug restant et les programmes pas encore adapté sur Lion)
 

antoinemojon

Membre confirmé
19 Octobre 2011
40
0
30
Oui désolé je suis sous Leopard en 10.5.8
Comment je passe sur Lion ? Car on peut l'acheter sur l'Appstore mais je n'ai pas cette application.
 

fau6il

Membre expert
Club MacG
9 Décembre 2005
1 625
454
Ardent Citadin
Bonjour,

Pour utiliser des applications tel que Safari ( le nouveau ) et App Store j'ai besoin d'une mise à jour car je suis en Snow Leopar 10.5.8, mais lorsque je cherche des mises à jour aucune apparait..
Comment résoudre ce problème ? Ou trouver une mise à jour ?

Merci

Pour passer de 10.5 à 10.6, il te faudra payer un "Octroi" :D :D :D (Autrefois réservé aux Seigneurs)! :zen:
 

Lebossflo

Membre actif
20 Mai 2011
723
7
Ou tu vas chez une bonne âme qui possède un Mac sous 10.6.X ou 10.7.X (sa ne peu qu'être une bonne âme qui possède un Mac) et tu achète Lion dessus, tu le grave ou le met sur une clé UB et sa t'évite de payé Snow)Léopard puis payé Lion sois: 29€ + 23,99€= 52,99€
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 770
9 807
Nancy___
A condition que le Mac de antoinemojon soit compatible Lion et qu'il ait assez de RAM… ;)
 

Lebossflo

Membre actif
20 Mai 2011
723
7
Dans la barre grise tout en haut, tu clic sur la pomme (en haut a gauche) tu clic sur "A propos de ce Mac" puis dans la fenêtre qui s'ouvre, tu clic sur "plus d'infos..."
La tout nous fais sois une capture d'écran (cmd + shift + 4) ou tu nous dis toutes les informations marquer sauf le numéro de série ;)
 

Lebossflo

Membre actif
20 Mai 2011
723
7
Ces marquer (si il est sous Lion):
capturedcran20111101222.png


PS: La date d'achat ces juste une info complémentaire, pas super importante si on connait le reste ;)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 770
9 807
Nancy___
Version Systeme : Mac OS X 10.5.8 (9L31a)
Version Noyau : Darwin 9.8.0
On connait la version de l'OS (Leopard)… Mais on ne connait toujours pas le type de Mac ni la quantité de RAM :D

Lance l'application qui s'appelle "Information système", et dis nous ce qu'il y a d'écrit sur la ligne Matériel : Identifiant du modèle : ??????

et la quantité de RAm (dans l'item Mémoire).
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 770
9 807
Nancy___
Model : MacBookAir2,1
Vitesse : 1.86 GHz

Je ne trouve pas RAM

D'après Mactracker, le processeur de ta machine est un Intel Core 2 Duo, éligible à Lion.
La RAM est de 2 Go, un peu (trop peu ?) limite pour Lion. Je pense que tu devrais rester à Snow Leopard.

Pour info, tu peux voir la RAM dans le menu pomme, A propos de ce Mac…
 

ceedk06

Membre enregistré
16 Janvier 2013
2
0
41
Bonjour à tous , tout nouveau sur ce forum, et non pas neophite mais inexpérimenté en mac, je vous soumet le même problème , en espérant que vous puissiez m'apporter quelques conseils.
J'ai acheté un ancien G5 sous OSX10.5.8 (9L31a) ce dernier possède 2x1,8GHz et j'ai 3Go de RAM. Je voudrais obtimiser au mieux ce dernier le passer sous Snow Leopard... ou plus récent.
Par ailleurs j'ai un macbook d'ores et déjà sous snow leopard (MAC OS X10.6.8)
Que feriez vous avec ceci, je sais ce n'est pas la dernière génération mais je n'ai que peu de besoins, essentiellement bureautique.
Par ailleurs pour le moment je n'arrive pas à ouvrir Itunes sur le G5, ce dernier me demande une version de quick time au minimum 7.5.5 me je ne trouve pas de mise à jour.
Merci pour votre aide. :)