Modem iBook

Nathalex

Membre d’élite
Club MacG
8 Juin 2001
2 380
253
46
Dans l'Ain, pas trop loin de Lyon
Bonjour,

J'ai mon iBook DVD depuis dix jours et j'ai désormais un vrai problème avec les connexions par modem.

Au début, sous OS X, il arrivait que mes connexions soient inactives : elles envoyaient des donnaient mais ne recevaient rien du tout. Au fil du temps, le problème devient quasi systématique et je suis obligé désormais de me connecter à partir de mon PC qui était pourtant promis à la revente...

J'ai essayé à partir d'OS 9, en double-cliquant sur "Connectez-vous à Internet". J'ai entré mes paramètres wanadoo. La connexion se fait mais ensuite, plus rien ne se passe (pas d'envoi, pas de réception de données) et au bout de 20 à 30 secondes, j'ai la boite "vous avez été déconnecté"

J'ai essayé de changer le modem en V34 mais rien n'y fait.

Une idée ou je suis bon pour le SAV ?
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Il n'est arrivé d'avoir ce problème. Il arrive que le modem n'y est pour rien cela vient de la ligne. Chaque 10 ou 15 seconde, un signal parcours ton réseau téléphonique, ce qui provoque une déconnexion du modem.
Essaie de téléphoner à ton opérateur, qu'il supprime ce signal, ca devrait jouer.

Bonne Chance
 

Floppy

Membre d’élite
Club MacG
19 Avril 2001
1 458
4
Oui, désolé. Vous l'aviez précisé dans votre premier message.

Lancez le programme Console situé dans le dossier Utilities du dossier Applications puis refaites un essai. Le programme console affiche souvent des messages d'erreurs qu'on ne voit pas autrement et fournit une aide précieuse pour le diagnostic.
 

Nathalex

Membre d’élite
Club MacG
8 Juin 2001
2 380
253
46
Dans l'Ain, pas trop loin de Lyon
Bon, j'ai fait pleins d'essais qui me plongent dans la plus grande perplexité. Le problème n'pas l'air matériel mais plutôt logiciel. Le SAV ne sera sans doute pas nécessaire mais cela ne règle pas mes problèmes pour autant...

Quand je me connecte, j'ai systématiquement une erreur :

"WirelessAttach: getInterfaceWithName failed" Je vois pas le rapport mais je le signale quand même

Quand les problèmes commencent à se manifester (la connexion a une qualité normale pendant dix secondes mais rarement au-delà), deux messages apparaissent :

lookupd[184] :DNSAgent:dns_fqdn_query_server - query failed for 193.252.19.3

et

lookupd[184] :DNSAgent:dns_send_query_server - query timeout for 193.252.19.4

Les 2 IP doivent etre les deux serveurs de nom si j'ai bien compris.

Dès lors que ces deux messages sont apparus, les ennuis commencent : le mail ne se relève plus et quand bien même je parviens à voir une page web, la lenteur est insupportable.

Vous confirmez au moins que le problème est bien logiciel ?

Merci de votre aide...

[22 novembre 2001 : message édité par Nathalex]
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 488
4 286
58
St Germain en Laye - FRANCE
Personnellement j'utilise pppMonitor pour me connecter au Net sous OS X. Depuis, plsu de souci de connexion ou de deconexion intempestive.

pppMonitor se trouve facilement en faisant une recherche sur www.versiontracker.com dans l'onglet MacOS X
 

Nathalex

Membre d’élite
Club MacG
8 Juin 2001
2 380
253
46
Dans l'Ain, pas trop loin de Lyon
Bon, de guerre lasse, j'ai fini par appeler Apple Assistance puisque PPP monitor ne donnait pas de résultats meilleurs...

Les symptômes étaient de plus en plus grave : le technicien au téléphone n'a même pas réussi à me faire appeler l'horloge parlante avec le modem !!!

Donc, retour à la FNAC : il est en test pour voir si je peux bénéficier de l'échange standard sous 15 jours.

Résultat demain...
 

Nathalex

Membre d’élite
Club MacG
8 Juin 2001
2 380
253
46
Dans l'Ain, pas trop loin de Lyon


En fait, le technicien cherchait un numéro à composer pour voir si le modem pouvait joindre quelque chose : alors, ça a été l'horloge parlante : le modem semblait numéroter alors qu'on entendait la tonalité mais pourtant, on aurait dit qu'il composaiut dans le vide...

J'ai tapé ensuite en mode terminal des tas de commande At, atz, etc.... puis at&f1 (réinitialisation ?) et là, il a écrit ERROR. C'est là que le technicien a conclu à une grosse panne....
 

Nathalex

Membre d’élite
Club MacG
8 Juin 2001
2 380
253
46
Dans l'Ain, pas trop loin de Lyon
Je sais pas si je dois le dire mais celui qui m'a fait tester l'horloge parlante est le technicien de l'Apple Assistance que j'ai eu au téléphone....