Mon imac ne voit plus la Gopro

aletlo

Membre enregistré
2 Décembre 2010
6
0
Bonjour,

Petit problème entre l'imac et la gopro (caméra), je m'explique : lorsque je branche la gopro sur l'usb de l'imac pour récupérer les fichiers , premièrement elle n'apparait plus nulle part (quelque soit les prises usb) , mais deuxièmement un nouveau problème arrive puisque je n'ai plus l'usage des touches du clavier (filaire) mais la souris marche encore, par contre si je la branche simplement pour la recharger la led témoin s'allume normalement.

Je n'ai d'autre solution que le redémarrage de la machine.

Pas de problème sur les usb avec les autres appareils, dd externes , appareils photos, scanner ...

Je précise aussi que je n'ai pas de soucis avec la gopro sur le macbook et sur l'imac de ma fille (elle apparait normalement sur le bureau).
Je suis sous snow léopard.
Avez vous des avis ?
Merci d'avance
 

monvilain

Membre expert
Club MacG
15 Avril 2004
1 910
50
West Coast, altitude 0
www.monvilain.com
Bonjour,

Petit problème entre l'imac et la gopro (caméra), je m'explique : lorsque je branche la gopro sur l'usb de l'imac pour récupérer les fichiers , premièrement elle n'apparait plus nulle part (quelque soit les prises usb) , mais deuxièmement un nouveau problème arrive puisque je n'ai plus l'usage des touches du clavier (filaire) mais la souris marche encore, par contre si je la branche simplement pour la recharger la led témoin s'allume normalement.

Je n'ai d'autre solution que le redémarrage de la machine.

Pas de problème sur les usb avec les autres appareils, dd externes , appareils photos, scanner ...

Je précise aussi que je n'ai pas de soucis avec la gopro sur le macbook et sur l'imac de ma fille (elle apparait normalement sur le bureau).
Je suis sous snow léopard.
Avez vous des avis ?
Merci d'avance


Idem sans le soucis de l'usage des touches.

Je viens de tester plusieurs USB, plusieurs techniques de branchements, enlever tous les USB...etc....

Dans la demi-heure qui vient de passer; la GoPro n'est pas montée pendant 20mn puis elle a fonctionné 5 fois. Maintenant elle ne monte plus.

Il y à un soucis à mon sens de compatibilité mais ils n'osent pas le dire...

Niveau Carte mémoire, ce n'est pas elle la responsable puisque la goPro ne monte pas non plus sans la Carte...

:mouais:
 

monvilain

Membre expert
Club MacG
15 Avril 2004
1 910
50
West Coast, altitude 0
www.monvilain.com
Voilà, j'ai eu réponse de GoPro.

Il y à deux choses à vérifier:

-Enfoncer le connecteur USB suffisamment dans la GoPro, il faut entendre un "Clic" et seul 1 ou 2mm de métal doit dépasser de la fiche USB de la GoPro.....Par réflexe, personne ne pousse assez.
Du coup, la recharge fonctionne mais pas le transfert de fichiers.


-l'ordre:
On plug le petit USB à la caméra, on allume la caméra et enfin on plug sur l'ordinateur.


Voilà, pour ma part, le soucis était l'enfoncement de la fiche.;)