Mac mini Monsterdigital Overdrive pas reconnu

paudouin

Membre junior
3 Janvier 2017
16
0
53
Bonjour
je viens de recevoir mon SSD externe TB, afin de démarrer mon MacMini depuis celui-ci (mon post pour choix et questions...) et je pensais donc le voir arriver dans le Finder une fois branché (comme mon disque dur externe dont je me sers pour Time Machine). Mais non! Rien! nada!
Comment je fais alors pour y mettre Sierra comme je voulais le faire en suivant ce lien Apple?
Je ne le vois donc pas en périph de stockage comme dans la copie écran du lien Apple, seulement sous "Thunderbolt".
Help please!:bigtears: :bigtears:
Merci
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 014
228
Dans les " preference " du finder , barre lateral => coché disque dur externe

est-il lisible dans l'utilitaire de disque ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 622
21 488
Forêt de Fontainebleau
Salut paudoin

Ton boîtier SSD attaché à ton mini en thunderbolt > va à : Applications > Utilitaires > lance le «Terminal». Dans la fenêtre qui s'est ouverte > saisis la commande (simplement informative) :
Bloc de code:
diskutil list
et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande)

  • cette commande va retourner le tableau de tous les disques attachés au Système du Mac (en interne / externe) > avec leurs paramètres de tables de partition et de partitions.

Tu n'as qu'à poster ce tableau ici en copier-coller > mais attention ! avant de faire ton coller > presse le bouton (4è avant la fin à droite) dans la barre de menus au-dessus du champ de saisie d'un message > menu : </> Code > par ⌘V colle dans la fenêtre Code > presse le bouton Insérer (ce procédé permet un affichage fenêtré qui économise l'espace de page en respectant la mise en forme des tableaux du «Terminal» --> d'où une plus grande lisibilité).

=> d'après ces informations > il sera facile de voir si le disque du SSD est identifié comme appareil attaché au Système.
 

paudouin

Membre junior
3 Janvier 2017
16
0
53
Dans les " preference " du finder , barre lateral => coché disque dur externe

est-il lisible dans l'utilitaire de disque ?
Merci de la réponse: oui, j'avais été voir dans le Finder si coché (on sait jamais, mais comme je vois mes autres HHD externes, pas de raison que pas coché) et dans Utilitaires Disque, mais pas lisible
 

paudouin

Membre junior
3 Janvier 2017
16
0
53
@ macomaniac

Bloc de code:
Last login: Sat Sep 16 16:37:49 on ttys000
Mac-mini-de-Famille:~ familleaudouin$
Mac-mini-de-Famille:~ familleaudouin$
Mac-mini-de-Famille:~ familleaudouin$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:          Apple_CoreStorage Macintosh HD            499.2 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (internal, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS Macintosh HD           +498.9 GB   disk1
                                 Logical Volume on disk0s2
                                 42D4B3AE-B1BB-49DB-87DE-6D6CD8451411
                                 Unencrypted

Mac-mini-de-Famille:~ familleaudouin$
j'espère que la manip est ok...

J'ai pas l'impression qu'il y soit...:banghead:
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 622
21 488
Forêt de Fontainebleau
Pas plus de DDE : SSD x Thunderbolt que de beurre en broche. Même si aucun volume n'était configuré sur le disque > le disque devrait être identifié comme :
Bloc de code:
/dev/disk2 (external, physical):
ce qui n'est pas le cas.

Ce serait intéressant si tu pouvais vérifier la validité de ta connexion interne Thunderbolt grâce à un autre périphérique Thunderbolt (je suppose que ce n'est pas le cas ?) --> car en cas de périphérique reconnu > ta connexion Thunderbolt serait validée > et il serait clair que le boîtier qu'on t'a livré est défaillant.

Je soupçonnerais que c'est le cas. Je suppose que tu peux demander un échange ?
 

paudouin

Membre junior
3 Janvier 2017
16
0
53
Si jamais ça peut vous être utile, voilà où je le vois.
La loupiote bleue sur le SSD qui indique que normalement il est actif, est désespérément éteinte. Je ne la vois que 2 sec quand je branche sur le port.

upload_2017-9-16_16-53-34.png
 

paudouin

Membre junior
3 Janvier 2017
16
0
53
Ok, merci de la réponse et désolé si la copie d'écran ne sert à rien, les deux posts se sont croisés je pense.
J'ai pas d'autres périphériques en Thunderbolt, mais je pense que je peux en trouver un au bureau.
Mais j'ai peur qu'il soit défaillant effectivement... moi qui pensais avoir trouvé l'oiseau rare à pas trop cher.
Merci encore
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 622
21 488
Forêt de Fontainebleau
Dans ta capture > je lis :

  • en ce qui concerne le Bus Thunderbolt --> aucun périphérique connecté
  • en ce qui concerne l'Overdrive TBT --> Périphérique connecté

=> je ne sais pas interpréter cette divergence. Un test à ton bureau avec un autre périphérique Thunderbolt devrait te permettre de vérifier si le Bus Thunderbolt de ton Mac est opérationnel. Si oui > hop ! tu demandes un échange de ton appareil en expliquant le problème.
 

paudouin

Membre junior
3 Janvier 2017
16
0
53
Ouais, c'est bizarre...
je viens d'aller chez Mr Leclerc pour leur demander de bien vouloir brancher le SSD sur un de leur Mac pour voir si c'est mes connecteurs qui ne marchent pas, ou bien le SDD. Et là, pareil, pas reconnu. Ne s'affiche pas sur le bureau, et même infos que ma copie d'écran.
C'est donc le SSD qui va pas non?