Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Pas de fullscreen pour Ubuntu sous VirtualBox

Discussion dans 'Unix, Linux et open source' créé par dbourrion, 31 Juillet 2008.

Modérateurs: bompi, daffyb
  1. dbourrion

    dbourrion Membre junior

    Inscrit:
    8 Mai 2005
    Messages:
    73
    J'aime reçus:
    0
    Bonjour.
    J'ai installé Ubuntu 8.10 + les addons sur mon MacBook, fait tout le nécessaire (i.e. la même chose que ce que j'ai fait sur mon iMac) mais... j'ai bien un fullscreen sur l'iMac quand je lance Ubuntu via VirtualBox, et pas de Fullscreen sur le MacBook :-(

    Est-ce que quelqu'un a des pistes pour m'aider ?
    Merci par avance.
     
  2. Anonyme

    Anonyme Invité

    Tu es sûr que tu ne t'es pas simplement tromper dans les paramétres d'affichage ?
     
  3. dbourrion

    dbourrion Membre junior

    Inscrit:
    8 Mai 2005
    Messages:
    73
    J'aime reçus:
    0
    Eh bien, en principe et sauf erreur/oubli de ma part, non, il n'y a rien à faire, je crois... Le Pomme F devrait suffire une fois les additions guest installés et l'Ubuntu redémarrée...
     
  4. Anonyme

    Anonyme Invité

    et tu as bien vérifié que ces "additions" comme tu dis ont été correctement installées ?
     
  5. dbourrion

    dbourrion Membre junior

    Inscrit:
    8 Mai 2005
    Messages:
    73
    J'aime reçus:
    0
    Tout semble normal, pas de message d'échec ou quoi que ce soit d'autre...
     
  6. dbourrion

    dbourrion Membre junior

    Inscrit:
    8 Mai 2005
    Messages:
    73
    J'aime reçus:
    0
    L'installation de la toute dernière version de VirtualBox a tout fait rentrer dans l'ordre. Cool...
    J'ai un bel Ubuntu en beau fullscreen

    Merci de ton aide.

    DB
     
  7. Anonyme

    Anonyme Invité

    Si tu as correctement paramétré l'affichage au niveau des réglages d'Ubuntu et de VirtualBox, essaye de supprimer les préférences de VirtualBox (Utilisateurs > NomUtil > Bibliothèque > Preferences) et dis-moi si ca marche.
     
  8. dbourrion

    dbourrion Membre junior

    Inscrit:
    8 Mai 2005
    Messages:
    73
    J'aime reçus:
    0
    Ben là ça amrche je touche plus rien ;-)
     
  9. Anonyme

    Anonyme Invité

    Il vaut mieux ;). Content pour toi.
     
Modérateurs: bompi, daffyb
Chargement...