Pas de skimming avec Safari 2 sur Web Gallery

dcl78

Membre confirmé
1 Septembre 2006
151
1
Treillères (44)
Avez-vous remarqué que le skimming sur les évènements déposés sur la page d'accueil de Web Gallery ne fonctionne pas avec Safari 2 ?
Par contre, aucun problème avec Firefox 2 sur Mac et aucun problème avec IE7 et Firefox sur PC...
Peut-être faudra t'il attendre Safari 3 ? :nailbiting:
Quelqu'un peut confirmer ?
 

dcl78

Membre confirmé
1 Septembre 2006
151
1
Treillères (44)
OK Zebulon 35.
Le problème est bien là... Le skimming marche parce que ton lien conduit directement dans l'album (la seule condition pour que le skimming marche avec Safari 2).
Une fois retourné sur la page d'accueil, impossible, par exemple, d'activer le skimming sur ton 2ème album qui contient 8 photos (sauf, si je rentre dans l'album, que je revienne sur l'accueil, et là seulement, le skimming marche...)
PS : je ne sais pas si tu es à l'origine de toutes tes photos, mais en tout cas, chapeau pour la qualité de certaines !
 

zebulon35

Membre confirmé
3 Mars 2005
281
13
OK Zebulon 35.
Le problème est bien là... Le skimming marche parce que ton lien conduit directement dans l'album (la seule condition pour que le skimming marche avec Safari 2).
Une fois retourné sur la page d'accueil, impossible, par exemple, d'activer le skimming sur ton 2ème album qui contient 8 photos (sauf, si je rentre dans l'album, que je revienne sur l'accueil, et là seulement, le skimming marche...)
PS : je ne sais pas si tu es à l'origine de toutes tes photos, mais en tout cas, chapeau pour la qualité de certaines !
1-je ne suis pas à l'origine de ces photos , je n'ai même rien avoir avec!

2-as tu lu ce que j'ai écrit plus haut:
"cliquez en haut à gauche de la fenêtre sur galerie de Didier pour tester le skimming" car le lien conduit effectivement à 1 album

pour voir la page avec d'autres albums et pour tester le skimming avec safari 2 : faire ce que j'ai dit et écrit:
cliquez en haut à gauche de la fenêtre sur "galerie de Didier"pour tester le skimming



je viens de le faire et çà marche!!
:mad:
 

dcl78

Membre confirmé
1 Septembre 2006
151
1
Treillères (44)
Cher Zébulon 35

1) Inutile d'être désagréable...
2) Je sais parfaitement lire et ne suis pas encore tout à fait crétin... j'ai fait exactement ce que tu as écris et je t'ai répondu que ton lien dirigeait directement dans ton album (ce qui permet effectivement au skimming de marcher lorsque l'on revient à l'accueil) : c'était l'objet de mon post au départ... à savoir pourquoi le skimming ne marchait qu'à condition de rentrer au préalable dans l'album puis de revenir sur la page d'accueil (contrairement avec Firefox ou IE qui permettaientt d'obtenir le skimming sans ouvrir au préalable les albums...).
3) Ce post est pour ma part réglé car depuis ce week-end, le skimming marche enfin, sans avoir à rentrer dans l'album au préalable... Pourquoi ? je n'en sais rien... mais çà marche... Afin d'éviter de passer pour un crétin (ne t'en déplaise), voici un lien qui montre qu'il y avait bien un problème et que ce n'était pas le fruit de mon imagination...

http://discussions.apple.com/thread.jspa?messageID=5177868

Cordialement.
 

zebulon35

Membre confirmé
3 Mars 2005
281
13
je ne crois pas trop au problème qui se résolvent tout seul

amen
 

Felisse

Membre confirmé
13 Novembre 2004
184
13
38
Massy
philpeter.com
je ne crois pas trop au problème qui se résolvent tout seul
Bonjour,

Non les problèmes ne se résolvent pas tout seul....

Par contre les galleries .Mac étant hébergées et gérées par Apple sur leurs propres serveurs, il est envisageable qu'ils aient corrigé leur Javascript qui permet de faire ce skimming non ?

Je veux pas jeter de l'huile sur le feu, mais il me semble de Zebulon35 est un peu à cran ces derniers temps non ? :rateau: