Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

password apres réveil

Discussion dans 'macOS' créé par [ObiWan], 29 Avril 2005.

Modérateurs: Aliboron, bompi, daffyb
  1. [ObiWan]

    [ObiWan] Nouveau membre

    Inscrit:
    6 Novembre 2001
    Messages:
    11
    J'aime reçus:
    0
    Bonjour,

    sous panther j'avais réglé mon mac pour que apres une mise en veille ou une suspension d'acitvité le systeme demande le mot de passe utilisateur pour réactiver le finder.


    sous Tiger l'option est toujours disponible dans les préférences systemes, mais mon systeme se réveil sans demander de pass ....

    quelqu'un d'autre a t'il le meme probleme ???

    merci
    obi
     
  2. Original-VLM

    Original-VLM Membre émérite

    Inscrit:
    29 Novembre 2004
    Messages:
    522
    J'aime reçus:
    15
    Moi perso sous Tiger, il se reveille bien en me demandant le mot de Passe... donc le soucis ne vient pas du système a priori. Tu as fait une Clean Install ou reintallé par dessus Panther?
     
  3. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 358
    J'aime reçus:
    3 551
    Annule l'option, ferme la fenêtre et passe en veille.
    Réveille le Mac puis remets l'option et teste.

    Parfois il suffit de revalider certaines options pour que le fichier de préférences soit à nouveau bien compris.
     
  4. [ObiWan]

    [ObiWan] Nouveau membre

    Inscrit:
    6 Novembre 2001
    Messages:
    11
    J'aime reçus:
    0
    j'ai fait un upgrade depuis panther ;o(

    j'ai testé le décochage/cochage ... toujours pas de mot de passe demandé ...
     
  5. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 358
    J'aime reçus:
    3 551
    recherche le fichier de préférence .plist correspondant.
    déplace le sur le bureau (sans l'effacer, on ne sait jamais)
    relance le panneau de préférences et active les options que tu souhaites avoir
    essaie...
     
  6. [ObiWan]

    [ObiWan] Nouveau membre

    Inscrit:
    6 Novembre 2001
    Messages:
    11
    J'aime reçus:
    0
    j'ai désactivé l'option.
    rebooté
    puis réactivé l'option
    et ca marche ...

    ca commence a ressembler a du windows tout ca ...
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...