PB 1400

Amok

Modérateur
Modérateur
Club MacG
28 Mai 2000
14 408
3 246
PACA
www.pascalrobin.com
Salut les jeunes!
J'ai déjà exposé ici le problème de l'écran de mon PB 1400 Cs: Palpitations concernant la luminosité. QQ d'autre à t-il eu les mêmes problèmes? et si oui, peut-il m'indiquer comment il les a résolus?
A+ http://www.amokmultimedia.com
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
j'avais un écran matrice active sur le PB1400c/166 de mon épouse.
suite à une chute, je l'ai remplacé par un écran à matrice passive, récupéré sur un PB1400 avec carte mère grillée...
tout ça pour dire que la qualité des écrans s'est nettement fait ressentir.
et en ce moment, sans parler vraiment de palpitations, il y a des flottements au niveau luminosité.
je suppose que certaines fiches que j'ai enfoncées ont dû bouger un peu, à moins que l'écran soit en train de mourir tout bêtement.
à certains réveils, l'écran est complètement naze, rempli de lignes verticales, il suffit de bouger un peu autour de l'axe pour que ça cesse.
est-ce du même acabit, tes problèmes?
 

Amok

Modérateur
Modérateur
Club MacG
28 Mai 2000
14 408
3 246
PACA
www.pascalrobin.com
Pas vraiment! Le tien semble vraiment , vraiment malade!
En fait, ,la luminosité est vraiment instable et lorsque j'agis sur les réglages, l'écran est blanc avant d'arriver au milieu du réglage de contraste.
De même, il arrive régulièrement qu'au démarrage je soit obligé de "remonter" le contraste car l'écran est presque noir.
Mais lorsque je tripatouille l'écran, que je le bascule sur l'axe ca ne change rien. Ce n'est donc (probablement) pas un problème matériel.
Peux tu me dire quel système tu as sur le 1400?
D'avance merci!
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
bizarre, nous avons l'air d'avoir des problèmes similaire.
je te l'accorde, je crois que sur notre PB1400, on cumule peut-être deux styles de problème...

pour te répondre, nous avons installé MacOS 8.6 en US.