Pb _blank golive

makelene

Nouveau membre
9 Juillet 2007
4
0
Bonjour,
je fais un site à partir de golive, mais pas moyen d'afficher mon lien dans une autre page !
Pourtant, dans la zone de lien de l'inspecteur je tape mon url, puis je selectionne _blank
Ensuite je teste dans le navigateur et la rien ne se passe, rien ne s'ouvre !
Je suis sure que mon lien marche puisque si j'enleve _blank , le lien s'affiche mais dans la meme page...
J'ai essayé dans l'inspecteur, en javascript et en html (derriere l'adresse web j'ai ajouté "target="_blank"), epuisé les forums rien n'y fait... Quelqu'un peut il m'aider ?? Je commence à desperer !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
Ouvrir un lien dans une fenêtre externe, c'est mal :

- historique de navigation brisée,
- espace de travail encombré de fenêtres supplémentaires,
- confusion de la part de personnes percevant difficilement (ou pas du tout) le changement de fenêtre (cas de certains handicapes notamment),
- intrusion sur un domaine supposé relever du choix de l'internaute.

target n'appartient plus aux références STRICT de HTML.

Si les gens aiment ton site, ils y reviendront librement sans pour autant les tenir par un fil...

ps : argumentaire librement adapté de www.ultra-fluide.com
 

makelene

Nouveau membre
9 Juillet 2007
4
0
Bon merci à tous les 2... mais j'ai trouvé ce qui ne fonctionnait pas... et ce grace à toi macmarco !
c'est bon à savoir : Dans golive, L'apercu dans le navigateur ne m'ouvre pas de nouvelle fenetre, il faut que je mette en ligne le site pour la voir apparaitre! En revanche, l'apercu gere mon lien quand la cible est vide... GRRrrrrrrrr !

Enfin merci encore! Et pour info c'etait le lien googlemap sur la page ci dessous:
http://helenegeneau.free.fr/pages_fr/nous_contacter.html