pb avec cd drivers bootcamp

bacman

Membre émérite
5 Mars 2001
982
34
aquae sextiae
je me suis décidé à installer XP via bootcamp 1.4 sur mon mac pro hier soir.
Tout s'est bien passé, Xp démarre bien mais le cd des drivers mac plante au bout de 5 minutes sur l'installation de "ethernet intel".
J'ai regravé un nouveau cd de drivers et ai retenté l'install en débranchant mon cable ethernet du réseau local avec le même résultat.
J'ai également essayé d'installer les drivers de boot camp 1,3 qui fonctionnent sur mon MPB avec vista; là c'est logique... imposible d'installer.
je me retrouve donc avec un XP qui fonctionne mais sans les drivers des périphériques et avec clavier qwerty???( je récupere facilement le clavier azerty mais à chaque tentative d'install du cd , celui-ci repasse en qwerty), je suis donc obligé de redémarrer sur mac OS uniquement avec la touche alt.
Un expert windows aurait-il la bonté d'ame d'éclairer mon incompétence pour l'univers obscur microsoft?:zen:
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
avant de réinstaller un driver, toujours le désinstaller
tu l'as fait ?
 

bacman

Membre émérite
5 Mars 2001
982
34
aquae sextiae
avant de réinstaller un driver, toujours le désinstaller
tu l'as fait ?
merci pour ta réponse,
non, j'ai suivi la procédure habituelle d'installation de boot camp qui propose d'emblée de graver un cd de drivers spécifiques mac avant de partitionner un disque pour l'instalation de windows, ces drivers spécifiques concernent essentiellement les cartes grraphiques,et la majorité des périphériques apple comme le clavier ou la isight et surtout un module disque de démarrage pour le panneau de configuration à l'instar de la préférence systeme démarrage du monde mac.
Je pense que la dernière livrée boot camp 1,4 pose pb avec les mac pros, c'est ce qui ressort de la lecture des forae ici et là.
En attendant mon XP fonctionne sans l'interface boot camp, il semble que les drivers ATI et la gestion du son ont été quand même installés et mon réseau local est exploité, ce qui est le principal, j'ai un clavier et une souris logitech:zen:
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
je ne parle pas de ça
je veux dire as installé les drivers et ça marche pas
ensuite tu les as réinstallés, mais il fallait déinstaller d'abord les autres avant de les remettre (en tous cas au moins celui de l'ethernet)
 

bacman

Membre émérite
5 Mars 2001
982
34
aquae sextiae
même combat.......

boot camp est une merde sur les mac pros
j'ai relancé assistant boot camp pour effacer la partition windows
résultat:
Taille de noeud B-tree non valable.
La vérification du volume a échoué.
Erreur : La tâche sous-jacente a signalé un échec à la fermeture
1 volume HFS vérifié
1 volume n'a pu être réparé à cause d'une erreur

me voilà obligé de tout reformatter
GRRR:eek: :eek: :eek: :eek:
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
je t'ai pas parlé de supprimer toute la partition :rateau:
je t'ai dit de supprimer juste les drivers déffectueux et de les réinstaller :siffle:

enfin maintenant tu sais ce qu'il te reste à faire :p
 

bacman

Membre émérite
5 Mars 2001
982
34
aquae sextiae
je t'ai pas parlé de supprimer toute la partition :rateau:
je t'ai dit de supprimer juste les drivers déffectueux et de les réinstaller :siffle:

enfin maintenant tu sais ce qu'il te reste à faire :p
bien sûr
j'ai d'abord testé cette solution sans résultat d'ailleurs
mais j'ai supprimé la partition windows parce que j'en ai plein le... de boot camp
je vais m'orienter vers une solution "fusion" ou "parallel desktop" pour faire tourner la daube:)
bizarement , ce disque est réaparu normal au deuxième reboot
aucun pb avec l'utilitaire disque désormais
ouffff
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
c'est bizarre car je n'ai jamais eu de pb avec bootcamp... pas de chance.
C'est le dernier macbook pro intel?
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
encore un qui n'a pas tout lu :siffle:
Mac Pro ...
 

bacman

Membre émérite
5 Mars 2001
982
34
aquae sextiae
c'est bizarre car je n'ai jamais eu de pb avec bootcamp... pas de chance.
C'est le dernier macbook pro intel?
non, un macpro quad xeon 3GHZ/4go ram/x1900XT/2 raptors et 2 autres disques
j'ai vista qui tourne nyckel sur mon macbookpro 17 pouces santarosa avec la 1,3 de boot camp.
moi non plus je n'avais jusqu'à présent pas de pb avec les anciennes bétas sur les autres machines, 1.0 , 1.2 et 1.3 mais la 1.4 doit trainer quelques scories;)
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
macpro quad xeon 3GHZ/4go ram/x1900XT/2 raptors et 2 autres disques
:eek: :eek: :eek: :eek: :eek:

t'as banqué combien pour ce bijou :)

PS : même pas un octo ?! quelle loose :p